V21 300/315 not remembering zoom level in keyframe window

Mindmatter wrote on 7/10/2024, 6:33 AM

Hi all
like the title says. Every time I open the pan crop window, the key frame zoom level is back to absolute out, and I have to zoom in back to needed frame level. I'd say that's a bug, no? Also, is there a way to have "smooth" on by default instead of linear?

Thank you!

AMD Ryzen 9 5900X, 12x 3.7 GHz
32 GB DDR4-3200 MHz (2x16GB), Dual-Channel
NVIDIA GeForce RTX 3070, 8GB GDDR6, HDMI, DP, studio drivers
ASUS PRIME B550M-K, AMD B550, AM4, mATX
7.1 (8-chanel) Surround-Sound, Digital Audio, onboard
Samsung 970 EVO Plus 250GB, NVMe M.2 PCIe x4 SSD
be quiet! System Power 9 700W CM, 80+ Bronze, modular
2x WD red 6TB
2x Samsung 2TB SSD

Comments

Dexcon wrote on 7/10/2024, 7:26 AM

When opening pan/crop in a new event, I cannot recall that pan/crop has ever 'remembered' the zoom or any other pan/crop setting used in the previous event - it always reverts to the default setting - so not a bug, just normal and expected behaviour. Personally, I wouldn't want it any other way because pan/crop settings - for me - need to be custom set for each individual event.

If you want a preset zoom position for a whole lot of events, its always possible to create a new track with track motion custom set to the wanted zoom position. Otherwise, copy (Ctrl-C) the event with the custom pan/crop setting and paste onto the following event/s using the 'Video pan/crop settings' option in the 'Selectively Paste Event Attributes' option via R clicking the target event/s.

However, if you are experiencing a problem where making custom settings on an event and then on re-opening that same event the zoom setting isn't maintained, then that would very likely be a bug - though not one I've experienced myself.

Cameras: Sony FDR-AX100E; GoPro Hero 11 Black Creator Edition

Installed: Vegas Pro 16, 17, 18, 19, 20 & 21, HitFilm Pro 2021.3, DaVinci Resolve Studio 18.5, BCC 2023.5, Mocha Pro 2023, Ignite Pro, NBFX TotalFX 7, Neat NR, DVD Architect 6.0, MAGIX Travel Maps, Sound Forge Pro 16, SpectraLayers Pro 11, iZotope RX10 Advanced and many other iZ plugins, Vegasaur 4.0

Windows 11

Dell Alienware Aurora 11

10th Gen Intel i9 10900KF - 10 cores (20 threads) - 3.7 to 5.3 GHz

NVIDIA GeForce RTX 2080 SUPER 8GB GDDR6 - liquid cooled

64GB RAM - Dual Channel HyperX FURY DDR4 XMP at 3200MHz

C drive: 2TB Samsung 990 PCIe 4.0 NVMe M.2 PCIe SSD

D: drive: 4TB Samsung 870 SATA SSD (used for media for editing current projects)

E: drive: 2TB Samsung 870 SATA SSD

F: drive: 6TB WD 7200 rpm Black HDD 3.5"

Dell Ultrasharp 32" 4K Color Calibrated Monitor

Mindmatter wrote on 7/10/2024, 8:59 AM

Thanks but it's not about the actual zoom level, it's about the keyframe timeline zoom level.

AMD Ryzen 9 5900X, 12x 3.7 GHz
32 GB DDR4-3200 MHz (2x16GB), Dual-Channel
NVIDIA GeForce RTX 3070, 8GB GDDR6, HDMI, DP, studio drivers
ASUS PRIME B550M-K, AMD B550, AM4, mATX
7.1 (8-chanel) Surround-Sound, Digital Audio, onboard
Samsung 970 EVO Plus 250GB, NVMe M.2 PCIe x4 SSD
be quiet! System Power 9 700W CM, 80+ Bronze, modular
2x WD red 6TB
2x Samsung 2TB SSD

jetdv wrote on 7/10/2024, 9:05 AM

And, yet, I prefer the way it is now. I want to see the entire timeline when I open it. Zooming in is easy with the mouse wheel anyway.

Mindmatter wrote on 7/10/2024, 10:21 AM

when the timeline is zoomed out fully it's impossible to see and distinguish close keyframes. And when you work with keyframes extensively the constant mouse wheeling every time you open the event gets seriously annoying. At least I'd like a choice to keep the zoom level or not.

AMD Ryzen 9 5900X, 12x 3.7 GHz
32 GB DDR4-3200 MHz (2x16GB), Dual-Channel
NVIDIA GeForce RTX 3070, 8GB GDDR6, HDMI, DP, studio drivers
ASUS PRIME B550M-K, AMD B550, AM4, mATX
7.1 (8-chanel) Surround-Sound, Digital Audio, onboard
Samsung 970 EVO Plus 250GB, NVMe M.2 PCIe x4 SSD
be quiet! System Power 9 700W CM, 80+ Bronze, modular
2x WD red 6TB
2x Samsung 2TB SSD