V4 Field Order Problem

Paul_Holmes wrote on 2/22/2003, 2:46 PM
Just downloaded V4. Took a project from V3 and rendered it to AVI in 4. The project settings are DV lower field first. I rendered it as lower field first but I get jerky video in the new avi. I then did a test render of the jerky scenes (lots of motion) and changed the field order to upper. Video came out perfect. Is this a bug, an error, or have I missed something. (P.S. I know there are other posts on this but mainly about Main Concept. Haven't even gotten to that yet).


sdmoore wrote on 2/22/2003, 4:54 PM
The DV template is correct in that the field order is lower field. How did you view your avi? Did you output it onto DV tape or burn it onto a (S)VCD/DVD?
Paul_Holmes wrote on 2/22/2003, 5:06 PM
sdmoore, I viewed it on my TV screen after pulling the compiled avi onto a track in a new instance of Vegas (again set to lower field order) and also on my monitor. Same ugly horizontal lines on the TV and noticable in the Vegas Viewer. However, when I rendered upper field first it looked just great on my TV monitor and on the computer.
sdmoore wrote on 2/22/2003, 5:14 PM
Paul, TV uses upper field first so you should have used the PAL/NTSC Standard template rather than the PAL/NTSC DV Template. You would use the DV template if you are intending to output to DV cam. (I'm puzzled as to why upper field looked OK on your monitor but lower field didn't since monitors are not interlaced!)


Paul_Holmes wrote on 2/22/2003, 5:49 PM
Turns out this footage was taken with a Canon set to progressive scan. I can solve the problem by checking "Reduce Interlace Flicker." Unfortunately the scenes are mixed, some progressive, some interlaced, so maybe I will have to select all events and apply "Reduce Interlace Flicker" to all of them, rather than determining which were progressive, which weren't. This was not needed in Vegas 3. The avi I'm using for render is a 3rd generation (several edits down the line) and I never had to use "Reduce Interlace Flicker" in Vegas 3.
Paul_Holmes wrote on 2/22/2003, 6:08 PM
Now the problem seems to have disappeared and I think I was mistaken about it being progressive scan. No, now I can't even duplicate the problem, whether I open the old V3 project or the V4. Project settings are DV-NTSC lower field first. All clips are lower field first, and when I render it renders just fine just as it did in V3. Oh, well, I saw what I saw. It looked pretty bad, but hopefully it "fixed" itself, or maybe, just simply I had something set wrong and unwittingly changed it to the right settings.
Fotis_Greece wrote on 2/28/2003, 3:24 PM
If I am going to make a DVD PAL disc for viewing with my desktop palyer in Television, what setting shold I use for Main Concept, Lower or Upper Field?