V6.0b locking up on startup.

Liam_Vegas wrote on 6/1/2005, 10:33 PM
When I startup Vegas it almost always locks up... with partial v6 windows appearing (white/empty windows). My workaround is to Ctrl-Shift and startup which re-sets all my settings. With V6 running OK I then manage to open a project. All works OK... until the next time I shut-down Vegas and try to re-open it again.

While I have V6 running ok.... if I try to open another instance of V6... it locks up again (the prior v6 instance open still works while the other instance is not responding).

Pretty annoying to say the least.

I guess I'll try removing V6 and re-installing.


Grazie wrote on 6/1/2005, 10:40 PM
Liam, if you have Media Manager active, experiment with it off for awhile. I know, MM is a great feasture .. I now love it! But just try deactivating it, It may make a difference - then at least you will know AND you want have to reset settings to get on wioth the work.

Best regards

Liam_Vegas wrote on 6/1/2005, 10:59 PM
Yeah.... I'll give that a go.... although I am beginning to find it useful... maybe it's time to retire that feature for a while. I'm working on four client projects right now... and cannot afford the distraction!
randygo wrote on 6/1/2005, 11:13 PM

Welcome to the club!

I'm pulling my hair out trying to find out why Vegas 6b hangs up for ten minutes when started up after a system reboot. It draws part of the display and then pauses for a LOOONG time.

My failure mode sounds a bit different than yours, but I would not be surprised if the underlying cause is related.

When it "hangs" have you tried waiting ten to twenty minutes to see if it eventually starts?


Grazie wrote on 6/1/2005, 11:28 PM
Well, maybe, just maybe, Sony is aware of the MM over-head on resources here. I'm too becoming more reliant on MM, superb feature. I adore Nested Projects . . but again, lots of over-head here too.

Still, Liam, clients come first!

I'm in a sweet spot at the moment. I can get on with R&D and tweaking projects that I've set aside. But from mid-June till September I could be flat out again. Sooooo.... Sony if you are listenning . . . .

Best regards,

JJKizak wrote on 6/2/2005, 5:40 AM
Make sure your Ram setting in V6 options is set to default 16 megs ram and your advanced memory setting in windows is set to "application" and not "cache". Don't ask why because I don't know but it worked for me.