amendegw wrote on 11/13/2011, 10:22 AM
We need a little help here.

What are the specific symptoms?
Does the encoder not show up in the option list?
Does the encoder show up, but you don't have the template?
Does render fail with an error message? If so, what's the message?
Is a file created that doesn't play?
What's an MBC?


System Model: Alienware Area-51m R2
System: Windows 11 Home
Processor: Intel(R) Core(TM) i7-10700K CPU @ 3.80GHz, 3792 Mhz, 8 Core(s), 16 Logical Processor(s)
Installed Memory: 64.0 GB
Display Adapter: NVIDIA GeForce RTX 2070 Super (8GB), Nvidia Studio Driver 527.56 Dec 2022)
Overclock Off

Display: 1920x1080 144 hertz
Storage (12TB Total):
OS Drive: PM981a NVMe SAMSUNG 2048GB
Data Drive1: Samsung SSD 970 EVO Plus 2TB
Data Drive2: Samsung SSD 870 QVO 8TB

USB: Thunderbolt 3 (USB Type-C) port Supports USB 3.2 Gen 2, DisplayPort 1.2, Thunderbolt 3

Canon R5
Canon R3
Sony A9

Gujjuguy wrote on 11/13/2011, 10:54 AM
I have a similar Problem on Vegas Pro 11. When I try to render a video as .mp4, it gives an unknown error.

I have the latest (425 for 64 bit) build, AT Mobility Radeon HD 5870 with Catalyst 11.10 driver set (the latest one from AMD site).

Have done several fresh installs (after setting my machine to facotory setting and updating all the drivers). The software continues to crash as soon as I use a Video Fx and once it crashes, it cannot render as any format with .mp4 extension.

Have tried disabling GPU acceleration in properties; have tried the 32 bit version (424 built); have tried installing without the Titler Pro plug-ins. Nothing seems to work.

Looks like a comptability issue or a major bug with the latest VP 11 build. Have posted several posts to Sony Tech Support online but no response so far after 3-4 days of waiting.

bryce87 wrote on 11/14/2011, 9:55 PM
Same problem here. I get an "unkown error" message as soon as I try to render a Main Concept mp4. Drivers on video card are up to date (NVIDIA GeForce 310M) and I'm running the latest build of Vegas 11 64 bit.
GJeffrey wrote on 11/14/2011, 11:39 PM
Same problem as well (GT330m, latest driver).
I found out by closing Vegas then reopening the project file, NOT moving the playhead on the timeline, then render as mainconcept AVC, the error doesn't appear and it's rendering correctly.
I have submit an error report to SCS. I'm waiting for their answer.
Zelkien69 wrote on 11/15/2011, 12:00 AM
Same problem with hp laptop and ATI 5770 latest drivers. I went into preferences and turned off GPU acceleration and it now works fine.
Gujjuguy wrote on 11/15/2011, 5:32 AM
I managed to speak with the customer service; there is a known issue with Gala player. Once you uninstall, it's supposed to resolve the problem.

My machine does not have any software except for what comes with Windows and I did a fresh factory reset of Windows 7. I even un-installed Trend Micro Security software that came pre-installed. So above does not apply to me.

The Customer Service team has passed the issue on to Tech support. They will research and revert back.