Vegas 4.0 video capture problems

roncc wrote on 11/19/2004, 6:22 AM
I have VEgas 4.0 connected to my dell computer through an OHCI compliant, 1394 DV, capture Fire Wire card made by SIIG. When I hook up my SONY digital video camera recorder (digital handycam), DCR-PC100, the program gives me two error messages and my video tab says "no capture device".
The two error messages are:
* File 9QCSPP could not be opened. and
* File 4HCJN5GNF86L could not be opened.

HELP! what am I doing wrong? Thanks for any help that you can provide.


nickle wrote on 11/19/2004, 11:06 AM
Is the camera turned on and set to vcr mode?
roncc wrote on 11/19/2004, 5:21 PM
Yes the camera is turned on, is set to VTR mode and is running. The error messages immediately appeared.
nickle wrote on 11/19/2004, 6:00 PM
Well it is either hardware, software, configuration or gremlins which means the camera, the cable, the PC or Windows, Vegas or conflicting programs, viruses, spyware or settings.

So step 1 - have you ever captured with your current setup or was this the first try?

2.What version of Vegas4 are you running?

3.Is your Firewire card recognized in Device manager with no "x" or "!" in front of it?

4.Do you have another firewire cable to try?

5.Have you messed with the "preferences" in Vegas capture?
craftech wrote on 11/19/2004, 7:57 PM
This is from the SIIG site:
Camcorder Not Being Detected
Camcorder Detection
1) Connect the camera. Turn it on to VCR or VTR.
2) Click on Refresh in Device Manager.
3) You should have a new category Imaging Devices.
4) Click on the '+' sign in front of Imaging Devices. You should have a driver Microsoft DV Camera and VCR.

Problem with Camcorder Detection
1) Download the updated driver DVConnect250.exe from Run it to update the driver.
2) After updating the driver, the camera driver will be installed in the Sound ... Controller category. Click on the '+' sign in front of Sound, video and game controllers.
3) You should have a driver 1394 DV Camcorder.
4) If the camera is still not been detected after updating the driver, double-click on Texas Instruments OHCI Compliant IEEE 1394 Host Controller in Device Manager. Go to the Settings tab. Select Support Non-Compliant Devices.
5) If the camera is still not been detected after selecting Support Non-Compliant Devices, boot to Safe Mode. Remove any Texas Instruments OHCI Compliant IEEE 1394 Host Controller drivers. Restart and reinstall.

To Verify Camcorder Driver Installation
1) In Device Manager, click on the '+' sign in front of Imaging Devices or Sound, video and game controllers.
2) Double-click on Microsoft DV Camera and VCR or 1394 DV Camcorder. You should have a tab for Driver.
3) If there is no driver installed, either update the driver or, remove the driver and reinstall.
4) To update the driver, click on Update Driver. The driver file location should be C:\Windows\Inf.
5) To remove the driver, click on Microsoft DV Camera and VCR or 1394 DV Camcorder once to highlight it. Click on Remove. Without restart, click on Refresh.

Windows XP:
Camcorder Not Being Detected
1) Click on Start, My Computer, View system information.
2) Go to the Hardware tab, click on Device Manager.
3) You should have a new category IEEE 1394 Bus host controller.
4) Click on the '+' sign in front of it, you should have the driver Texas Instruments OHCI OHCI Compliant IEEE 1394 Host Controller listed.
5) Connect the camcorder. Turn it on to VCR or VTR.
6) You should have a new category Imaging devices.
7) If you don't see Imaging devices, right-click on any item in Device Manager and click on Scan for hardware changes.
8) Click on the '+' sign in front of Imaging devices. You should have a driver installled for the camcorder.
9) If Imaging Devices or the camera is still listed, boot to Safe Mode. Remove any OHCI ... Controller and Microsoft DV Camera and VCR drivers. Restart and reinstall.

roncc wrote on 11/20/2004, 4:30 PM
Nickie, as to your either/or question. I have all anti virus and spyware programs installed. There are no viruses, or spies in my computer.
As to your #1. - in my current setup, I have never caputred video from this camera. Significantly, I also cannot capture video on the rather simplistic Windows Movie Maker either.
#2. I am using Vegas 4.0e. I recently downloaded the Vegas 4.0 update. Still, the same problem.
#3. My Firewire card is recognized in the device manager and there are no X's or !'s in front of it.
#4. I have another firewire cable - have used them both to the same result.
#5. I have changed one or two of the preferences AFTER the problem surfaced and still the same problem. The readme file, known issues section, of the Sonic Foundry Video Capture 4.0 told me that if I am to be from DV tape then I should select "Stop capture on dropped frames" in the capture tab of the preferences diaglog.

The SONY DCR-PC100 digital video camera does not have a driver. I checked this on the SONY camera driver site.
nickle wrote on 11/20/2004, 4:41 PM
You could start by disabling one of your firewire devices to reduce conflicts.
Make sure your camera is set for "dv/out" not "dv/in"

I would change the dropped frames setting as we are interested in getting something captured at this point whether there are dropped frames or not.

edit I misread your cables as being firewire devices. So skip that.

Are you using external power on your camera or are you running on batteries?
roncc wrote on 11/20/2004, 9:43 PM
nickle, we're getting closer.
I am using external power on the SONY DCR-PC100. When I checked its display, it showed DV/in. I read and reread the manual and cannot determine how to change that settting to DV/Out. Help?
I also changed the dropped frame setting., but I feel that the camera DV setting is the problem. I swear, I can't find how to change it. Thanks.
nickle wrote on 11/20/2004, 9:52 PM
I checked a description of the camera which says there is a dv in port and a dv out port as well as others. Can you plug into a different port?
nickle wrote on 11/20/2004, 10:17 PM
I wouldn't sweat it too much if you can't change the setting because I think it has more to do with using the camera as a passthrough to connect and vcr to the PC through the camera.

If you try to capture in Vegas select the capture screen first and then turn the camera on.

You should see some action and under the "video" tab "microsoft dv camera and vcr" should show up.

Does the error message show up at that point?
craftech wrote on 11/21/2004, 7:06 AM
This troubleshooting guide by SF/Sony Tech Support has been very useful in the past to lots of people who had the same problem. Give it a try.

Videoguys also has a helpful guide for Windows XP.

Article 826377 in the Microsoft Knowledge Base deals with this problem as well.

Papa John is pretty useful and deals specifically with issues related to MovieMaker software.

Does the Device Manager in Safe Mode display "multiple instances" of the same driver? There should only be ONE of each type.

Also, why not try pushing the RESET button on the front of the cassette compartment on the camcorder to restore factory default settings and/or try another firewire cable? Have you tried hooking it up to someone else's computer to see of it is recognized. That way you can narrow the problem down to either the camera or your computer.


SonyTSW wrote on 11/21/2004, 10:02 AM
A search of this forum yielded a few threads with similar problems as yours:

This one says to uninstall everything from Pinnacle:

This one says to uninstall all SF apps and reinstall:

If neither of these work for you, contact Customer Service, listed under the Support menu at the top of this page.
roncc wrote on 11/21/2004, 3:57 PM
Nickle, The Sony DCR-PC100 video camera has only one DV port and it is "DV IN/OUT"

I did contact SONY live chat and they said that the DV IN is the default settingt and one changes it to "DV OUT" by VEGAS 4.0 software or Windows Movie Maker software, which I cannot do.
nickle wrote on 11/21/2004, 4:05 PM
I'm out of ideas, not using Vegas4 and not knowing your camera. But follow SonyTSW's instructions as they ARE the authority here.
Tech support is your best bet.
roncc wrote on 11/21/2004, 4:26 PM
Nickle, I tried to capture inVegas first then turned on the camera. I still get this message:

"SONY Video Capture Xpress 4.0"
Warning, an error occurred during the current operation. The applicaiton does not support this file type." And when I hit the details button, I get the two file error messages that I described iin my first e-mail

When I hit the video tab in VEGAS, I get "No capture device."

As I mentioned, I can't get to first base without the error message(s) coming up.
nickle wrote on 11/21/2004, 4:48 PM
Look in your Vegas folder and tell me what your vidcap.exe file is called.
I don't have anything with xpress in it in vegas5.

You can also double click the vidcap.exe file to open the capture.

Are the error messages referring to the same name "9QCSPP" each time.

I couldn't find any references to them anywhere.
ken c wrote on 11/21/2004, 6:26 PM
I use a sony camcorder w/vegas 4, from what I remember I think it needs the Microsoft DV codec installed to correctly see/capture from the camera, that's the device (I think, if memory serves) I capture from..

craftech wrote on 11/21/2004, 7:47 PM
Did you try any of the many links and suggestions I gave you?

roncc wrote on 11/22/2004, 4:13 PM
Ken, I checked and the microsoft DV codec is checked. Still no video capture. It is significant that I cannot capture video with this camera in Windows mover maker either. I;ll take the camera and try it on another see if that is the problem.
roncc wrote on 11/22/2004, 4:17 PM
nickle, I cannot find video.exc file anywhere in Vegas 4.0. The error messages as outlined above are always the same.

Lets give this a rest until after Thanksgiving, OK? I appreciate your help!

nickle wrote on 11/22/2004, 4:30 PM
If this is a new camera I would take it back and have them verify that it works.
It seems that it is likely the problem.

You are obviously getting a signal through the firewire and into Vegas.

Have a good holiday.
roncc wrote on 11/22/2004, 4:31 PM
John, I hit the reset button on the camera - same results. I am presently reviewing the links you recommended. I'lll be honest with you, some of the articles are toto complex for me. I think , after Thanksgiving, I 'll go to the Sony's pnone help line to guide me. Thanks for your help Have a nice holiday.

I think the real key here is the fact that I also can't video capture with his camera on Windows movei maker. I'll try thie camera on another computer to see if that stops the problem. Thanks
johnmeyer wrote on 11/22/2004, 5:36 PM
To capture from the camera, you want to have it set to DV IN. Since it is already set for that, you don't need to change anything. If you get it working, and in the future want to capture from an external analog source (like a VHS videotape) you will want to change this to DV OUT. You do this through the menu on your camcorder. Find the menu button, and then use the scroll wheel to find the setting for A/V->DV OUT (at least that is how it is labeled on my Sony camcorder).

Next, the fact that your Firewire card is recognized in Control Panel is a good first step, but is not sufficient. After you connect your camera, you should also see a new item called Imaging Devices, and under that, you should see your camera.

Your error messages sound to me like your copy of Vegas has not been properly registered. The number in your error message: "File 4HCJN5GNF86L could not be opened." sounds very much like a Sony serial number. You might try uninstalling, and then re-installing and make sure you register right away after re-installing.

Finally, if you open the Vegas Capture application (File -> Capture Video, from the main Vegas interface) what do you see when you click on the Video menu at the top of the screen? You should see something like "Microsoft DV Camera and VCR". If not, report back and let us know what it says.
roncc wrote on 11/23/2004, 6:38 PM
Johnmeyer, thanks for the info. I will do as you suggested, after Thanksgivinig. I have a house full of guests now. I"ll do that after they leave. Thanks.
SonyTSW wrote on 11/23/2004, 8:28 PM
Did you look at either of the threads I posted a link to above? Both threads reported errors just like yours, with what appears to be portions of a serial number incorporated within the error message about a file that cannot be opend. Just wondering if you've tried uninstalling Pinnacle (if you have it) and uninstalling/reinstalling Vegas.