Vegas 5a capture from Sony Super Betamax

donp wrote on 5/15/2004, 9:18 AM
I have an ol Sony SL-100 BII/III VCR I'm trying to capture from the unit. My Canopus 1394 is seeing ithe Video fine and so is the Vegas (Displays in the vidcap preview screen on the PC). When I tell Vegas to begin capture The preview screen goes black, the counter is running but nothing is captured. I don't know if I need to change any og the preference settings or if the stream from the betmax is different then that that comes from a normal VCR from which I can capture with no problem. The Current Location is still reading the time from the last VCR capture location. Is There something I am missing? I never used a Betmax before or is that something that Vegas cannot do?

Thanks for any help on this that you all might be able to give me.



GaryKleiner wrote on 5/15/2004, 9:20 AM
Turn off device control in preferences.

donp wrote on 5/15/2004, 5:49 PM
Gary or anyone, from my capture preferences, under "General" and unchecked "Enable DV Device Control". I had the video playing in the preview screen when i did that. When I applied the preference the preview screen went black. the capture counter began and when I stopped it I get the message "No Video Captured". I reenabled DV Device Control and the the Video reappeared in the preview window but I stll cannot capture from there either. Is there another place where there is a "Device Contro" to disable? I also have the Matrox capture drivers doing the capture, Should I turn off some other things too?

I tried the main Vegas preference and checked Disable third party codec's and tried Capture again same thing happens also happens in Vegas 4d too.
donp wrote on 5/15/2004, 9:55 PM
I just found out the I could not capture form either analog soucesVCR or Beta amx but I could capture from my DV cam. I also checked the preview on my Canopus ADVC-1394 controller and it was black too so, I began thinking what did do to affect the Canopus card? I down loaded the Directx 9.b runtime last week. Before that I could capture just fine with Vegas 5.0a. Is there any way to back up to directx8.1 which I had before I foolishly upgraded to 9b? How do i check which version of dirext X have? I posted this on the Canopus 1394 forum site to but I may not see anything there until next week. I hope to get quicker help here.

Thanks you all.