Vegas 8 and 9 Cursor problem with Digi ASIO 8.0.4

Greg_M wrote on 8/12/2010, 12:19 PM
Is anyone else having trouble with the Digidesign ASIO driver causing the timeline cursor to not move? It works fine with the latest versions of ACID Pro, Soundforge, etc. but not with Vegas.

Sound plays back, but cursor will not move.

Digi002 rack, Win 7 x64, Intel i7, Gigabyte GA-x58a-ud3r MOBO


pwppch wrote on 8/12/2010, 5:30 PM
Are you running 64 bit or 32 bit version of Vegas?

Greg_M wrote on 8/12/2010, 8:35 PM
I've tried both. Both versions exhibit the same issues.

There are a couple of other issues also. The level meters (track and Master) don't work at all during playback and there is a low frequency hum (-45dbfs) whenever a track is armed for record.

Greg_M wrote on 8/14/2010, 5:04 AM
Let me add to the list that when using the Digidesign ASIO driver from PTLE 8.0.4 to record in any of the Sony applicaton there is distortion and dropouts - so it is unusable with any of the Sony Apps.

MacMoney wrote on 8/14/2010, 5:38 AM
Hi Greg,
We are seeing this issue here on all of our PT rigs MBox, MBox2, 002R & 003R

the work around is to go back to PT8.03CS2

George Ware
Greg_M wrote on 8/17/2010, 8:22 PM
Thanks George for responding. Not good news, but it means it is not some other problem. I hope Sony and Avid get this worked out.

MacMoney wrote on 8/25/2010, 6:16 PM
Use Classic Wave Driver, this worked for me on all Sony apps

George Ware