rraud wrote on 8/5/2022, 10:38 AM

What is the the mic plugged into?
I am not sure about 'Movie Studio', but generally If it is the PC, confirm the 'mic' input is set be the 'default' device in the Windows sound 'record' parameters. On a Vegas audio track header select the pertinent record device, Check the your "Options> Preferences> Audio" record settings.

Movie Studio in a different forum. this is the 'Vegas Pro' > audio group. A Vegas moderator may be able to move it.