Vegas Pro 11 will not burn Bluray > SD 4.7Gb

motioncad wrote on 12/28/2012, 1:59 PM
I'm running on an iMAC 7i 64bit using Windows 7 64 bit OS.
I have tried everything. Both Vegas & Architect will burn a BluRay disc but limited to SD 4.7Gb. Larger projects error out with not enough space on the disc. the current project is 13.1Gb and will not burn. I tried the optimize tool and it returns a response of there is plenty of space. So then I looked into updating the burner drivers from the manufacture (Mitshita) and the forums and the distributor LaCie. Then I noticed the drivers for LaCie said "MAC only". So I spent $250 on a newer burner that was good for Windows 7 64bit. Running on the new Pioneer burner I get the same not enough space on the disc. On the smaller than 4.7Gb projects the Blu-ray band on the disc is only 1/2 inch wide leaving plenty of space for a larger project. Previews within the Apps work prefect. The compilation time is 4 hours so the turn on testing leaves me a bit frustrated.