Vegas Pro 12.486 Freezes On Importing m2ts Files

Peter Riding wrote on 3/17/2013, 3:00 PM
Suddenly I can no longer import .m2ts files

I have been using this file type since Vegas 9. They come from 3 different Panasonic cams and are 1080 / 50p

Sometimes Vegas freezes when importing the 1st file, other times it lets me do that but freezes when I try to add a 2nd file. Happens with files from all 3 cams.

Usually I import by dragging into the timeline from windows explorer or from Adobe Bridge but neither of these now work. also tried via the Vegas Explorer window. No go.

I cannot open any existing projects either nor start new projects from the media I have already used in these existing projects.

System is Windows 8 Pro (all bang up to date), i7 950, 12gb ram, 64bit obviously. Video card is Nvidia GTX570, again up to date. That totally sick and useless "feature" Sony calls GPU acceleration is of course disabled. Dynamic RAM preview max is set to 200mb and max threads to 16.

However I can use the files and open existing projects on my laptop. However it is not a viable machine for resource hungry editing and rendering. It is also Windows 8 Pro 64 bit, i7 1.60GHz, 6gb RAM.

Any ideas why the main system does not work? I would contact Sony support but the only other time I have ever done that it took several weeks to get a reply and even then the reply was useless as it just suggested trying a later build that had been launched in the meantime :- (

Pete

Comments

Peter Riding wrote on 3/17/2013, 3:09 PM
I should add that its not just .m2ts files affected. I'm now getting it with files from Canon 5DII's, Gopro, and png still image files. It is however importing WAV audio files without freezing.

I have tried a reinstall but to no effect.

Thanks.

Pete
Peter Riding wrote on 3/17/2013, 3:19 PM
Oh dear!!! My pre-posting googling was too specific as I thought only m2ts files were affected.

Now found dlion's advice on this very board:

some folks have had problems with the thumbnails display. try turning it off to see if that stops the crash.

That worked. Or rather, I hadn't selected to show thumbnails but by resetting the workspace I got back to lists instead of thumbnails and that did it.

Now if there were not so many threads about Vegas crashes I might have found it earlier :- ) Why are there so many threads about crashes ..............

Pete
diverG wrote on 3/17/2013, 5:42 PM
http://www.sonycreativesoftware.com/forums/ShowMessage.asp?ForumID=4&MessageID=852325

About 6 posts down. SCS are aware of the problem so maybe it will be sorted soon..

Geoff

Sys 1 Gig Z370-HD3, i7 8086K @ 5.0 Ghz 16gb ram, 250gb SSD, 2x2Tb hd,  GTX 4060 8Gb, BMIP4k video out. (PS 750W); Vegas 18 & 19 plus Edius 8WG DVResolve18 Studio. Win 10 Pro (22H2) Bld 19045.2311

Sys 2 Gig Z170-HD3, i7 6700K @ 3.8Ghz 16gb ram, 250gb SSD, 2x2Tb, hdd GTX 1060 6Gb, BMIP4k video out. (PS 650W) Vegas 18 plus Edius 8WG DVResolve18 Studio Win 10 Pro (22H2) Bld 19045.2311

Sys 3 Laptop 'Clevo' i7 6700K @ 3.0ghz, 16gb ram, 250gb SSd + 2Tb hdd,   nvidia 940 M graphics. VP17, Plus Edius 8WG Win 10 Pro (20H2) Resolve18