Vegas Pro 13 Build 290 64 bit Crashing at Start up

Kashman wrote on 4/17/2014, 8:43 PM
Bought 13 with all the extras and Titler Pro 3. Pro13 can not get past the start up screen. It crashes when it is loading the Video Plug-in Factory what ever that is. I have removed Titler Pro 3 and HitFilm but the crashing is persistent. I have active work in 12 that I do not want to risk destroying by removing all my plug-ins. Has anybody worked through this yet? I am running a Sony VPCL135 FX Quad Core with 12 gig of ram and worked with very aggressive projects in 11 and 12.


qsnow1 wrote on 4/17/2014, 8:46 PM
You have GoPro Studio? My vegas will crash on the cfhd.dll file that GoPro seems to use. Uninstalled GPStudio and vegas opens fine. Really annoying! Any way to tell Vegas to ignore loading that DLL?
ddm wrote on 4/17/2014, 9:03 PM
I was having the same problem, uninstalled GoPro Studio, got a little further, but then got an "ntdll.dll" crash. So far, no go, at least on my laptop. I plan on trying it on my desktop when I get home.
PixelStuff wrote on 4/17/2014, 9:05 PM
I have the same crashing problem. Mine crashes in the same place loading the plugin factory.

I haven't installed any plugins yet from the Vegas Pro 13 set. Only plugins I have would be from Vegas Pro 12 or Sound Forge 11.
zipzap wrote on 4/17/2014, 9:43 PM
I too uninstalled GoPro Studio and got a little further, but then got the "ntdll.dll" crash. Tried opening Vegas 12 which still works fine. Aaaagh!
spolley777 wrote on 4/17/2014, 9:49 PM
I am having the same problem.. Not a good sign if you can't even get it to load.. Might be waiting till version c or d comes out to buy this software..
djehall wrote on 4/17/2014, 10:12 PM
Same problem, in the video factory fx stage of the initial program load.
John_Cline wrote on 4/18/2014, 12:00 AM
Add me to the list... I had just installed Vegas Pro 13 for the first time and had just entered my serial number and went through the registration process, Vegas crashed IMMEDIATELY upon launch with CFHD.DLL being the culprit. I am running Cineform Studio Premium v2.0.1.319. My entire workflow is based on the Cineform codec, so uninstalling it is not really an option. I also reported this to Cineform. I guess I should add that this is on a machine running Windows 8.1.1, haven't tried it on my Windows 7 machines yet.

Problem Description
Application Name: Vegas Pro
Application Version: Version 13.0 (Build 290) 64-bit
Problem: Unmanaged Exception (0xc0000005)
Fault Module: C:\WINDOWS\SYSTEM32\CFHD.dll
Fault Address: 0x000000C2E20649C7
Fault Offset: 0x00000000000049C7
Zarev wrote on 4/18/2014, 2:02 AM
Just to add an other version of the crash report, the ntdll.dll version, on loading up the Video-Plug-In-Factory

Problem Description
Application Name: Vegas Pro
Application Version: Version 13.0 (Build 290) 64-bit
Problem: Unmanaged Exception (0xc0000005)
Fault Module: C:\WINDOWS\SYSTEM32\ntdll.dll
Fault Address: 0x00007FFDD719B559
Fault Offset: 0x000000000004B559

Fault Process Details
Process Path: C:\Program Files\Sony\Vegas Pro 13.0\vegas130.exe
Process Version: Version 13.0 (Build 290) 64-bit
Process Description: Vegas Pro
Process Image Date: 2014-04-10 (Thu Apr 10) 08:27:08
mark2929 wrote on 4/18/2014, 2:42 AM
Mine wouldn't open and was successfully helped with sony chatback support. It was New blue effects and had to uninstall. Even now it only opens with administrator permission. Just hope they have made the EDL AAF export for resolve work.
marts wrote on 4/18/2014, 2:51 AM
Thanks for the tip - uninstalling NewBlue Titler definitely helped! (this might be reason why they suggest to buy NewBlue Titler version 3.0)
djehall wrote on 4/18/2014, 6:31 AM
Bumming around the Movie Studio thread, I found the solution. I updated an older version of NewBlue Titler on my machine (Titler Pro 1.0), and now Vegas 13 opens with no problems.

Go to, click support, then click search forum/faq. The update downloads announcement will be on top in yellow. Click that, and that will take you to the dl links.

Thanks to those on the Movie Studio thread for the info.
chiltern wrote on 4/18/2014, 7:07 AM
I have installed Vegas Pro 13, and NewBlu Titler Pro 3, and the other 'offer' plugins, and during the Titler Pro install, I noticed that it wanted to install version 3 in the version 2 directory, so I created a new directory for the version 3 install, and - so far - Vegas Pro 13 works fine, and I have rendered out a GoPro HD video, with Mercalli 2.0 plugins, with no problems.. I also have GoPro/CineForm codecs installed (Studio Premium, but not in use.. Still had to turn off GPU processing, to get better render times... System is Win7Pro-sp1, X86_64..

Robert Gadsdon.
April 18, 2014.
ddm wrote on 4/18/2014, 1:03 PM
I just installed 13 on my desktop, getting same problem as my laptop. Both machines work perfectly with Vegas 12. On my desktop, I got the ff.vfw.dll error, renamed it, then got the cfhd.dll error, renamed that, now I get the ntdll.dll errror, can't rename or move that dll. I'm updating the NewBlue Titler 1 now, I'll report back if that makes any difference. Both machines using Windows 8.1
ddm wrote on 4/18/2014, 1:10 PM
Just updated my NewBlue Titler Pro 1 and now Vegas 13 opens, at least. Went back and restored the cfhd.dll file and the ff.vfw.dll files and Vegas still opens. Crazy.
ddm wrote on 4/18/2014, 1:35 PM
With the ff.wfw.dll and cfhd.dll files back to normal, v13 opens, but if I try to click on a gopro file in the explorer window, instant crash. Also, if I try to render a project that has no cineform or gopro files, v13 crashes trying to open the "render as" window. Renaming the dlls, again, I can actually render out now. But, if I go to my gopro files, I can click on them and put them in the timeline but they are all bizarre looking in different ways. the mystery continues.
PixelStuff wrote on 4/18/2014, 9:39 PM
Uninstalling a previous copy of New Blue Titler allowed Vegas to fully launch for me.
pclabtech wrote on 5/22/2014, 1:03 AM
Problem Event Name: APPCRASH
Application Name: TitlerStandalone.exe
Application Version:
Application Timestamp: 5376082c
Fault Module Name: KERNELBASE.dll
Fault Module Version: 6.1.7601.18409
Fault Module Timestamp: 5315a05a
Exception Code: e06d7363
Exception Offset: 000000000000940d
OS Version: 6.1.7601.
Locale ID: 1033
Additional Information 1: 1bd4
Additional Information 2: 1bd4306d592eb300dd3034dc75bc4ba7
Additional Information 3: 62d8
Additional Information 4: 62d85e6ea6d521d5cc0a8f5053baf579

I uninstalled version 1.0 (3.0 overwrote my 2.0 installation) and it still crashes.