vegas pro 16 has no audio on playback

Lee-Bateman wrote on 2/10/2020, 7:54 PM

I can see the waves and even render and it has sounds but during playback I get no sound at all. I did a voice over tonight and figured out I had this problem trying to listen back. I also have a version of pro 14 doing the same thing. I have looked online but no luck on a fix. Can someone please help me? this is making my job twice as hard I'll have to mix down mp3 just to check the sound of the voice over and the background music. Thank you in advance

Comments

rraud wrote on 2/11/2020, 10:22 AM

Check your "Options> Preferences> Audio device" settings. Off-hand, that is the only 'no sound' issue I can think of that would not affect the render.

Lee-Bateman wrote on 2/11/2020, 10:37 AM

Thanks I tried that to no avail. I tried to solo audio and I can hear it but not otherwise. I guess it'll work for mixing down show.

 

j-v wrote on 2/11/2020, 11:18 AM

How and where do you play that rendered file?

met vriendelijke groet
Jan

Camera : Pan X900, GoPro Hero7 Hero Black, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W10, i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti.
Laptop  :Asus ROG GL753VD, W10 home, version 1903 build 18.362,295 CPU i7 7700HQ, 8 GB RAM, GeF. GTX 1050 (2 GB) + Int. HD Graphics 630(2GB).VP 16,17 and VMS PL 16 are installed, all latest builds
Both Nvidia GPU's have driver version 441.66 Studio Driver, desktop the Studio DHC driver
TV      :LG 4K 55EG960V

Dutch video tutorials for beginners

My slogan is: BE OR BECOME A STEMCELL DONOR !!!

Lee-Bateman wrote on 2/11/2020, 12:31 PM

On the same PC. and I render to DVD architect widescreen with sound. I just don't understand why it won't play the sounds of all the tracks on project timeline.

j-v wrote on 2/11/2020, 12:42 PM

On the same PC.

How do you play that with a audioplayer or in Vegas again on the timeline.

I just don't understand why it won't play the sounds of all the tracks on project timeline

Are that the renderd files and if yess what is the extension of such soundfile

 

met vriendelijke groet
Jan

Camera : Pan X900, GoPro Hero7 Hero Black, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W10, i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti.
Laptop  :Asus ROG GL753VD, W10 home, version 1903 build 18.362,295 CPU i7 7700HQ, 8 GB RAM, GeF. GTX 1050 (2 GB) + Int. HD Graphics 630(2GB).VP 16,17 and VMS PL 16 are installed, all latest builds
Both Nvidia GPU's have driver version 441.66 Studio Driver, desktop the Studio DHC driver
TV      :LG 4K 55EG960V

Dutch video tutorials for beginners

My slogan is: BE OR BECOME A STEMCELL DONOR !!!

Lee-Bateman wrote on 2/11/2020, 1:38 PM

I figured it out and I'm sorry for wasting your time. What happened is I had some audio track I didn't see in my timeline that had no audio in it but was on SOLO so as soon as I took it off it back to normal. Once again thank you all for your help and effort