Comments

Sylk wrote on 9/6/2019, 9:10 PM

@kmaultsby

Try to check MXF Multichannel option:

[OS] : Windows 10 Ent. x64 v1903 (18362.356) // (18362.295 if posted before 9/24/19)
[NLE] : Vegas Pro 17.0 (Build 321) // (Build 284 if posted before 9/24/19)
[DRV] : Studio 431.86 (Display, PhysX, HD Audio) // (Game Ready 436.15 if posted before 9/24/19)

[GPU] : Gainward GeForce GTX 1080 Phoenix GLH
[CPU] : Intel Core i7-2600K @3.4GHz OC@4.5GHz (HyperThreaded) | AirCooling: Noctua NH-D14
[RAM] : 16GB (4x 4GB GSkill Ripjaws X DDR3 1600MHz 9-9-9-24) @1333MHz
[SSD] : Samsung 850 Pro 256GB
[MOB] : Asus P8P67 Deluxe (Rev.1), doesn't support iGPU
[PSU] : Corsair HX750

[DSP1] : 30" DELL UltraSharp U3011 @2560x1600
[DSP2] : 26" iiyama ProLite E2607WS @1920x1200

[UPS] : Eaton 5PX 2200i RT

[DEVICES] : GoPro Hero3 Black, Hero4 Black. Apple iPhone 6S.

kmaultsby wrote on 9/7/2019, 12:09 AM

That didn't work.

Robbie wrote on 9/7/2019, 12:35 AM

@kmaultsby Are your project properties set for 5.1 Surround Sound?

Cheers, Robbie

rraud wrote on 9/7/2019, 10:47 AM

"Are your project properties set for 5.1 Surround Sound?"
+1 Yes check this.

Confirm that "Import stereo as dual-mono" is disabled as well in "Options> Preferences> General"

 

kmaultsby wrote on 9/12/2019, 9:51 AM

no