VEGAS Pro 20 Build 370 General Thread

VEGAS_CommunityManager wrote on 3/22/2023, 8:36 AM

Hello everyone,

The VEGAS Team is excited to announce a small patch for VEGAS Pro 20, build 370. Please use this thread to post general comments on this update. For details on build 370, please read this post in the News forum.

If you are having any issues or have specific questions, please create a new thread.

Thank you,

The VEGAS Creative Software Team

Comments

Terry-Pike wrote on 3/22/2023, 10:08 AM

Installed Vegas Pro 20.0 Build 370 and program will not load last project that was created. I have to load the project manually. This issue started with build 326. And yes, under Options>General tab, there is a check mark to load last project. Just thought you folks would like to know.

Reyfox wrote on 3/22/2023, 10:22 AM

Just installed 370 over 326 and for me, it does load the last project I have opened, every time.

paul-marshall wrote on 3/22/2023, 10:22 AM

All ok so far here including loading the last project.
Got slightly worried though when the installer said it had to uninstall the previous version of Vegas 20 (326) but if it did actually do so then it didnt take long. To my relief all my settings were unaltered. Phew!

Last changed by paul-marshall on 3/22/2023, 10:23 AM, changed a total of 1 times.

Windows 11.0 (64-bit)
Intel® Core™ i9 Eight-Core Processor i9-11900K (3.5GHz) 16MB Cache
Motherboard GIGABYTE Z590 UD AC (C (LGA1200, USB 3.2)
64GB Corsair VENGEANCE DDR4 3200MHz (4 x 16GB)
GPU Nvidia GEFORCE RTX3060Ti
I/O drives: Intel SSD PEKNU020TZ 2TB, Samsung SSD 870 EVO 1TB, Samsung SSD 870 EVO 1TB
SEAGATE BARRACUDA SATA-III 3.5" HDD, 2TB, 6GB/s, 7200RPM, 256MB CACHE
Audio: Soundblaster Z SE
Cameras: Sony AX-700, A7-IV, RX10-II
Vegas Po 21 latest version. Vegas user since V10

 

Wolfgang S. wrote on 3/22/2023, 10:28 AM

Installed Vegas Pro 20.0 Build 370 and program will not load last project that was created. I have to load the project manually.

The question is, if that happens only after the installation? Or does it also happen, if you have opened the project (what is possilbe at least manually), close Vegas again, and open Vegas again? Is the last project then offered?

Desktop: PC AMD 3960X, 24x3,8 Mhz * GTX 3080 Ti * Blackmagic Extreme 4K 12G * Atomos Sumo * QNAP Max8 10 Gb Lan * Blackmagic Pocket 6K Pro, EVA1, FS7

Laptop: ProArt Studiobook 16 OLED (ProArt Studiobook 16 OLED (i9 12900H with i-GPU Iris XE, 32 GB Ram. Geforce RTX 3070 TI 8GB) with internal HDR preview on the laptop monitor
HDR monitor: ProArt Monitor PA32 UCG

Paul-Fierlinger wrote on 3/22/2023, 8:27 PM

After installing build 370 my timeline has become extremely dark, particularly the darker scenes have become near black whereas the bright scenes barely show any degrading. I would like to revert to build 326 since I am working on a tight deadline. How is it that done? I am on Vegas 20.

RedRob-CandlelightProdctns wrote on 3/22/2023, 8:31 PM

In this build, cannot load .MP4 AVC files when "enable legacy AVC decoding" is checked. Unchecking and I can add the same file to my project. As requested at the top of this thread, I'll create a separate thread

Vegas 20.214

My PC (for finishing):

Cyperpower PC Intel Core i7-7700K CPU @ 4.2GHz, 64GB mem @ 2133MHz RAM, AMD Radeon RX470 (4GB dedicated) with driver recommended by Vegas Updater (reports as 30.0.15021.11005 dated 4/28/22), and Intel HD Graphics 630 driver version 31.0.101.2112 dated 7/21/22 w/16GB shared memory. Windows 10 Pro 64bit version 10.0.19045 Build 19045.

My main editing laptop:

Dell G15 Special Edition 5521, Bios 1.12 9/13/22, Windows 11 22H2 (10.0.22621)

12th Gen Intel Core i7-12700H (14 cores, 20 logical processors), 32 GB DDR5 4800MHz RAM, Intel Iris Xe Graphics, NVIDIA GeForce RTX 3070 Ti Laptop GPU w/8GB GDDR6 RAM, Realtek Audio

 

 

RogerS wrote on 3/22/2023, 10:37 PM

After installing build 370 my timeline has become extremely dark, particularly the darker scenes have become near black whereas the bright scenes barely show any degrading. I would like to revert to build 326 since I am working on a tight deadline. How is it that done? I am on Vegas 20.

Uninstall then reinstall.

Custom PC (2022) Intel i5-13600K with UHD 770 iGPU with latest driver, MSI z690 Tomahawk motherboard, 64GB Corsair DDR5 5200 ram, NVIDIA 2080 Super (8GB) with latest studio driver, 2TB Hynix P41 SSD, Windows 11 Pro 64 bit

Dell XPS 15 laptop (2017) 32GB ram, NVIDIA 1050 (4GB) with latest studio driver, Intel i7-7700HQ with Intel 630 iGPU (latest available driver), dual internal SSD (256GB; 1TB), Windows 10 64 bit

VEGAS Pro 19.651
VEGAS Pro 20.411
VEGAS Pro 21.208

Try the
VEGAS 4K "sample project" benchmark: https://forms.gle/ypyrrbUghEiaf2aC7
VEGAS Pro 20 "Ad" benchmark: https://forms.gle/eErJTR87K2bbJc4Q7

fr0sty wrote on 3/22/2023, 11:43 PM

In this build, cannot load .MP4 AVC files when "enable legacy AVC decoding" is checked. Unchecking and I can add the same file to my project. As requested at the top of this thread, I'll create a separate thread

You don't want to use legacy AVC anyway unless it doesn't work without it.

Systems:

Desktop

AMD Ryzen 7 1800x 8 core 16 thread at stock speed

64GB 3000mhz DDR4

Geforce RTX 3090

Windows 10

Laptop:

ASUS Zenbook Pro Duo 32GB (9980HK CPU, RTX 2060 GPU, dual 4K touch screens, main one OLED HDR)

Erkki wrote on 3/23/2023, 12:45 AM

Initially feels pretty stable. No crashes nor hangs (AVC-S I 1080p 4:2:2). Keep up doing good work.

 

Reyfox wrote on 3/23/2023, 5:22 AM

@Paul-Fierlinger, I'm not seeing that problem on my computer. Everything is the same as before. But if you want to go back to 326, go HERE and download that build. Uninstall 370 and then install 326.

Dexcon wrote on 3/23/2023, 5:56 AM

@Paul-Fierlinger  ... clicking on your forum Avatar shows that your computer details are:

Intel(R) Core(TM)i7-2600 CPU @ 3.40GHz 3.40 GHz
Graphic Card: NVIDIA GeForce GTX 1660

If this is your current computer, then it is many generations behind the recommended computer specifications for Vegas Pro 20. If your computer is a newer computer, it would be great if you would update details preferably under the 'My Signature' heading as many on the forum do.

Sorry to be a pain,but uploading your handwritten signature on to a worldwide public forum would likely be of great help to those who seek out identity thieves/scammers who are well known to seek out lapses in keeping personal information secure and private. Ask yourself the question, "Why would the Vegas forum want or need anybody to publish their personal signature on this a publicly available forum?"

Cameras: Sony FDR-AX100E; GoPro Hero 11 Black Creator Edition

Installed: Vegas Pro 16, 17, 18, 19, 20 & 21, HitFilm Pro 2021.3, DaVinci Resolve Studio 18.5, BCC 2023.5, Mocha Pro 2023, Ignite Pro, NBFX TotalFX 7, Neat NR, DVD Architect 6.0, MAGIX Travel Maps, Sound Forge Pro 16, SpectraLayers Pro 11, iZotope RX10 Advanced and many other iZ plugins, Vegasaur 4.0

Windows 11

Dell Alienware Aurora 11

10th Gen Intel i9 10900KF - 10 cores (20 threads) - 3.7 to 5.3 GHz

NVIDIA GeForce RTX 2080 SUPER 8GB GDDR6 - liquid cooled

64GB RAM - Dual Channel HyperX FURY DDR4 XMP at 3200MHz

C drive: 12TB Samsung 990 PCIe 4.0 NVMe M.2 PCIe SSD

D: drive: 4TB Samsung 870 SATA SSD (used for media for editing current projects)

E: drive: 2TB Samsung 870 SATA SSD

F: drive: 6TB WD 7200 rpm Black HDD 3.5"

Dell Ultrasharp 32" 4K Color Calibrated Monitor

Paul-Fierlinger wrote on 3/23/2023, 10:14 AM

Thank you Dexcon. The computer was custom built for me years ago so I will pass this on to my IT who takes care of such things for us. Otherwise I fixed my current issue (the blacken events) by going to an earlier backup (I make lots of backups as I work because I have to draw every frame) and this solved my current problem (and a few other ones I hadn't even noticed before) so all is good and I thank both of you for responding.

As for my signature, that is a little joke here and if someone would use it I would instantly know where it came from because progressing age has destroyed my handwriting and I could never make such a good looking signature anymore (it was already about 20 years old when I applied it here -- I think). Actually I can't barely write anything by hand anymore, although strangely I don't have that issue when I draw. For those interested in this phenomenon, it has been well documented in shorts about famous and very old painters who can't even lift a coffee cup to their lips but as soon as they have a paintbrush in their hands the aging brain produces a small miracle and guides the brush with continuous, unchanged dexterity. I was 87 a few days ago. I have just started my forth hand drawn feature which baffles me as well.

Once more, I thank all on this forum for tolerating the other ravages of aging I suffer. By the way, the dark events were caused by my animation software and not Vegas. Sorry for that, I love Vegas (but I love that animation software too) who knows how and why tolerance can only strengthen with advancing age as well.

Michael-Kelly wrote on 3/23/2023, 2:14 PM

I upgraded to Vegas 20 from Vegas 19 and opening a previous project created in 19 is showing that Vegas Title & Text is not registered.

james-ollick wrote on 3/23/2023, 4:25 PM

Thank you Dexcon. The computer was custom built for me years ago so I will pass this on to my IT who takes care of such things for us. Otherwise I fixed my current issue (the blacken events) by going to an earlier backup (I make lots of....

@Paul-Fierlinger, may I ask what animation software you use?

 

 

Last changed by james-ollick on 3/23/2023, 4:27 PM, changed a total of 1 times.

Home built PC - Corsair case, ASUS ROG Maximus XI Code motherboard, i9 9900k, 64GB Corsair Vengeance RGB DDR4 DRAM 3200MHz,  Sapphire Nitro+ Radeon RX 7900 XTX 24GB graphics card, Corsair 1000 watt power supply. Windows 11.

VP 21 BCC 2024 Boris FX Continuum Complete, Titler Pro v7. Various NewBlue effects.

Dexcon wrote on 3/24/2023, 1:19 AM

As for my signature, that is a little joke ...

@Paul-Fierlinger  ... very clever and unexpected - it's sort of like an "Easter Egg" as in a hidden surprise sometimes included in DVDs and BDs.

Many happy returns for the other day. Cheers.

Cameras: Sony FDR-AX100E; GoPro Hero 11 Black Creator Edition

Installed: Vegas Pro 16, 17, 18, 19, 20 & 21, HitFilm Pro 2021.3, DaVinci Resolve Studio 18.5, BCC 2023.5, Mocha Pro 2023, Ignite Pro, NBFX TotalFX 7, Neat NR, DVD Architect 6.0, MAGIX Travel Maps, Sound Forge Pro 16, SpectraLayers Pro 11, iZotope RX10 Advanced and many other iZ plugins, Vegasaur 4.0

Windows 11

Dell Alienware Aurora 11

10th Gen Intel i9 10900KF - 10 cores (20 threads) - 3.7 to 5.3 GHz

NVIDIA GeForce RTX 2080 SUPER 8GB GDDR6 - liquid cooled

64GB RAM - Dual Channel HyperX FURY DDR4 XMP at 3200MHz

C drive: 12TB Samsung 990 PCIe 4.0 NVMe M.2 PCIe SSD

D: drive: 4TB Samsung 870 SATA SSD (used for media for editing current projects)

E: drive: 2TB Samsung 870 SATA SSD

F: drive: 6TB WD 7200 rpm Black HDD 3.5"

Dell Ultrasharp 32" 4K Color Calibrated Monitor

Frank-Mesander wrote on 3/24/2023, 3:58 AM

Since build 370, the frame rate with rendering with Magix HEVC/AAC MP4, Internet HD720p 25fps (IntelQSV) is stored incorrectly in the rendered .mp4 file. See attachment.

The resulting .mp4 is playable, but skipping to another part of the video is impossible because of this. Do other people have similar problems?

Paul-Fierlinger wrote on 3/24/2023, 12:39 PM

@ James - Ollick

The animation program is TVPaint, or TVP for short. It is made in France and specializes in hand drawn animation. It just celebrated 20 years of life and I have been a beta tester from almost the beginning.

Paul-Fierlinger wrote on 3/24/2023, 12:43 PM

@Dexcon My wife was horrified when she heard of this and made me take it off. A day later I can't remember a single one of the several reasons she gave but they all sounded valid. The hidden egg metaphor reminds me of the time I opened the then new editing software DVPaint and during the opening operation I got a hidden message from a developer which said: "Your mother hates you" ... I had to laugh because it was true as long as she lived. Once I opened that message no one else ever got it...

dbturnidge wrote on 3/24/2023, 3:56 PM

Just installed 370 and "File; Share Online; Upload to YouTube" is missing.

I wish everything would remain the same when updating. Gotta go through and recreate my layouts, etc.

Anyway, where did the upload to YouTube go??

set wrote on 3/25/2023, 12:25 AM

Just installed 370 and "File; Share Online; Upload to YouTube" is missing.

I wish everything would remain the same when updating. Gotta go through and recreate my layouts, etc.

Anyway, where did the upload to YouTube go??

This function never works correctly by my experience, so I always File>Render as> Magix AVC internet template, then manually upload the media.

Setiawan Kartawidjaja
Bandung, West Java, Indonesia (UTC+7 Time Area)

Personal FB | Personal IG | Personal YT Channel
Chungs Video FB | Chungs Video IG | Chungs Video YT Channel
Personal Portfolios YouTube Playlist
Pond5 page: My Stock Footage of Bandung city

 

System 5-2021:
Processor: Intel(R) Core(TM) i7-10700 CPU @ 2.90GHz   2.90 GHz
Video Card1: Intel UHD Graphics 630 (Driver 31.0.101.2127 (Feb 1 2024 Release date))
Video Card2: NVIDIA GeForce RTX 3060 Ti 8GB GDDR6 (Driver Version 551.23 Studio Driver (Jan 24 2024 Release Date))
RAM: 32.0 GB
OS: Windows 10 Pro Version 22H2 OS Build 19045.3693
Drive OS: SSD 240GB
Drive Working: NVMe 1TB
Drive Storage: 4TB+2TB

 

System 2-2018:
ASUS ROG Strix Hero II GL504GM Gaming Laptop
Processor: Intel(R) Core(TM) i7 8750H CPU @2.20GHz 2.21 GHz
Video Card 1: Intel(R) UHD Graphics 630 (Driver 31.0.101.2111)
Video Card 2: NVIDIA GeForce GTX 1060 6GB GDDR5 VRAM (Driver Version 537.58)
RAM: 16GB
OS: Win11 Home 64-bit Version 22H2 OS Build 22621.2428
Storage: M.2 NVMe PCIe 256GB SSD & 2.5" 5400rpm 1TB SSHD

 

* I don't work for VEGAS Creative Software Team. I'm just Voluntary Moderator in this forum.

Reyfox wrote on 3/25/2023, 8:37 AM

@set, same here. Youtube, etc., are always changing their backend anyway. While exporting directly to them might work today, it probably won't work in the future. I've never used direct upload to Youtube in any editor I've used. Render, drag/drop to my Youtube account and do the necessary clicking, typing.

Terry-Pike wrote on 3/25/2023, 10:07 AM

Installed Vegas Pro 20.0 Build 370 and program will not load last project that was created. I have to load the project manually.

The question is, if that happens only after the installation? Or does it also happen, if you have opened the project (what is possilbe at least manually), close Vegas again, and open Vegas again? Is the last project then offered?

It happened right after Build 326 was installed, and I was hoping that Build 370 would fix the issue. Manually opening a project, saving the project and then restarting Vegas Pro would still bring up a blank project. Still have to manually reopen the project.

Terry-Pike wrote on 3/25/2023, 10:29 AM

Installed Vegas Pro 20.0 Build 370 and program will not load last project that was created. I have to load the project manually. This issue started with build 326. And yes, under Options>General tab, there is a check mark to load last project. Just thought you folks would like to know.

In an attempt to fix this issue, I downloaded Vegas Pro 20.0 Build 370. And then uninstalled Vegas Pro 20.0 Build 370 and then restarted the computer. Installed the downloaded version, started Vegas Pro and imported a video clip. Saved the project, closed Vegas Pro and then restarted the program. It still opens with a blank project.

Sassylola wrote on 3/25/2023, 11:06 AM

Same with me on build 370. When I open Vegas blank project is opened. I have to manually open the last saved veg file. Build 326 did not have this behavior.

My System Home Built

Intel 13900K Latest Intel Chipset. Latest Intel Management Engine Installed. NO OC (PL 1 Set to 280W PL 2 set to 280W)

Arctic Liquid Freezer ll 360mm AIO

Gigabyte Aero G Z790 MB Latest BIOS

ZOTAC GAMING GeForce RTX 4090 AMP Extreme AIRO Latest Nvidea Studio Drivers Installed. With GPU OC results were about the same as GPU set to default settings. I have kept GPU at default settings

64 GB G Skill DDR 5 6000mhz Ram 2X32

Corsair 1000W RMx Power Supply

SK Hynix P41 NVMe 1TB Operating Drive. ( Boot Drive )

WD 2TB SN 850X SSD 1st Render Drive NVMe

SK Hynix P 41 2 TB NVMe Storage Drive

2 TB Sk Hynix P 41 SSD 2nd Render Drive For final renders NVMe

Win 11 Pro 23H2

Fractal Design R6 Case

Samsung - M7 Series 43" Smart Tizen 4K UHD Monitor

Vegas Post 365 21 Ver 208

Sound Blaster 5.1 Audigyfx Sound Card

SSK USB C External NVMe drive Enclosure with 500GB Samsung 970 EVO Plus for backups.

PROBOI 10G Hard drive Enclosure. USB C. 4 4TB Spinning Drives for Backups.