Vegas snapping, ugh!

goodtimej wrote on 5/6/2007, 9:29 AM
Maybe I am missing a setting here, but I can't get Vegas to stop snapping on the timeline. I am attempting to do ADR, and am trying to scoot the audio around, but I can't get absolute positioning.

Granted, I am zoomed in quite a bit, but it seems that it wants to snap to some sort of position every time. Is there no way to acheive absolute positioning?


rs170a wrote on 5/6/2007, 9:42 AM
Turn off Quantize to Frames and see if that helps.
You can also disable Snapping if you so desire.

vitalforce wrote on 5/6/2007, 10:06 AM
When Quantize to Frames is enabled it helps insure that cut edits are on video frame boundaries, if cuts are between frames there is a fleeting cross-fade on playback with many of the edits.

The purpose of being able to turn off Quantize to Frames is for the very purpose of sliding audio at a much finer level than frames.

The Options > Customize Toolbar dialog will let you put an icon on the menu bar for Quantize so you can just click the function on and off, thus being able to edit picture and multitrack sound without leaving the application, etc. .

P.S. When you turn off Quantize and zoom in to adjust audio, beware and make sure that the Auto-Ripple toolbar button is OFF so that you are only moving one audio event. Otherwise your finely layered lasagna will become spaghetti.
CDM wrote on 5/6/2007, 10:29 AM
you can also always hold shift while sliding events around to disable snapping temporarily. It doesn't disable Quantize to Frames, though.
riredale wrote on 5/6/2007, 2:32 PM
You can also reduce the magnetic attraction that clips have for each other and to markers. Say the secret Vegas editor's password and someone will tell you about the mysterious hidden settings.
goodtimej wrote on 5/7/2007, 7:37 AM
Ummmmm, lets see.....


Are you kidding?
Nobody wrote on 5/7/2007, 7:58 AM
I think that Popsicles is actually a bribe.

If I recall, the most secret of Vegas editors passwords was "please".

Give it a try.
Nobody wrote on 5/7/2007, 8:04 AM
By the way, Options, Enable Snapping (or F8) would toggle it off while you are doing your delicate track sliding.
riredale wrote on 5/7/2007, 8:14 AM

Don't want to keep you in perpetual suspense.

Vegas Options, hold down shift key while hitting Preferences, you get a new tab called "Internal."

Scroll about 1/3rd of the way down, find a setting called "Snap Width (in pixels)." Change the setting from 7 to something less, such as 3.

I'd suggest quickly getting out of that tab. As you can see there are hundreds of ways to really screw up the program. Best leave well enough alone.

You can buy me that popsicle the next time you're in Oregon.
ibliss wrote on 5/7/2007, 9:48 AM
Just as an offshoot to this, instead of scrolling through the list of stuff just type 'snap' into the box at the bottom of the internal prefs page - it filters out all of the items that don't relate to 'snap'.
goodtimej wrote on 5/7/2007, 9:51 AM