Vegas took over, refused to quit

Red Prince wrote on 5/7/2019, 5:15 PM

Wow, this was a first. Vegas Pro 15, Build 416, previewing the project in the full screen. I pressed Esc, nothing happened. This of course happens every time if I press ^Z or ^Y in the full screen mode (which is very annoying, BTW). But normally, if I click on the full screen, Vegas tells me to press Esc again, and after that pressing Esc exits the full screen mode.

Well, not today. It just kept playing the preview. No matter what I did. I even tried pressing Alt-F4 to get it to quit. Refused. I pressed Alt-Tab to switch to a different program. Vegas refused to budge. I even pressed the Windows key, which did show me the Windows task bar at the bottom, but clicking on any task on the task bar just returned me to Vegas full screen review. I had to turn the system off (by pressing the physical switch on the computer) and even then it told Windows not to quit, but Windows informed me and I told it to quit anyway.

Worst of all, this happened just as I was going to turn on my TV receiver (I watch TV on the computer), so because of this evil Vegas refusal, I missed the first part of Jeopardy. Inexcusable!

And since it never happened before, I must wonder if MAGIX is doing it on purpose to those of us who just wouldn’t buy the latest version of their product.

He who knows does not speak; he who speaks does not know.
                    — Lao Tze in Tao Te Ching

Can you imagine the silence if everyone only said what he knows?
                    — Karel Čapek (The guy who gave us the word “robot” in R.U.R.)


No comments yet - be the first to write a comment...