VF 2 Burn CD/MPEG Problem

MHampton wrote on 7/19/2001, 11:11 PM
Well, I downloaded the trial version yesterday to check out, and today there's already a new version out! Great timing! So, I bought it. So far so good.

Now for the problems.

1. The program recognizes my CDRW drive, but keeps telling me to insert a blank cd and won't go any further. I have CD-Creator 5.0 loaded, and it works fine with the drive. The drive is the "Smart-And-Friendly Racer", I'm running W2K-SP2 with 128meg RAM.

2. So I create the mpg file on the hard drive and use the VCD feature of CD-Creator to burn the disc. Inside of CD-Creator, the MPG file looks like a tv that has completly lost horizontal hold. When I put the VCD in my DVD player, it doesn't recognize it as a VCD. I have burned VCDs with this drive and software before that did play. The file will play in MediaPlayer however.

I tried to download the MPEG plugin upgrade, but it wouldn't recognize my serial number, and I'm betting it's an older version that what is included in 2.0 anyway. :)

So, otherwise, it's a great program so far. I've been using IntroDV that I got with my Canon Optura-PI. Speaking of which, could that be the problem? The optura is a progressive scan camera and therefore does not need de-interlacing. Could that cause the problem?

Thanks for the help.


luke milligan wrote on 7/20/2001, 9:28 AM
With regards to the MPEG plugin, the update is indeed an older version that is for VideoFactory 1.0 only. It is not recognized by VideoFactory 2.0. The MPEG plugin that comes with VideoFactory 2.0 is the most recent version.
luke milligan wrote on 7/20/2001, 9:50 AM
When creating your mpg file on your harddisk, did you choose "VideoCD NTSC" or "VideoCD PAL" for your template?
Sony_DaveS wrote on 7/20/2001, 10:02 AM

In regards to your first issue . . . do you have a model# or even the 'speeds' for the S&F Racer that you have? Is is SCSI or IDE? My memory has failed me as to which drive that is.
MHampton wrote on 7/20/2001, 11:03 AM
I know you had to ask, :) Yes, I picked NTSC VCD. Is it possible that it has something to do with the cropping? I see in there that you can set the aspect ratio of the video?

MHampton wrote on 7/20/2001, 11:09 AM
Sorry. It is and IDE drive. It is a 2,2,24 speed. The document for the drive can be found at http://tech.smartandfriendly.com/manuals/racer.pdf

I know it's kind of an older drive by today's standards, but I'm waiting for the DVD-RWs to come down in price a bit more before buying another one.

I have used (use) this drive with Adapted(Roxio) Easy CD-Creator (3-5), and have burned VCDs with Nero before as well with sucess.

MHampton wrote on 7/20/2001, 11:10 AM
Before you ask... :)

I tried both CDR and CDRW discs, multiples on both to make sure it wasn't the media.

Sony_DaveS wrote on 7/20/2001, 1:45 PM
Thanks for the info. I have a slightly newer drive, but could not repro in Win2Ksp2 with Roxio Easy CD-Creator 5.0 installed.

Can you put an Audio CD in the drive and use the Extract Audio from CD option? (File... menu) Does this work?

MHampton wrote on 7/20/2001, 1:52 PM
RE Audio disc:

I'll check when I get home tonight and post results. I have tested the program here at work where I have a sony and the program wrote the the disc just fine. Haven't gotten to test it in the player yet though (again, when I get home). So, when you guys see that I installed in 3 places with my serial number, I'm testing cd-burners. :) It will be un-installed everywhere but the first install.

Is there anything else you would like me to check tonight? I imagine it will be monday before you come back in?

Sony_DaveS wrote on 7/20/2001, 1:58 PM
If the CD-Extraction thing doesn't work, you might want to download our free version of Siren to see if that works with an Audio CD.


Also, do you have the most currect firmware for the drive:


I'll check on your results on Monday. Thanks.
MHampton wrote on 7/20/2001, 11:51 PM
Ok, Here are the results of the CD-Rip/Play test.

Roxio SoundStream 5.0 Platinum - Extract/Play
Easy CD-DA Extractor 4.5.0 - Extract/Play
MS MediaPlayer - Extract/Play

Siren - No extract, No play
Video Factory - No extract, No play

With both of these, it pulled up the extract window, and then as soon as I hit "OK" to extract, it flashed quickly and returned me to the regular part of the program.

I downloaded the newest copy of the drive firmware the day I got the drive a year ago. Unfortunatley, they haven't updated it since, and it looks like the company is only a ghost now. :)

I have tried this with "Enable digital CD audit for this..." turned on and off under the W2K settings for the device with no difference.


Sony_DaveS wrote on 7/23/2001, 8:40 AM

Thanks for trying that stuff. You get no error messages at all? On an attempted burn - just get the "No disc" error? And on an attempted rip - nothing?

I'm working with some developers on this issue and will let you know what they say.

MHampton wrote on 7/23/2001, 9:07 AM
Correct. It just keeps asking me to put in a blank cd. I tried taking the disc out, putting it back in, trying CDR and CDRW. On ripping (with both programs) it acts like its going to do it, but then returns immedieatly. Sometimes it lists a 0 byte file and sometimes it doesn't. I found it did that if I selected multiple tracks to rip.

The CDR is set up as the only (master) disc on the second IDE channel of the motherboard ("E"). I have a 20gig broken into two partitions on the first ide channel ("C/D"). I have a seperate maxtor 100ide controller installed with a second physical hard drive, 40gig maxtor ("V") where I do all my video work.

Let me know if you need any other information.

Sony_DaveS wrote on 7/23/2001, 10:23 AM

I'm sending you an email to your account.

patrickm wrote on 7/23/2001, 3:02 PM
try removing DirectCD. it doesn't work well in win2k, (not to mention it's essentially worthless anyhow). but it now causes conflicts even with the cd creator
MHampton wrote on 7/23/2001, 3:23 PM
Would you believe I already did that? I don't use it anyway. :)