VidCap stops capturing: 2mins OR what it feels like??

Grazie wrote on 8/8/2004, 7:38 AM
OK, time for a reinstall .. . again . .

Panasonic Deck which has been fine with Vegas OR the other way around, for weeks, is now arbitrarily "vanishing" off the DV Device Radar ... and capture just stops! Boomp . . Plutz .. . Zip! Niszted and Zilch . . .and other Klingon words.

I was holding my breath yesterday when I went to something like 59:00mins and VidCap froze . . .No Device Detected . . or whatever is the line at the bottom of the VidCap screen .. .

I really don't know WHAT question to ask to think there is a solution other than a reinstall. This IS gonna happen tomorrow, Monday, so I'll see if there is an improvement . ... .Off we go again . .. .


. .No, I'm not running ANY antivirus .. .No I'm NOT on the Internet and YES I've heaps of space and a very fast Mobo ASUS 3.2Ghtz with 2 gig ram . . ..

. . .oh is this ever SO boring . . . . . . ..


Former user wrote on 8/8/2004, 12:42 PM
Check your cable and connections. Firewire connectors, especially on the camera, can be fragile.

Dave T2
Zulqar-Cheema wrote on 8/8/2004, 1:13 PM
Give it up Grazie and get Scenelyzer, at least you only loose the last clip and not the whole capture as in Vegas.
This was happening to me and has now stopped, someone did post a link to the MS site for a patch to down load... do a search on that, Guv.
Grazie wrote on 8/8/2004, 2:10 PM
Cheemie . . "This was happening to me and has now stopped, someone did post a link to the MS site for a patch to down load... do a search on that, Guv. " . .. soo... did you find a download and install it . .. Did you start using Scenalyzer? . .What was your fix?!? You say it "stopped" . . what of its own free will? .. . or did you do something to make it happen?

And what do you mean . ."you only loose the last clip .. " ?

Mahesh wrote on 8/9/2004, 12:44 AM
SC live splits scenes as individual files so you would only lose the last scene - assuming your camera did not record a continuous sequence.
I must admit that I have not had a problem capturing from Vegas. I use SC Live because Vegas capture utility will hold my Sony VCR in PAUSE ad infinitum -- not good for over night capture..
Vegas has a strange asset management system and does not appear to split clips in scenes during capture.
Now if SC LIve had facility for entring clip in/out points for capture, It would be one the best capture utility.
Grazie wrote on 8/9/2004, 12:52 AM

"SC live splits scenes as individual files so you would only lose the last scene" - Yes, this I knew. So does Vegas VidCap

"- assuming your camera did not record a continuous sequence." I'm capturing from a finished project - no breaks.

"I must admit that I have not had a problem capturing from Vegas." Neither have I up to now.

"I use SC Live because Vegas capture utility will hold my Sony VCR in PAUSE ad infinitum -- not good for over night capture.." I don't do this .. .

"Vegas has a strange asset management system and does not appear to split clips in scenes during capture." - I really don't understand what you mean. VidCap DOES split scenes on Stops and Starts, you've already said this .. so what are you saying? Is there something I'm missing? - Not unusual that!

"Now if SC Live had facility for entring clip in/out points for capture, It would be one the best capture utility." . . and yes Vegas VidCap Advance does this.

Mahesh - I still don't know what Cheemie has done to get through this. I'm going for a reinstall in a few hours . . HOPEfully this will be eradicated.


AlexB wrote on 8/9/2004, 6:21 AM
Hi Grazie!
If you're using Windows XP there is a posting in a german forum about an old W98 driver that works with XP and seems to deal with the DV problem. How's your German?(babelfish will do)
Didn't try it myself. Still working with W2000, no problems with DV.
;-) Alex
Grazie wrote on 8/9/2004, 2:24 PM
Well .. Friends . . I've spent the whole day with a very a patient tech chap from the company that built my MONSTA!

1 - I downloaded a demo Scenalyzer and was in a manner able to capture to my F: drive. This reassured me that I was able to get something onto my pc.

2 - I tried disabling the VIA chips on the CANOPUS ACDEVio and just using the MoBo firewire . .this worked after a fashion.

3 - This was after reinstalling the C: Drive and having oodles of space then available on the C:

4 - Just as a test I/we thought I should re-enable the VIA chipset on the CANOPUS ACDVio and repeat a Vegas VidCap session.

5 - SUCCESS! - I captured to massive 20 gig files no dropouts NO breaks in the sequences and Vegas VidCap didn't hang .. . GREAT!

6 - Thoughts? - Well :

. . . A - Always ALWAYS capture to complete clean disc without anything on it! [ maybe a partitioned one will suffice? ]

. . . B - Don't doubt what I've found to be successful in the pass and STICK to my guns!!

.. . so as the strains of "You'll Never Walk Alone .. " fade on the air of a balmy London night . . and as the finished capture of 2½ hours of Roger & Hammerstein "Carousel" and the chorus of "June is Busting out All over!" bring the finale to a close .. it is good night from me and it's goodnight from him .. . "I thank you!"

.. . seeyah Guys and Gals .. " After all, tomorrow IS another day . . . "


. .. what a day to give up cigars . . . .
johnmeyer wrote on 8/9/2004, 2:35 PM

I doubt that the "oodles" of space on the C: drive was the reason for the fix. More likely is that either:

1. You had a conflict between your two Firewire inputs. I have Firewire on my 8500DV video card which I long since had to disable because it conflicted with the Firewire on my mobo.

2. You may have a Firewire driver issue that was cured by reinstalling the C: drive (I assume that you must have done a fresh install of XP). I have encountered various strange Firewire behavior over the past four months, and all of it was cured when I installed the Microsoft XP Firewire patch. I discussed that in this thread:

Firewire 1394 Solutions

Now, for heaven sakes, if it is working now, don't install this patch. However, if you start having problems again, refer back to this thread and then proceeed.

Grazie wrote on 8/9/2004, 2:49 PM
John, .. .

1. Sorry, but my config for f/w was stet after the reinstall AND it was "jerking" about still. THEN I tried disabling the various chips. Nothing worked as well as . . . capturing to the C: drive

2. The f/w issue must still have remained - I could repeat the same issue to the F: drive AFTER I reinstalled. Only when I captured to the C: drive did it work. OK maybe not oodles of space was/is the answer, but at least a whole section or uninterrupted HD and it's ability to be covered by the first drive - C: - must count for something?

JM, I aint finished with my delving .. oh no . ..

Thanks for "pouring" doubt on my "win". . . a whole day spent trying TRYING to get this ruddy thing to accept stuff . .. ok ? Please keep the reality check going .. I might "bend" now and again . . ;-)

The next thing I might try, John, is to create a neat partion on F: and see if it plays ball.

Best regards,

MoNa wrote on 8/9/2004, 3:29 PM
Grazie, hello.
I am sorry to hear about the VIdCAP and reinstall problem.

I am awaiting my new system (by Wednesday hopefully as they had to
order the case with all the fans and great cooling...) and I will have the same
MOB that you have and I also have the Canopus (but only for capturing from my HI 8 tapes).

I had a ton of problems capturing on my machine that fried recently (Have Sony DCR TRV900 camera), and my only solution was to
disable Lan, Sound, Modem in the Bios and then capture and then reboot. Not very elegant...but it worked.

So I am hoping the firewire on the ASUS board will be better than that solution.
So I hope that maybe there was just some other issue and not the firewire...

I hope it behaves now, reinstalls are painful. Try disabling some things in bios...

DId you install anything else right before you had this problem?
Good luck and thanks for the informative posts.
Grazie wrote on 8/9/2004, 11:23 PM
MoNa - Don't WORRY!!! Worry about World Hunger and the need for peace to reign over the Planet . .. that's a worry . . this stuff does pail into insignificance . .. honest! [ I know you know this .. ] Sometimes it may not feel that way .. . Hey, I'm the holder of the "Panic! - Galactic Cup" . . .

.. . Watch my LIPS! . .. ooo, yer can't . . .er . .. WATCH my typing ..

Y o u are gonna have one beast of a machine! It will fly .. what I had was, and I'm sure it will be sorted soon - one way or another - pure plumbing on my part with a sprinkling of misbehaving programmes .. . and yes Johnmeyer is a very learned Guy and yes the f/w thing will continue to live with us too . . . JM has much MUCH more IT knowledge than I ever will . . .

Did you install anything else right before you had this problem? Not that I'm aware of. However, Mona, I've come to a "cold" philosophical viewpoint that "time" waits for no man/woman when it comes to this IT stuff and based on the following:

1 - I don't know enough about IT to make things "better" at the level I really REALLY need

2 - I don't have enough time to learn this deeper level, I have learnt much from being here and listening to what people say

3 - I don't have an in-house tech dept devoted to me and my video projects

4 - I can be forever spending oodles of time on stuff that is taking me away from my core activity ... and that is: making worthwhile video for clients who like what I do AND for the reasons I like doing it! . .Anything else is secondary. Yes, I can speculate as to what and why something isn't working. And yes, I will put into action that which has proved to work. This last episode has, again, underlined the "complexity" of this technology.

5 - I do have backup CDs and a company who is very patient with me to assist me in getting things running again. This latter point I can not stress highly enough as being "crucial" to my success in this area of my own knowledge base. . .and yes I spent sometime sourcing this company AND I do belong to an organisation that supports high production standards and the gaining of skills by individuals attempting to get there. This has not been an arbitrary development for me. I decided 3 years back I was going to follow this route - I'm still learning, BUT I'm still learning. Having decided on this course of action - Training linked to Technical Support - I think I've got what I need.

Result of all this? . .. I will try to keep my installs Slim 'n Trim [ unlike their owner .. he he he . .] purely to allow me to do the necessary when the situation dictates.

I've only "gleaned" and read IT stuff when I've needed it. I've learnt from many people, here and thereabouts .. . I suppose that's me. I like filming stuff and creating small - medium - and longish projects. I want a stable platform that will give it to me. Now I have a support base - global too! - that I can ask questions of - I know I have that as well.

"Good luck and thanks for the informative posts." Thanks for the best wishes, but I'm not so sure about how "informative" they've been?

Best regards - and have FUN!

johnmeyer wrote on 8/10/2004, 9:33 AM

If you continue to have problems, go back to my previous post, click on the link, and navigate to the Firewire patch. It is designed to fix the kind of problems (devices not connecting, or suddenly disconnecting) that you are having. It can be uninstalled via the Add/Remove Programs feature in Windows, so there is very little downside in trying it.
winst548 wrote on 8/10/2004, 10:23 AM
One of the best capturing hardware is canopus, even the old raptor card that once sold
for $600 is now available on ebay for $30. you just select seamless capture and walk away
when you return, you will have two or more hours of seperated clips that when they are then placed on the timeline in vegas are perfect; no gaps not even in the audio.
i have two systems, one with storm and the other with raptor, shame to say i only use them
now for capture because vegas is the BOSS.
Grazie wrote on 8/10/2004, 11:03 AM
Thank you johnmeyer & winst548.

MoNa wrote on 8/10/2004, 12:17 PM
Yes, World Hunger is a much bigger problem, don't we know it...
Not to mention Global Warming and other ecological disasters.

JohnMeyer, do you know of a patch for Win2K for this problem?
Neither Vegas 3 or 5 on my machines will capture now.
I did upgraded to SP4 on Win2k yesterday. Bad Mistake as now after
two or three hours of trying it still won't recognize camera. I even moved the
PCI card into another slot as the Firewire card is sharing IRQ11 with Graphics card
and RAID and USB. I can't get it to take another IRQ.

I looked on the links you sent and they are for XP.

The Canopus ADVC is recognized but when I connect the DCR TRV 900 to it
it just says that device is in use and still won't recognize the camera (communication error). I suppose I can capture analog but that is not acceptable.

Is the Scenalyzer software a solution to all this? I have struggled with VidCap for so long
now, off and on it works and I can't count the number of hours I have spent over the years on it sometimes working, sometimes not, that I am ready for another solution if there is one.
Maybe when I get it working I will need to have one machine just for capturing....

Thanks much in advance,