Viewing content from the ADVC300

Nathan Ming wrote on 6/15/2007, 9:58 AM
I am new to A/V and editing and would like to know how do I view content from my ADVC300. I have connected everything up right hopefully,but for some reason when I press play on the video,I can not view anything in the preview window. Maybe I need to change the preferences on the Vegas 6.Can anyone help?


Chienworks wrote on 6/15/2007, 10:25 AM
Are you capturing from an external source coming in through the ADVC300? Or are you trying to preview on an external monitor going out through the ADVC300?
Nobody wrote on 6/15/2007, 10:37 AM
When you connect via firewire and power up the Canopus device, Windows should recognize it. Then, in Vegas you need to go to File, Capture Video to start up that little application. Once that is started, click on the Capture Video button, then press Play on your source player (the VCR or whatever is attached to the Canopus box). Clicking on the Play button in the Capture app more than likely will not start the actual tape rolling.

You should then see the video running in the Capture screen. Does that make sense? If not, give us some more details.

PS: Make sure that your Canopus box is set for "Analog In".
JJKizak wrote on 6/15/2007, 1:36 PM
I believe with the 300 you have to click in the options and open preview window in the 300,not Vegas. Anyway I remember doing some kind of squirrely thing to get to see the 300 preview.
farss wrote on 6/15/2007, 4:57 PM
Also you need to disable device control in VidCap.
Nathan Ming wrote on 6/17/2007, 3:38 AM
Sorry for getting back so late. I have the vcr going through the ADVC300 and then through the computer via the firewire.Vegas pick up the device,but does not activate the preview window,so when I do it by using the capture video icon, a blue screen comes up and then that is it. I press play on the video and I do not see it on the small preview screen.
Nathan Ming wrote on 6/17/2007, 3:40 AM
I'll try it.
Nathan Ming wrote on 6/17/2007, 3:46 AM
Thanks for your help ,but for some reason that did not do the trick. I do have the ADVC300 set to analog in and I tried everything else,but so far I do not see anything on the capture screen yet. What do I do next?
Nathan Ming wrote on 6/17/2007, 3:50 AM
Thanks !. I see it on the preview window on the Picture controller 300,but how do get it to capture on Vegas?
Nathan Ming wrote on 6/17/2007, 3:57 AM
Sorry for sounding so naive,but how do I disable device control in Vidcap?
Chienworks wrote on 6/17/2007, 4:12 AM
Options / Preferences / General.
Nathan Ming wrote on 6/17/2007, 5:00 AM
Sorry again for being such a newbie,but do I uncheck something in general or somewhere else in the preference file.
Nathan Ming wrote on 6/17/2007, 7:00 AM
Genius!All of you are excellent! Thank you so much for your help.I finally got it .Thank you again!