Comments

Kinvermark wrote on 8/19/2019, 11:27 PM

Unable to replicate that here. Sorry.

set wrote on 8/20/2019, 12:31 AM

hmmm.... Never had this experience...

does this happened to all project or just this one?

musko wrote on 8/20/2019, 12:38 AM

Sad information for me that only I have this problem.
This happen for all of my projects.

So I will be left alone with this problem.

set wrote on 8/20/2019, 12:57 AM

turn off GPU - can that help?

musko wrote on 8/20/2019, 1:03 AM

I'll try when I get home.
Thank you

matthias-krutz wrote on 8/20/2019, 1:15 AM

I can replicate the issue. This happen when Enable joystick support is turned on.

musko wrote on 8/20/2019, 10:20 AM

@matthias-krutz I have still this problem even if Enable joystick support is ON or OFF.
@set I have still this problem even if GPU acceleration is ON or OFF.

Thank for your patience and as I say I must will be left alone with this problem.

Kinvermark wrote on 8/20/2019, 10:39 AM

Sounds like migth be some unique input device or setting. What are you using for kbd. mouse, etc.? Any special Windows settings?

matthias-krutz wrote on 8/20/2019, 10:45 AM

You're not alone. I took a closer look. It happens when the slider is moved with the mouse wheel. It's also not limited to the first slider. The corresponding input box is selected. If you have previously selected a different input box then it will affect this slider.

musko wrote on 8/20/2019, 11:42 AM

@Kinvermark I have Logitech K120 keyboar and Logitech M500 mouse.
No special Windows settings (Windows 10 Home 1809 Slovak)

@matthias-krutz yes many times I use mouse wheel plus hold down ctrl key for slow scrolling

Kinvermark wrote on 8/20/2019, 4:43 PM

@matthias-krutz

I still can't replcaite the error. Can you give a detailed description of the steps to reproduce the error?

@musko Nothing odd there. Maybe the UI behaves differently with Slovak language selected. If we can nail down some more details about it, and possibly get some more "foreign" language testers, then we can report it as a UI bug.

matthias-krutz wrote on 8/21/2019, 1:06 AM

@Kinvermark

Vegas was previously reset. All settings to default.
The problem only occurs if the input box is selected. Normally, the input box for the left slider is selected.

musko wrote on 8/21/2019, 1:46 AM

I confirm that this is exactly how bad it is

MagixPascal wrote on 8/21/2019, 2:40 AM

Thanks Community to pointing this to my attention. This is a separator bug (comma vs point thousands separator). Will be fixed in the next update.

musko wrote on 8/21/2019, 2:48 AM

Thank you

adis-a3097 wrote on 8/21/2019, 4:56 AM

@Kinvermark

Vegas was previously reset. All settings to default.
The problem only occurs if the input box is selected. Normally, the input box for the left slider is selected.

When I play your video capture it's got a reddish tint, like this:

 

but not when I exit, thumbnail (as seen in quoted above) looks ok. Anyone else?

 

Edit:

Same with musko's video capture hm...Is it the video or is my video card playing weird?

musko wrote on 9/23/2019, 10:34 AM

Seems to fixed in 17.0.321