Comments

diverG wrote on 4/8/2019, 6:03 AM

Have you tried a limiter on the audio track.  Not sure if there is one included in VP.  Loudmax (free) seems to work well.  VST plugin

https://www.kvraudio.com/product/loudmax-by-thomas-mundt

 

Sys 1 Gig Z370-HD3 i7 8086K @ 5.0 Ghz 16gb + 250gb SSD 2x2Tb hd  GTX 1060 6Gb Vegas 14 & 16 plus Edius 8WG Win 10 (1809) BMIP4k video out

Sys 2 Gig Z170-HD3 i7 6700K @ 3.8Ghz 16gb + 250gb SSD 2x2Tb hdd GTX 750ti   Vegas 14 & 16 plus Edius 8WG Win 10 (1809)BMIP4k video out

 

rraud wrote on 4/8/2019, 11:34 AM

I've never heard (or heard of) this behavior in Vegas. Is the audio fed directly to the PC's sound card on location, or to an external recording device (camera or audio recorder) and the files are opened in Vegas? When you say "too loud", does that mean clipped? Clipping (preamp and/or digital overs) distorts audio, and in severe cases can make it difficult or impossible to understand. Post production peak clip restoration and/or limiter plug-ins, won't help much if it's severe.

joseph-w wrote on 4/8/2019, 12:45 PM

(Edit: Per Marco's nice explanation in the next post this is not the problem)

Try disabling the "Auto gain compensation" (bottom left) that seems to be enabled by default on audio tracks:

Marco. wrote on 4/8/2019, 1:56 PM

That three audio track fx which are applied by default doesn't affect the audio if you don't modify the given settings or select a particular preset.

"Audio gain compensation" depends on the settings of "Threshold" and "Amount" and if them are set to 0.0 and 1.0 "Audio gain compensation" does not affect the audio.