Comments

piotr-b wrote on 4/8/2024, 9:26 AM

Same issue. Tried running as admin, tried the "alt alt conf check https" method. Nothing works.

Sassylola wrote on 4/8/2024, 9:28 AM

Same here I also posted this in 300 general thread post.

My System Home Built

Intel 13900K Latest Intel Chipset. Latest Intel Management Engine Installed. NO OC (PL 1 Set to 280W PL 2 set to 280W)

Arctic Liquid Freezer ll 360mm AIO

Gigabyte Aero G Z790 MB Latest BIOS

ZOTAC GAMING GeForce RTX 4090 AMP Extreme AIRO Latest Nvidea Studio Drivers Installed. With GPU OC results were about the same as GPU set to default settings. I have kept GPU at default settings

64 GB G Skill DDR 5 6000mhz Ram 2X32

Corsair 1000W RMx Power Supply

SK Hynix P41 NVMe 1TB Operating Drive. ( Boot Drive )

WD 2TB SN 850X SSD 1st Render Drive NVMe

SK Hynix P 41 2 TB NVMe Storage Drive

2 TB Sk Hynix P 41 SSD 2nd Render Drive For final renders NVMe

Win 11 Pro 23H2

Fractal Design R6 Case

Samsung - M7 Series 43" Smart Tizen 4K UHD Monitor

Vegas Post 365 21 Ver 208

Sound Blaster 5.1 Audigyfx Sound Card

SSK USB C External NVMe drive Enclosure with 500GB Samsung 970 EVO Plus for backups.

PROBOI 10G Hard drive Enclosure. USB C. 4 4TB Spinning Drives for Backups.

 

 

RogerS wrote on 4/8/2024, 9:30 AM

Wonder if too many users are doing it at once?

Custom PC (2022) Intel i5-13600K with UHD 770 iGPU with latest driver, MSI z690 Tomahawk motherboard, 64GB Corsair DDR5 5200 ram, NVIDIA 2080 Super (8GB) with latest studio driver, 2TB Hynix P41 SSD, Windows 11 Pro 64 bit

Dell XPS 15 laptop (2017) 32GB ram, NVIDIA 1050 (4GB) with latest studio driver, Intel i7-7700HQ with Intel 630 iGPU (latest available driver), dual internal SSD (1TB; 1TB), Windows 10 64 bit

VEGAS Pro 19.651
VEGAS Pro 20.411
VEGAS Pro 21.208

Try the
VEGAS 4K "sample project" benchmark: https://forms.gle/ypyrrbUghEiaf2aC7
VEGAS Pro 20 "Ad" benchmark: https://forms.gle/eErJTR87K2bbJc4Q7

Jason-Brant wrote on 4/8/2024, 9:41 AM

Same problem here on both of my machines. I have three projects due in the next four days, so this is a big issue. Looking at my activations through the Magix site, there are two activations for the same PC. I'm afraid to delete them and try reactivating because I don't want to make the problem worse.

fr0sty wrote on 4/8/2024, 9:48 AM

Magix is currently working to resolve the server issues, hang in there.

Systems:

Desktop

AMD Ryzen 7 1800x 8 core 16 thread at stock speed

64GB 3000mhz DDR4

Geforce RTX 3090

Windows 10

Laptop:

ASUS Zenbook Pro Duo 32GB (9980HK CPU, RTX 2060 GPU, dual 4K touch screens, main one OLED HDR)

roberto-rodriguez wrote on 4/8/2024, 9:55 AM

I just updated the program and I have the same problem...and I have projects to deliver

piotr-b wrote on 4/8/2024, 10:24 AM

Works now.

ALO wrote on 4/8/2024, 10:47 AM

activated -- thanks