VP12 (Build 486) 64bit immediate crash

videonob wrote on 3/12/2013, 10:48 PM

So it figures, I have a video due this Saturday and yesterday all of the sudden VP12 crashes as soon as I touch the timeline for an existing project or as soon as I create a new one and drag and drop a picture or video.

I uninstalled VP and re installed it and the identical problem remains. It is not a corrupt project issue, luckily my laptop is working just fine and VP doesnt crash once so looks like I won't disappoint a lot of people.

Any ideas? I'm download updated video driver but never had this happened before.



videonob wrote on 3/12/2013, 10:54 PM
A problem caused this program to stop interacting with Windows.

Problem signature:
Problem Event Name: AppHangB1
Application Name: vegas120.exe
Application Version:
Application Timestamp: 5100050a
Hang Signature: dca6
Hang Type: 256
OS Version: 6.1.7601.
Locale ID: 1033
Additional Hang Signature 1: dca6c51f32d548ab369c5fe57b5352e6
Additional Hang Signature 2: bc9b
Additional Hang Signature 3: bc9bd2a1fd918910a4a25ec35ef3e457
Additional Hang Signature 4: dca6
Additional Hang Signature 5: dca6c51f32d548ab369c5fe57b5352e6
Additional Hang Signature 6: bc9b
Additional Hang Signature 7: bc9bd2a1fd918910a4a25ec35ef3e457

Read our privacy statement online:

If the online privacy statement is not available, please read our privacy statement offline:
ushere wrote on 3/12/2013, 11:55 PM
passing thought - try changing view in project media to ANYTHING BUT thumbnails
FilmingPhotoGuy wrote on 3/13/2013, 12:45 AM
Do you have Quicktime installed. If you don't have the codec's installed for your media Vegas will hang while trying to read and generate a thumbnail for your media. So in your project media window change your view to details.

set wrote on 3/13/2013, 4:24 AM
Try turning GPU off?

Is there anything changes before crash happened? (such as updates)

Setiawan Kartawidjaja
Bandung, West Java, Indonesia (UTC+7 Time Area)

Personal FB | Personal IG | Personal YT Channel
Chungs Video FB | Chungs Video IG | Chungs Video YT Channel
Personal Portfolios YouTube Playlist
Pond5 page: My Stock Footage of Bandung city


System 5-2021:
Processor: Intel(R) Core(TM) i7-10700 CPU @ 2.90GHz   2.90 GHz
Video Card1: Intel UHD Graphics 630 (Driver (Feb 1 2024 Release date))
Video Card2: NVIDIA GeForce RTX 3060 Ti 8GB GDDR6 (Driver Version 551.23 Studio Driver (Jan 24 2024 Release Date))
RAM: 32.0 GB
OS: Windows 10 Pro Version 22H2 OS Build 19045.3693
Drive OS: SSD 240GB
Drive Working: NVMe 1TB
Drive Storage: 4TB+2TB


System 2-2018:
ASUS ROG Strix Hero II GL504GM Gaming Laptop
Processor: Intel(R) Core(TM) i7 8750H CPU @2.20GHz 2.21 GHz
Video Card 1: Intel(R) UHD Graphics 630 (Driver
Video Card 2: NVIDIA GeForce GTX 1060 6GB GDDR5 VRAM (Driver Version 537.58)
OS: Win11 Home 64-bit Version 22H2 OS Build 22621.2428
Storage: M.2 NVMe PCIe 256GB SSD & 2.5" 5400rpm 1TB SSHD


* I don't work for VEGAS Creative Software Team. I'm just Voluntary Moderator in this forum.

videonob wrote on 3/16/2013, 12:01 AM
I found the fix completely by mistake! I had just backed up my desktop and local files in preparation for blowing away windows and doing a clean re-install, hoping that whatever had destroyed VP wouldn't be there anymore.

Before pulling the trigger I remembered that I should backup my wife's profile too so when in as her did my copying and just for kicks I decided to open VP and load a project. It loaded just fine and didn't crash.

So I immediately deleted my profile and created a new one. Guess what, everything worked again rock solid! I don't know what the problem was but deleting the profile fixed it for me.

Spread the word!