VP13: Audio has automatically separated from video, how to turn off?

nick-g wrote on 2/9/2020, 8:12 PM

Hi All,

So Im using Vegas Pro 13, and now in every new project I start, for some reason when I import video with audio, its already separated audio from the video track. How do I turn off this? It didnt used to do this.

Ive already reset it back to default settings and it didnt makes any changes.

Its very annoying having to moves around each track individually.

Any help would be very appreciated.

Thanks, Nick.👍

Comments

wwaag wrote on 2/10/2020, 12:32 AM

It sounds as if you may have the "Ignore Event Grouping" icon button depressed as shown here on the lower taskbar.

 

rraud wrote on 2/10/2020, 12:38 PM

Yes "Ignore Event Grouping" is likely enabled.

If you want other audio and/or video events to be grouped together, select them and hit the letter 'G' on your keyboard. To un-group, select and use the letter 'U'. "Ignore Event Grouping" is temporary and overrides all groups.

wwaag wrote on 2/10/2020, 1:11 PM

There's also a free tool Group Selected Events that is useful whenever video and audio events become "ungrouped". It can be downloaded here. https://tools4vegas.com/group-selected-events/

rraud wrote on 2/10/2020, 3:22 PM

Thanks Wayne. that's a good script to have.