VPro 18 Unable rendering small project to smartphonefile

j-v wrote on 8/6/2020, 4:09 PM

Using 2 short pieces of each DJI 4K file (AVC) and 2,7K Pro Hero file (HEVC) rendering to a small Smartphone AVC stops rendering or crashes the program. Here the shortest stop at starting to render. The video shows all the specifications I used and did.

What did I wrong?

met vriendelijke groet
Marten

Camera : Pan X900, GoPro Hero7 Hero Black, DJI Osmo Pocket, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W10 home version 2004 build 19041.264, i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti.
Laptop  :Asus ROG GL753VD, W10 home version 2004 build 19041.264, CPU i7 7700HQ, 8 GB RAM, GeF. GTX 1050 (2 GB) + Int. HD Graphics 630(2GB).VP 17,18 and VMS PL 16,17 are installed, all latest builds
Both Nvidia GPU's have driver version 456.71 Studio Driver.
TV      :LG 4K 55EG960V

My slogan is: BE OR BECOME A STEMCELL DONOR !!!

Comments

set wrote on 8/6/2020, 5:30 PM

In my experience, if the Smartphone render template was from previous version of VP (VP16), I ended error like that too.

But if I recreate the render template in VP18 (or VP17), finally it works.

j-v wrote on 8/7/2020, 2:48 AM

I get only those errors with a (customized in 18)NVenc option, with the other options not. Never a problem in my older versions of Vegas.

met vriendelijke groet
Marten

Camera : Pan X900, GoPro Hero7 Hero Black, DJI Osmo Pocket, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W10 home version 2004 build 19041.264, i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti.
Laptop  :Asus ROG GL753VD, W10 home version 2004 build 19041.264, CPU i7 7700HQ, 8 GB RAM, GeF. GTX 1050 (2 GB) + Int. HD Graphics 630(2GB).VP 17,18 and VMS PL 16,17 are installed, all latest builds
Both Nvidia GPU's have driver version 456.71 Studio Driver.
TV      :LG 4K 55EG960V

My slogan is: BE OR BECOME A STEMCELL DONOR !!!