Warp Flow gone mad

David Johns wrote on 2/13/2020, 11:47 AM

Not the greatest frame when using Warp Flow (one frame out of the 28-frame transition). Re-rendering it doesn't make it go away. Source is Magix 422 HD Intermediate footage. Any suggestions?

David

Comments

Grazie wrote on 2/13/2020, 2:19 PM

Oooo... that’s quite bonkers indeed.

adis-a3097 wrote on 2/13/2020, 7:09 PM

Dissable GPU acceleration of video precessing?

lenard-p wrote on 2/13/2020, 11:38 PM

that's a workaround though, severely limiting efficiency. On other editors my GPU is at 100% and fans at loudest when using Warp Flow. GPU's love warpflow

adis-a3097 wrote on 2/14/2020, 6:20 AM

Well, this is not about efficient or efficienter, it's about usefull or useless.

My 2 cents...

David Johns wrote on 2/17/2020, 5:14 PM

Dissable GPU acceleration of video precessing?

Ah, ‘tis already disabled :-(

VEGASPascal wrote on 2/18/2020, 10:09 AM

@David Johns Could you give us your steps to reconstruct your behaviour?

David Johns wrote on 2/19/2020, 9:51 AM

@David Johns Could you give us your steps to reconstruct your behaviour?

Two clips in an HD (25fps) project, using Magix Intermediate 422 codec; I dropped Warp Flow on and adjusted it to be 28 frames (14 either side of the join). Used "Selectively Prerender video" to XDCAM EX (because it renders fast and plays back very easily) 25fps, HD. That one frame appeared in the render :-(