.wav file import error

lawbass wrote on 1/4/2003, 7:48 PM
I have just purchased CD Architect 5.0, and have encountered a problem. I cannot open any of the .wav files on my computer. They open fine in Sound Forge, Sonar, and Wavelab, but not in CD Architect. Instead, I get an error message saying it has encountered a file format error (unrecognized). Anyone got any ideas how to fix this? Many thanks in advance. Happy New Year to all.


SonyTSW wrote on 1/4/2003, 11:11 PM
If you select File | Open Media, do you see "Wave (Microsoft) (*.wav)" in the Files of Type dropdown list? If you don't see it at all, try reinstalling CD Architect.
lawbass wrote on 1/4/2003, 11:22 PM
Thanks, I will try this in the morning when I get back to the studio. Thanks again for the quick good suggestion.
lawbass wrote on 1/5/2003, 10:24 PM
Unfortunately, I tried removing the program, and reinstalling it. Same result. There is no list under file/open media for .wav files. What gives, any other ideas?
Many thanks in advance.
SonyTSW wrote on 1/6/2003, 11:01 PM
Are you installing to a different drive and/or folder than the default install? Are you running low on disk space on the drive that you are installing to?

Sounds like something is going awry with the installation and the wav plugin isn't getting installed, maybe others are missing too. You should see a fairly long list in the type dropdown for Open Media. I'm seeing 13 different import formats, not including All Files, All Media Files and CD Audio (*.cda).