Comments

musicvid10 wrote on 12/13/2012, 10:13 PM
All versions are the same. Bottom right corner of the timeline.
guitar1 wrote on 12/13/2012, 10:31 PM
Thanks. I was able to make the track height larger. Now, how do I make the wave form larger (more vertical)?
ChristoC wrote on 12/13/2012, 11:15 PM
Shift + Up Arrow = increase waveform height
Shift + Down Arrow = decrease waveform height

see http://www.sonycreativesoftware.com/download/link?id=4231.1 for all VegasPro9 keyboard commands
guitar1 wrote on 12/13/2012, 11:23 PM
Thanks for the correct answer!!
colin-hay wrote on 5/28/2020, 1:38 AM

But what if you want to increase / decrease the wave height for just one audio track ?

Former user wrote on 5/28/2020, 7:51 AM

Over your mouse over the bottom edge of the header of the track. Once it changes to a different icon, you can drag the size of the track up and down.

rraud wrote on 5/28/2020, 10:03 AM

Normalizing an audio event 'may' make the waveform larger (and affect the volume).. depending if normalize is enabled, the settings and audio peaks.

The waveform (or track) may be hidden as well if you do not wish to see it.

michael-harrison wrote on 5/30/2020, 11:45 AM

@colin-hay @Former user @rraud

Keep in mind that shift-arrow only changes the *look* of the waveform. It doesn't change the volume of the track.

Normalizing and dragging the control under the header *does* change the volume.

colin-hay wrote on 5/30/2020, 7:59 PM

Thanks for all the feedback - being using Vegas for 8 years now and this is my 1st post ...

 

This is the issue I have - 5 different sources all recording differently - I only want the Mix from the Recording desk (the top line) but I do need all videos in sync so I use the wave forms to match them up

I can increase the height of the top track easily enough which works kinda OK

If I do what Dot suggested I can only make the waveform smaller

If I do that on the 2nd line I can see that that audio is heavily clipped and hard to align

but thats a different problem caused by the audio from my DSLR being awful 🙂

I was just hoping that the Shift up arrow option would work on just one track without have to resize

When you have 9 audio / video tracks - monitor real estate becomes an issue !

rraud wrote on 5/31/2020, 9:38 AM

The amplitude of the top track is low, Try normalizing. Switching it to mono (temporarily if it must be stereo) can make it larger and to sync . (right-click the audio event and select 'Channel

Former user wrote on 5/31/2020, 12:07 PM

Only normalize if you need to decrease or increase the volume and don't want to do it with the volume control. Normalize does not just change the waveform, it changes the audio.