Wave Hammer -> Random Beeps - Vegas 6.0b

dvogel wrote on 7/15/2005, 12:37 PM
When I add the Wave Hammer Fx to any audio track I get random audio 'beeps' on all audio tracks. The beeps occur about every 4 seconds and they occur at different points each time I playback the timeline. It sounds almost like an audio watermark that might be used for a demo version.

I have a fully registered version of V6. I tried running the Register Sony DirectX Audio Plugins program from the Migration Tools menu; no difference.

Interestingly, the Wave Hammer Surround Fx does not produce this effect.

Anyone else observed this? Any clues as to the cause and solution?

Good luck.



James Young wrote on 7/15/2005, 4:02 PM
My version of Vegas only has the Surround version, and it works fine with stereo material, so until this gets figured out I don't see any reason not to use the Surround version. Unless, of course, it has changed in version 6.
rraud wrote on 7/15/2005, 6:21 PM
Demo beeps? Was there a demo version of Vegas and or SF previously installed? In another folder?
Check your .dll files for Wave Hammer duplicates.
dvogel wrote on 7/15/2005, 7:09 PM
The demo beeps is just my characterization. I don't even know if there is such a thing with Vegas audio Fxs. I was merely trying to explain it in a way folks could understand.

There were never any demo versions of any Sony products installed on this machine. Vegas 4 and 5 were there prior to Vegas 6. Acid Pro 5 is there as well as Sound Forge Studio. I'll check for duplicate DLLs.

UPDATE: Just checked for duplicate dlls. I have one mchammer.dll and one sfhammer.dll. Both are in Program Files > Sony > Shared Plug-ins > Audio. So it looks like duplicates isn't the problem.

Good luck.

dvogel wrote on 7/20/2005, 1:57 PM
Replying to my own post again.

My Wave Hammer says "DEMO" on the Fx interface. I don't know how that came to be installed or not replaced when V6 was installed as the case may be. I tried to Register the Fx by right clicking on the Fx interface but that did nothing. I've submitted an incident to Sony.

Good luck.

MJhig wrote on 7/21/2005, 11:06 AM
The solution is in Support > Knowledgebase

Hillside Productions wrote on 6/12/2014, 2:40 AM
I am in Japan and submitted five reports over two days, no replies!
After a complete clean uninstall and re install to just twist me further I could not activate DVD Architect....support is certainly not supportive!