adowrx wrote on 11/9/2005, 4:26 AM
They're all busy trying to fix the rootkit issue.
H2000 wrote on 11/9/2005, 8:35 AM
What's the rootkit issue??

(PS. Still no response from customer support)
adowrx wrote on 11/9/2005, 10:31 AM
Check some info out here:

ForumAdmin wrote on 11/9/2005, 5:24 PM
What is the problem you are encountering?
H2000 wrote on 11/9/2005, 5:54 PM
I received a response today! However, it was an erroneous one. So, now I had to reply and wait again.

Basically, I had to get a refund for the upgrade to V6 because the UAD-1 plugins did not render correctly. They work fine in V5 and they are an important part of my system, so I need that to work. I was wondering if this problem is fixed in 6c or if there are any plans to fix it. (the notes on 6b say there is a fix related to this, but it must be a seperate issue, because it doesn't fix it).

I can't test it out due to the fact that I already used up my 30 day trial limit.
PipelineAudio wrote on 11/10/2005, 12:31 PM
Count yourself fortunate the things worked in V5....I cant get them to work anywhere for very long
H2000 wrote on 11/15/2005, 7:50 AM
Well? It's been two weeks now and I still don't have an answer.
bgc wrote on 11/15/2005, 4:48 PM
There are still problems with the UAD-1 and V6.0c.
Stay with V5.0d.
H2000 wrote on 11/17/2005, 3:27 PM
bgc: Thanks for answering my question.

Apparently no one at Sony will answer it.

After two and a half weeks, still no answer from customer support.

ForumAdministrator: Thanks for showing interest in my question. But, I guess you couldn't answer my question either?