Comments

Marco. wrote on 6/25/2020, 5:38 AM

When you align the text use preview setting "Best (Full)" and set your project size to the render frame size.

FayFen wrote on 6/25/2020, 6:11 AM

So what should I do if my footage is 1920 but I want to render a quarter size, like 980, as reference for e-mail.

* By frame size you mean the text "media generator size" ?

Marco. wrote on 6/25/2020, 6:20 AM

If you render to 980 square try setting your project size to 980 square for the time you align the text (while your preview is set to "Best (Full)".

Maybe it's even enough to have your preview set to "Best (Full)". You should never use another preview setting when doing any positioning or alignment in the project.

FayFen wrote on 6/25/2020, 6:52 AM

So Marco, in a nutshell what you are saying is, that one needs to keep changing project properties and recheck all text to fit a particular frame resolution render? can't be.

I don't have to do so on my other NLE. There my project will be set as HD and I can render to what ever resolution I select (or set) in the render menu.

Marco. wrote on 6/25/2020, 6:58 AM

I just wanted to share a way to check if this results in a correct alignment. It's up to you to try it.

j-v wrote on 6/25/2020, 8:05 AM

So what should I do if my footage is 1920 but I want to render a quarter size, like 980, as reference for e-mail.

It is important to use and add Media Generators at the same projectproperties as the rest of the project.
You can render such a project to whatever size and framerate you wish.
Look how-to

 

met vriendelijke groet
Marten

Camera : Pan X900, GoPro Hero7 Hero Black, DJI Osmo Pocket, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W10 home version 2004 build 19041.264, i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti.
Laptop  :Asus ROG GL753VD, W10 home version 2004 build 19041.264, CPU i7 7700HQ, 8 GB RAM, GeF. GTX 1050 (2 GB) + Int. HD Graphics 630(2GB).VP 17,18 and VMS PL 16,17 are installed, all latest builds
Both Nvidia GPU's have driver version 456.38 Studio Driver.
TV      :LG 4K 55EG960V

My slogan is: BE OR BECOME A STEMCELL DONOR !!!

FayFen wrote on 6/25/2020, 8:27 AM

Marco, at the end I render HD and resize in handbrake.

J-V, this is exactly what I did when I got the wrong output. your test text is dead center so not much to check there, mine is on top and warped a bit.

I will look more into this next week.

j-v wrote on 6/25/2020, 9:10 AM

J-V, this is exactly what I did when I got the wrong output. your test text is dead center so not much to check there, mine is on top and warped a bit

That will make no difference and is not the cause of your problem I think and that is not using everywhere the same projectproperties, look how it behaves with my text on the top

met vriendelijke groet
Marten

Camera : Pan X900, GoPro Hero7 Hero Black, DJI Osmo Pocket, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W10 home version 2004 build 19041.264, i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti.
Laptop  :Asus ROG GL753VD, W10 home version 2004 build 19041.264, CPU i7 7700HQ, 8 GB RAM, GeF. GTX 1050 (2 GB) + Int. HD Graphics 630(2GB).VP 17,18 and VMS PL 16,17 are installed, all latest builds
Both Nvidia GPU's have driver version 456.38 Studio Driver.
TV      :LG 4K 55EG960V

My slogan is: BE OR BECOME A STEMCELL DONOR !!!

EricLNZ wrote on 6/26/2020, 3:20 AM

I cannot reproduce the problem so wonder if it's a local language setting problem/bug?

Tim L wrote on 6/26/2020, 6:39 AM

I'm curious why the text itself is so far out of the bounding box (text box) in the first screenshot. Is there a track motion and shadow being applied? Does the font itself create that offset out of the box? Or maybe the screenshot just happens to catch a fly-in effect of Titles and Text -- maybe perfectly normal.

FayFen wrote on 6/27/2020, 7:03 AM

Short update, The issue I've posted was when I was on W7 with VMS16/142.

Now I'm on W10 with vms16/175 and no such issue (It still not 100% identical as I hed to use vegas deform and not iginite warp fx as in W7).

J-V, I wonder how you have full frame when you render, since day one I used VMS16P I never had full frame display while render, always small and I thought that's the way it goes.

** Tim, what so unusual about that position? safe area is a non issue since YouTube and smartphones. I display it only as my reference and composition aid (I can't just wipe 35 years of relations with these marks).

***But after client remarks I might have to do it differently as the font do not display all accents correctly and I think I will use imported png's and not the media creation tool.

Thank you all.

j-v wrote on 6/27/2020, 7:48 AM

J-V, I wonder how you have full frame when you render, since day one I used VMS16P I never had full frame display while render, always small and I thought that's the way it goes.

I think it depends on the display size of your previewscreen.
With me, if I choose there for big dimensions the renderpreview is not full frame and when it is less the preview is full at that preview screen

 

Last changed by j-v on 6/27/2020, 8:20 AM, changed a total of 1 times.

met vriendelijke groet
Marten

Camera : Pan X900, GoPro Hero7 Hero Black, DJI Osmo Pocket, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W10 home version 2004 build 19041.264, i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti.
Laptop  :Asus ROG GL753VD, W10 home version 2004 build 19041.264, CPU i7 7700HQ, 8 GB RAM, GeF. GTX 1050 (2 GB) + Int. HD Graphics 630(2GB).VP 17,18 and VMS PL 16,17 are installed, all latest builds
Both Nvidia GPU's have driver version 456.38 Studio Driver.
TV      :LG 4K 55EG960V

My slogan is: BE OR BECOME A STEMCELL DONOR !!!

FayFen wrote on 6/27/2020, 8:35 AM

J-V, I wonder how you have full frame when you render, since day one I used VMS16P I never had full frame display while render, always small and I thought that's the way it goes.

I think it depends on the dispay size of your previewscreen.
With me, if I choose there for big dimensions the renderpreview is not full frame and when it is less the preview is full at that preview screen

 

Well, what I found after 2 tests, the render will display 1/4 size the target resolution.

As I do a lot of 720 I tend to see 640X360 , I just tried 1080 and the frame was larger at 960X540

Tim L wrote on 6/27/2020, 8:18 PM

** Tim, what so unusual about that position? safe area is a non issue since YouTube and smartphones. I display it only as my reference and composition aid (I can't just wipe 35 years of relations with these marks).

Sorry, my wording wasn't very specific. I wasn't questioning the safe areas overlay, I was wondering why the text itself was outside the text box. Your Titles and Text window shows "None" for animation, so I would have expected the text to be inside the text box. (It does move outside the box during animations.) But I haven't used Titles and Text much, and I'm on a really old version of Vegas. I think Titles and Text uses graphics card functions, so maybe it was a driver issue.

FayFen wrote on 6/28/2020, 12:27 AM

Tim, the text outside the box because of the ignite quad warp FX.

** I'm back on W7, The culprit indeed is this ignite FX, it will not render text correctly no mater what. if I chance to Vegas Deform fx, no problem to render to any resolution.

-- If you happen to have that FX please check it.

(How can I upload vf file?)

 

Thank you,