Windows 8.1 Audio help appreciated

PeterWright wrote on 10/11/2014, 6:10 AM
On my W 8.1 PC I have installed an external Steinberg UR22 USB Sound Card, which works fabulously well with Vegas and all my other SCS programs.

However, outside Vegas, DVDA, AcidPro, CDArchitect etc, the PC doesn't seem able to use the sound card - I get silent audio when I use any Media Player or Internet Browser, and I can't find anywhere to "turn it on".



Derm wrote on 10/11/2014, 8:38 AM
I'm on windows 7 but it sounds like you need to make the Steinberg your default audio device. That way all audio applications will use it.
PeterWright wrote on 10/11/2014, 8:54 AM
Thanks Derm, but specifically where do I set the default audio device - I've looked in several places and not found one that worked!
DiDequ wrote on 10/11/2014, 12:54 PM

You will make yours settings via the control panel like under Seven.
If you do not know how to open the control panel, follow this link
That was easier under Seven (and I do not use 8)

Open the sound icon - you get something like this picture (link below)
As you can see, my integrated Creative Xfi is selected - and "as default"
Tascam is my usb audio box - it's disabled.

Activate the tascam ( your usb device) device by selecting it - right click -> enable.
You can chhose to deactive your internal sound card.
In my case, I select Creative Xfi right clic -deactivate.
It will disappear from the list.
If you want to display it right clic in the window on a blank line and select
-dispay deactivated peripherals
-display disconnected peripherals

You will get something like the below link:

You can now selet the recording tab and select / deselect which entries you want.
You can also re route windows sounds to your usb device !!!

Now, Audacity or other recording software will use your Usb sound box !!!
And if you unplug it, you will not be able to listen to anything unless you reactivate your internal soundcard.


PeterWright wrote on 10/11/2014, 7:54 PM
Merci beaucoup Didier,

Problem solved!