VEGAS Movie Studio 14 Platinum build 122 & basic build 114

Kommentare

ismail-bozkurt schrieb am 04.05.2017 um 13:53 Uhr

Can we get official information about this issue?

 

The video program does not work if this update does not work as i said before.

 

If it can be done please take back my product i can get your platinum version.

 

Marco. schrieb am 04.05.2017 um 13:58 Uhr

You need to contact the official support to get this sorted out.

gary-rebholz schrieb am 04.05.2017 um 15:57 Uhr

Sorry guys: The release notes are indeed inaccurate and imply that all fixes are in both versions. This is not the case, since some fixes are for features found only in Platinum.

@ismail-bozkurt, I'm sorry for the confusion this caused you. The resampling feature is not in the basic version--it is only in Platinum and VEGAS Pro. Please use the link Marco provides above to sort this out with our support team.

robbif2 schrieb am 04.05.2017 um 20:01 Uhr

Installing Build 122: DVD Architect installer shows ver 7.0.0.54 and says to [manually] uninstall current version first. Windows uninstall shows current version as 7.0.54 (i.e. one less zero) and current version About just shows Build 54. Just to be sure, do I need to do anything?

robbif2 schrieb am 05.05.2017 um 03:24 Uhr

I'm still in production with VMS 11; but my major error in 14's Build 105 is gone in 122: immediate crashes on loading 95% of my ver 11 projects.

EricLNZ schrieb am 05.05.2017 um 03:41 Uhr

@robbif2 - I don't think DVDA7 has received an update yet and Build 54 is still the latest. Perhaps Magix could kindly confirm.

There seems to be a lack of communication as Magix haven't officially announced the new build for MS14 (or if they have I haven't spotted it and as at yesterday MS14 on opening still stated Build 105 was the latest). It's been left to Cornico (the super sleuth) to discover it and Nick to announce it on Magix's behalf.

MagixDerek schrieb am 09.05.2017 um 21:33 Uhr

We do have a DVDA update in progress. Hopefully it will be released very soon.

Ehemaliger User schrieb am 13.05.2017 um 03:14 Uhr

Why, when I open my VMS 14, does it not let me know there is an update? Why is there no "check for updates" button? Do i really have to check the forums weekly for updates???

Ehemaliger User schrieb am 13.05.2017 um 03:18 Uhr

Sorry guys: The release notes are indeed inaccurate and imply that all fixes are in both versions. This is not the case, since some fixes are for features found only in Platinum.

@ismail-bozkurt, I'm sorry for the confusion this caused you. The resampling feature is not in the basic version--it is only in Platinum and VEGAS Pro. Please use the link Marco provides above to sort this out with our support team.

WOW. What a complete rip-off. You don't allow users to "Disable Resample" in the basic version? Are you kidding me? What a bunch of thieves. I am glad I bought the VMS14 suite, but I can promise you it will be my last purchase, until you stop cheating the little guy out of basic functionality like disabling resample. WHICH, for the record, let me remind you, the "auto resample" feature is the worst feature in the history of this program.

robbif2 schrieb am 13.05.2017 um 04:03 Uhr

Why, when I open my VMS 14, does it not let me know there is an update? Why is there no "check for updates" button? Do i really have to check the forums weekly for updates???

There is a Help/Check for News option, although I've never seen any news pop up.
However yesterday when I started 14, an automatic pop-up appeared mentioning Build 105, which I got when I originally installed it. Obviously 14 did not realize I'd already installed 122.

ismail-bozkurt schrieb am 16.05.2017 um 08:36 Uhr

Sorry guys: The release notes are indeed inaccurate and imply that all fixes are in both versions. This is not the case, since some fixes are for features found only in Platinum.

@ismail-bozkurt, I'm sorry for the confusion this caused you. The resampling feature is not in the basic version--it is only in Platinum and VEGAS Pro. Please use the link Marco provides above to sort this out with our support team.

WOW. What a complete rip-off. You don't allow users to "Disable Resample" in the basic version? Are you kidding me? What a bunch of thieves. I am glad I bought the VMS14 suite, but I can promise you it will be my last purchase, until you stop cheating the little guy out of basic functionality like disabling resample. WHICH, for the record, let me remind you, the "auto resample" feature is the worst feature in the history of this program.

I Agree

ducky schrieb am 14.06.2017 um 03:50 Uhr

well crap. now that we have news from the top that correct program functionality is a feature for higher price tier, i duuno what to do. hopefully i can get a refund, since i wasn't told anything about only being able to output inferior quality media to what was input. I'll have to check on the refund policy.

EricLNZ schrieb am 14.06.2017 um 04:16 Uhr

ducky - presumably you are importing media which has a different framerate to your export framerate, or are altering the play speed on the timeline. This is when resampling occurs probably causing your quality loss.

I cannot find anything in the Movie Studio Comparison specs that indicates the Basic and Premium versions are different in their resampling options and it's not something you could have found out by downloading a trial because until recently it was broken. So I sympathise with you.

ducky schrieb am 14.06.2017 um 04:27 Uhr

ducky - presumably you are importing media which has a different framerate to your export framerate, or are altering the play speed on the timeline. This is when resampling occurs probably causing your quality loss.

I cannot find anything in the Movie Studio Comparison specs that indicates the Basic and Premium versions are different in their resampling options and it's not something you could have found out by downloading a trial because until recently it was broken. So I sympathise with you.

nope to different frame rate. nope to play speed changes. comparison specs don't show it, but a post further up straight out said the resampling "feature" check box is only part of platinum. it is not available for basic. I can't comprehend how it's a good idea to give the generally largest userbase on any product (cheapest) the shaft, or how it would ever grow your business or spread the good word

ducky schrieb am 14.06.2017 um 04:28 Uhr

its just frustrating, because the editing is so darn easy, but the output is trash

EricLNZ schrieb am 14.06.2017 um 06:18 Uhr

its just frustrating, because the editing is so darn easy, but the output is trash

Well maybe it's not resampling that is causing your problem and give us more info and someone may be able to help you.

To start with, what is your source material, what are you doing to it, and with what template are you exporting.

Nick Hope schrieb am 14.06.2017 um 08:09 Uhr

nope to different frame rate. nope to play speed changes...

Then, as EricLNZ suggests, you don't need the Resample Mode feature.

ducky schrieb am 14.06.2017 um 11:20 Uhr

To start with, what is your source material, what are you doing to it, and with what template are you exporting.

My source material is 1280x720 59.94fps .mp4 data rate says 30245kbps, total bitrate 30375kbps. I'm importing it (using match settings), trimming out the parts I don't want, clicking make movie, save to computer, mp4, and start. I've tried rendering as wmv, avc, and even going into some of the advanced ones. I've gone into project settings and turned off adjust source materials, tried interpolate and blend, used best mode, and even gone as far as attempt interlace... even adjusting the interlace flicker on the video track.

all garbage output

nope to different frame rate. nope to play speed changes...

Then, as EricLNZ suggests, you don't need the Resample Mode feature.

which is why I need that switch to turn it off, since I'm left to assume you guys have it on as the default

3POINT schrieb am 14.06.2017 um 11:26 Uhr

its just frustrating, because the editing is so darn easy, but the output is trash


That has nothing to do with resampling available or not, resampling available is just important, as others already mentioned, when your are combining different framerates or make speed changes. When your output is trash, than I'm 100% sure you're doing something wrong.

3POINT, Theo Houben, Vegasuser since version 5

Recware: DJI Osmo Pocket, GoproHero7Black, PanasonicFZ300/HCX909, Sony PXW-X160.

Software:VegasPro16/VegasMovieStudio16/PowerDirector16

Hardware:i7 4770, 16GB, GTX650ti, 1920x1200 display

Playware:Philips 55PFL7108

EricLNZ schrieb am 14.06.2017 um 12:52 Uhr

ducky - is your source material interlaced or progressive? In what way is your output inferior to your source?

Nick Hope schrieb am 14.06.2017 um 13:24 Uhr
which is why I need that switch to turn it off, since I'm left to assume you guys have it on as the default

The switch is irrelevant unless you are changing frame rate or speed. The video won't resample in any case.

If you want help with your issue, please take a look at this post for Vegas Pro, which mostly also applies to Movie Studio. In particular please provide the information requested in section 9 of that post. It's a long list, but will help forum members diagnose the issue and help solve it. Probably best to start a new thread on this forum.

robbif2 schrieb am 06.07.2017 um 20:38 Uhr

I may have missed it, but what's the latest news, hints, or rumors about the next update?

jonkjon schrieb am 05.08.2017 um 21:48 Uhr

In the latest build, is it possible to import sfv presets? I had a hard drive crash and I have recovered the data from it but cannot find a way to get the presets moved back to the new installation. Thanks for any help.

jonkjon schrieb am 06.08.2017 um 15:48 Uhr

I think I figured this out. It appears that DirectShow is used to generate the custom presets. The presets are stored in the registry under the DirectShow key. I was able to import from the hive of my old drive and re-import into the new machine. Hope this is helpful to someone.