A reason of why VP17 not load HitFilm Movie Essentials Pack

Comments

Alfred-Kloppe wrote on 6/29/2020, 3:32 PM

Magix changed Vegas Pro 17's identifier from "sonycreativesoftware" to "vegascreativesoftware", so many old version third-party FXs can't be loaded, such as  Ignite Eexpress, HitFilm Movie Essentials Pack, Ignite Pro 4.0 and so on...

Here is the repaired files of HitFilm Movie Essentials Pack, place them to "C:\Program Files\Common Files\OFX\Plugins\HitFilmMovieEssentialsPack.ofx.bundle\Contents\Win64" and replace orignal file.

I just have the trial of HitFilm Movie Essentials Pack. Maybe someone who has the license can test it.

=============================================================

I have removed the modified files, because these modifying breach the FXHome license agreements. But the reason why VP17 not load these plugins should be known.

Hello Mate,

i Upade too to Vegas Pro 17 and my "HitFilm Superhero Pack" want work anymore! Can you please let me download the fixed files please? I try to DL at Google Drive in your Link, first Post!

Reyfox wrote on 6/29/2020, 3:35 PM

did you not read the entire message? He took them down because they breach FXHome license agreement.

michael-harrison wrote on 6/29/2020, 4:08 PM

@Reyfox jeez, @Alfred-Kloppe couldn't bother to read even the text he quoted...

Alfred-Kloppe wrote on 6/30/2020, 11:22 AM

did you not read the entire message? He took them down because they breach FXHome license agreement.

Uhhh...ok, i read it...that is bad man....mmh?

@Reyfox jeez, @Alfred-Kloppe couldn't bother to read even the text he quoted...


Ok yeah i done now...i bite a edge of my table...what the hell Magix do here, ...

Hey "Make a Upgrade" and after you made it you will realize that we kick out your Plungins, Boy "Smile"

Don't worry, "BUY" the new Version "Smile" ...

That is so Exciting ... my Bloodpressure ... Magix give me Wonderful Feelings "Head -> Table = Aua!"

Reyfox wrote on 6/30/2020, 11:36 AM

I too wish for continued plugin support, but it doesn't seem like that happens ..... so instead of wondering if the Boris FX plugins will work version to version, I bought Continuum and now do not worry about it not working.