ac3 activation

Rob-Beghin wrote on 6/20/2021, 1:55 PM

error plug-in does not have features unlocked ac3

I have been having trouble using make movie to DVD. Studio 16.0 gave an error Installation failed, code: 01 I Am using an account with local privileges. As I am in the middle of a time urgent project, I upgraded to version 17.0 Now I have a more informative error, "An error occurred while creating the medial file Disk 1 Test v2.ac3. The requested plug-in does not have the necessary features unlocked.

Studio is activated. DVD Architect is activated. How can I activate the AC3?

I have paid for both products. Why is this feature not activate?

FYI: I tried to submit this to support but their system isn't working.



EricLNZ wrote on 6/20/2021, 9:25 PM

Is this 5 channel AC3?

Rob-Beghin wrote on 6/20/2021, 9:29 PM

Yes. I am beginning to consider that the activation is completely messed up as a result of installing and uninstalling the trial version of Vegas Pro about a year ago? I really hope that's not the case.

I still can't open a ticket with Magix.


EricLNZ wrote on 6/20/2021, 11:15 PM

My understanding is that Vegas Pro & MS no longer use Dolby codecs but rely on Windows components for AC3, and Windows possibly doesn't cater for 5 channel, only 2 channel. If you search the forum there are threads on this.

I recall reading a workaround suggesting exporting the audio channels from VMS as separate wav files to use in DVDA.

Rob-Beghin wrote on 6/20/2021, 11:26 PM

Perhaps that is the case, however, if it was why would Vegas be calling an exception to activate the plugin. I am currently having to do some very complicated work arounds to get my work done. Hours of extra time to export to mp4 and then into DVD Architect, then manually recreating chapters because markers aren't importing as expected. I've also reverted to an older install of DVD Architect on a previously retired Win 7 machine. Something that Vegas doesn't seem to handle properly is permissions. I've temporarily elevated my regular user account to try to get this to activate, per their exception, but it still says that I'm not an admin. It is unfortunate that Magix seems to be taking this product into the realms of neglect. Their direct product support is rediculous. I regret that I rushed to upgrade thinking that would solve the problem. Total waste of money. I will not recommend this product to my customers anymore. 🙁

Rob-Beghin wrote on 6/20/2021, 11:33 PM

BTW I wanted to thank you Eric for your thoughts.

Joey_R wrote on 8/18/2021, 11:18 PM

Rob, I have experienced a similar issue as you, attempting to activate AC-3 (for stereo, not 5.1). Even though I'm running Movie Studio 16 Platinum (build 175, not Pro version), I was routed over to this forum.

I am able to import VOB (MPEG-2 video) into the timeline. The AC-3 Stereo audio plays fine. However, I am unable to render the audio track out via DD AC-3 studio format (stereo). I'm getting that familiar message "Unable to install... re-launch program as admin..." - also includes an error code. As others have stated, this is bogus. I did not think version 16 was affected by Magixs' new policies abandoning AC-3 support.

The reason I say this is because this same process was operating fine on my old PC (same program version, build 167, different Win version). That computer died and I've since built a new desktop, downloaded and re-installed the latest program (build 175). With this new install, I no longer can activate AC-3. The question I ponder is, would re-installing my original build 167 allow me to activate AC-3?

After digging out whatever info I could find on this subject, I resorted to rendering out my audio to a WAV and then converted it back to AC-3, via FFmpeg - not convenient and very aggravating.

I don't believe this older MS 16 is supported any longer so of course I wouldn't expect any sort of remedy from Magix.

Best of luck.

EricLNZ wrote on 8/19/2021, 4:26 AM

@Joey_R No problem with my VMS 16 Platinum Build 175 on Win 10.

Have you tried a "Factory reset"? Instructions here

EDIT: There is one problem which also applies to VMS17. VMS doesn't recognise the ac3 file it has created so you cannot add it to your timeline!!! But it does play in players okay. However DVDA7 does recognise it and will put it into a disc image without recompression. At least with a BR disc, I haven't tried a DVD.