Audio increases on the final result rendered file to the point of bad

super-x wrote on 9/3/2019, 12:30 PM

Hello,

I imported an image as well as a mp3 file, making them a simple clip. The original audio file is fine however the rendered file result gives a too-loud audio volume that at some points even reaches to that breaking point of sound if you know what I mean.

Thanks for any help.

Comments

rraud wrote on 9/3/2019, 4:01 PM

"too-loud audio volume that at some points even reaches to that breaking point of sound if you know what I mean"

I assume you mean 'clipping'.

A few things to check
- Remove all audio FX plug-ins (Right-click) 'FX' in the track header, select "Delete all"
- Reset the track volume to unity.  (0.0 dB, double-click the volume fader). Do the same to the audio master (View> Window> Master Bus)..and sub-masters.. if used
- Check for and re-set the track volume envelope ("View> Audio envelope") Volume" keyboard shortcut: V) Right-click the blue vol. env, line and choose "Reset all"
- Disable (or re-set) the audio event's normalization.  Right-click the audio event(s), select 'Properties' and uncheck 'Normalize".. or... Check-mark the 'Normalize" box and click the "Recalculate" button. .. I think the peak normalize default setting is 0.01 dBFS. However this can be lowered... if one so desires..

.addendum: if you want reduce the entire events volume, pull down the Gain. Drag downward the light blue line at the top edge of the audio event

super-x wrote on 9/4/2019, 7:47 AM

"too-loud audio volume that at some points even reaches to that breaking point of sound if you know what I mean"

I assume you mean 'clipping'.

A few things to check
- Remove all audio FX plug-ins (Right-click) 'FX' in the track header, select "Delete all"
- Reset the track volume to unity.  (0.0 dB, double-click the volume fader). Do the same to the audio master (View> Window> Master Bus)..and sub-masters.. if used
- Check for and re-set the track volume envelope ("View> Audio envelope") Volume" keyboard shortcut: V) Right-click the blue vol. env, line and choose "Reset all"
- Disable (or re-set) the audio event's normalization.  Right-click the audio event(s), select 'Properties' and uncheck 'Normalize".. or... Check-mark the 'Normalize" box and click the "Recalculate" button. .. I think the peak normalize default setting is 0.01 dBFS. However this can be lowered... if one so desires..

.addendum: if you want reduce the entire events volume, pull down the Gain. Drag downward the light blue line at the top edge of the audio event

Hi, rraud.

I did all that just in case but the new file I rendered after that still has uneven volume that cracks upon high notes.

I should note, on account of the tips you gave me, that it does not happen on the Sony Vegas Pro itself. Only the file rendered into my computer destination has the volume issue.

Dexcon wrote on 9/4/2019, 7:57 AM

@super-x ... which version and build of Vegas Pro are you using? Which render option in Vegas Pro are you using? It may or may not help, but give the forum community some idea about the audio you are using via:

https://www.vegascreativesoftware.info/us/forum/faq-how-to-post-mediainfo-and-vegas-pro-file-properties--104561/

I've just seen that you refer to Sony Vegas Pro - that's an old product now given that MAGIX took over Vegas Pro 4 versions ago (last Sony VP version was 13). If you are using Windows, which Windows version (7, 8.1, 10)?

rraud wrote on 9/4/2019, 12:10 PM

What A/V format and codecs are you rendering as (AVC / AAC, MPEG-2 / AC-3, other?) and whet is the final destination? (YouTube, DVD, Bluray?)

Is the rendered file's audio playback also screwed up in other players? Windows Medal Player, VLC (Videolan, MPC (Media Player Classic?) How about on other computers or smart phones?

What is the result if you render an audio only PCM <.wav> file.. or an AVI file w/ PCM audio?

Can you post the screwed up file (or part of) somewhere to download, and/or the file's info as @Dexcon suggests:

https://www.vegascreativesoftware.info/us/forum/faq-how-to-post-mediainfo-and-vegas-pro-file-properties--104561/

 

Sylk wrote on 9/7/2019, 1:52 AM

@super-x

Be sure don't decrease the preview volume level before increase tracks or master levels:

It must be set to 0.0

 

Last changed by Sylk on 9/7/2019, 1:53 AM, changed a total of 1 times.

[OS] : Windows 10 Ent. x64 v1903 (18362.356) // (18362.295 if posted before 9/24/19)
[NLE] : Vegas Pro 17.0 (Build 321) // (Build 284 if posted before 9/24/19)
[DRV] : Studio 431.86 (Display, PhysX, HD Audio) // (Game Ready 436.15 if posted before 9/24/19)

[GPU] : Gainward GeForce GTX 1080 Phoenix GLH
[CPU] : Intel Core i7-2600K @3.4GHz OC@4.5GHz (HyperThreaded) | AirCooling: Noctua NH-D14
[RAM] : 16GB (4x 4GB GSkill Ripjaws X DDR3 1600MHz 9-9-9-24) @1333MHz
[SSD] : Samsung 850 Pro 256GB
[MOB] : Asus P8P67 Deluxe (Rev.1), doesn't support iGPU
[PSU] : Corsair HX750

[DSP1] : 30" DELL UltraSharp U3011 @2560x1600
[DSP2] : 26" iiyama ProLite E2607WS @1920x1200

[UPS] : Eaton 5PX 2200i RT

[DEVICES] : GoPro Hero3 Black, Hero4 Black. Apple iPhone 6S.

super-x wrote on 9/7/2019, 6:32 AM

@super-x ... which version and build of Vegas Pro are you using? Which render option in Vegas Pro are you using? It may or may not help, but give the forum community some idea about the audio you are using via:

https://www.vegascreativesoftware.info/us/forum/faq-how-to-post-mediainfo-and-vegas-pro-file-properties--104561/

I've just seen that you refer to Sony Vegas Pro - that's an old product now given that MAGIX took over Vegas Pro 4 versions ago (last Sony VP version was 13). If you are using Windows, which Windows version (7, 8.1, 10)?

I am unable to fetch the media info using the guide you linked, considering that's not a guide for Sony Vegas Pro. I am on Windows 7.

What A/V format and codecs are you rendering as (AVC / AAC, MPEG-2 / AC-3, other?) and whet is the final destination? (YouTube, DVD, Bluray?)

Is the rendered file's audio playback also screwed up in other players? Windows Medal Player, VLC (Videolan, MPC (Media Player Classic?) How about on other computers or smart phones?

What is the result if you render an audio only PCM <.wav> file.. or an AVI file w/ PCM audio?

Can you post the screwed up file (or part of) somewhere to download, and/or the file's info as @Dexcon suggests:

https://www.vegascreativesoftware.info/us/forum/faq-how-to-post-mediainfo-and-vegas-pro-file-properties--104561/

 

I don't know how to check the format, but here are screenshots of the render settings:

https://i.gyazo.com/d3a028f7b1d29f1f2738cbc70c309b48.png

https://i.gyazo.com/f4c19354e0cbee209f67aa0adf83b984.png

The destination is my desktop.

The rendered file's audio screws up in all players and computers.

The result is the same if I render only an audio file and/or render as AVI format.

 

@super-x

Be sure don't decrease the preview volume level before increase tracks or master levels:

It must be set to 0.0

 

I didn't.

fr0sty wrote on 9/7/2019, 6:37 AM

The media info is fetched with a separate freeware program you download called mediainfo. It generates reports based on the media you feed into it, and it gives us detailed breakdowns of exactly what type of media it is, which is immensely helpful when it comes to troubleshooting.

rraud wrote on 9/7/2019, 10:36 AM
 

I don't know how to check the format, but here are screenshots of the render settings:

https://i.gyazo.com/d3a028f7b1d29f1f2738cbc70c309b48.png

https://i.gyazo.com/f4c19354e0cbee209f67aa0adf83b984.png

The destination is my desktop.

The rendered file's audio screws up in all players and computers.

The result is the same if I render only an audio file and/or render as AVI

The render presets appear normal and saving to the desktop should not make any difference

- What are the file type(s) of the audio on the timeline.
- Does it playback normally on the VP timeline?
- Does this behavior happen on other projects with different media.

 You could try rendering the audio to a new track (Tools> Render to new track) choose a PCM format. Then mute or remove the original audio tracks and sub-masters and playback the (new) pre-rendered audio track on the timeline. Post the results?

The media info of the files may ID the issue.

MPC (Media Player Classic) also includes a lite version of Media Info that works nicely if for some reason you cannot get it directly

 

 

super-x wrote on 9/8/2019, 11:40 AM
 

I don't know how to check the format, but here are screenshots of the render settings:

https://i.gyazo.com/d3a028f7b1d29f1f2738cbc70c309b48.png

https://i.gyazo.com/f4c19354e0cbee209f67aa0adf83b984.png

The destination is my desktop.

The rendered file's audio screws up in all players and computers.

The result is the same if I render only an audio file and/or render as AVI

The render presets appear normal and saving to the desktop should not make any difference

- What are the file type(s) of the audio on the timeline.
- Does it playback normally on the VP timeline?
- Does this behavior happen on other projects with different media.

 You could try rendering the audio to a new track (Tools> Render to new track) choose a PCM format. Then mute or remove the original audio tracks and sub-masters and playback the (new) pre-rendered audio track on the timeline. Post the results?

The media info of the files may ID the issue.

MPC (Media Player Classic) also includes a lite version of Media Info that works nicely if for some reason you cannot get it directly

 

 

- mp3

- It playbacks normally.

- It does.

 

That didn't work either I'm afraid.

The thing is it does that with any and all audio files I use. This specific one is a random phone recording which I've edited on Audacity before saving as mp3, but just as much it does that on 'regular' audio files, on FLAC (and other formats) files and any audio files really.

Dot wrote on 9/8/2019, 12:43 PM

You might try this:
If you are using windows 10, go into the troubleshooting section from the control panel. Troubleshoot the audio. When it takes you in to the properties for the speaker. Uncheck the "allow programs to take exclusive control of audio". Then go through and set the audio levels to what the audio level sounds like to you. Finish the troubleshooter, then restart the computer. This fixed the issue on my computer.

super-x wrote on 9/9/2019, 7:18 AM

You might try this:
If you are using windows 10, go into the troubleshooting section from the control panel. Troubleshoot the audio. When it takes you in to the properties for the speaker. Uncheck the "allow programs to take exclusive control of audio". Then go through and set the audio levels to what the audio level sounds like to you. Finish the troubleshooter, then restart the computer. This fixed the issue on my computer.

Windows 7 I'm afraid

Sylk wrote on 9/9/2019, 9:25 AM

Be sure in the windows sound mixer Vegas is at the same level than the main sound level:

Like this

and not like this

[OS] : Windows 10 Ent. x64 v1903 (18362.356) // (18362.295 if posted before 9/24/19)
[NLE] : Vegas Pro 17.0 (Build 321) // (Build 284 if posted before 9/24/19)
[DRV] : Studio 431.86 (Display, PhysX, HD Audio) // (Game Ready 436.15 if posted before 9/24/19)

[GPU] : Gainward GeForce GTX 1080 Phoenix GLH
[CPU] : Intel Core i7-2600K @3.4GHz OC@4.5GHz (HyperThreaded) | AirCooling: Noctua NH-D14
[RAM] : 16GB (4x 4GB GSkill Ripjaws X DDR3 1600MHz 9-9-9-24) @1333MHz
[SSD] : Samsung 850 Pro 256GB
[MOB] : Asus P8P67 Deluxe (Rev.1), doesn't support iGPU
[PSU] : Corsair HX750

[DSP1] : 30" DELL UltraSharp U3011 @2560x1600
[DSP2] : 26" iiyama ProLite E2607WS @1920x1200

[UPS] : Eaton 5PX 2200i RT

[DEVICES] : GoPro Hero3 Black, Hero4 Black. Apple iPhone 6S.

super-x wrote on 9/9/2019, 11:33 AM

Be sure in the windows sound mixer Vegas is at the same level than the main sound level:

Like this

and not like this

It is indeed :)

John_Cline wrote on 9/10/2019, 1:08 AM

How are you playing the rendered file? What player?

adis-a3097 wrote on 9/10/2019, 3:17 AM

@super-x

Care to share your project&media file?