Comments

Santiago-Arteaga wrote on 11/27/2020, 3:52 PM

I've Had This Problem With Audio Tracks Being Out Of Sync. Go To Options - Preferences - Uncheck Automatically Detect and Offset For Hardware Recording Latency, Then Change Manually. I Had To Set It At 5255 This May Help.

j-v wrote on 11/27/2020, 4:04 PM

Better for screenrecording for edits in Vegas to use this:
https://www.vegascreativesoftware.info/us/forum/faq-what-obs-studio-settings-work-well-with-vegas-pro--109925/

met vriendelijke groet
Marten

Camera : Pan X900, GoPro Hero7 Hero Black, DJI Osmo Pocket, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W10 home version 20H2 , i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti, Intel HD graphics 630
Laptop  :Asus EVO37T, W10 home version 20H2, CPU i7-10875H, 16 GB RAM, GeF.RTX2070 + Intel HD Graphics 630,NVIDIA GeForce RTX 2070
.VP 17,18 and VMS PL 17 are installed, all latest builds, both Nvidia GPU's have driver version 460.89 Studio Driver.both Intel GPU's have driver: 27.20.100.9126, DHC driver
TV      :LG 4K 55EG960V

My slogan is: BE OR BECOME A STEMCELL DONOR !!!