Comments

rraud wrote on 3/28/2016, 2:22 PM
Are the track volumes set to unity?
Any hidden volume envelopes?
Audio plug-ins?
Try disabling normalization... globally, or event by event.
MikeLV wrote on 3/28/2016, 3:06 PM
Yes, the volumes are set to unity, no volume envelopes or plugins because it's a new project. Under the audio tab of the program preferences, normalize peak level is set to -0.1. Not sure if that's the setting you were referring to when you said globally. And when I go to event properties, normalize isn't checked.

The strange thing is that it only seems to happen with audio files like wav, mp3. When I insert a video onto the timeline it doesn't seem to do it.
rraud wrote on 3/28/2016, 5:08 PM
"the volume meters are clipping right at around 6.0 "
- Is that -6dB or +6dBFS. On the master audio buss meter? (Theoretically, audio cannot exceed @ 0dBFS, though the Vegas meters can indicate the 'over' amount (pre-rendered of course).
If normalization is off, try engaging it and select reset in the event's properties.
Are the audio files 'stereo'? If so, what is on the L-R channels? If the same thing is on both L&R, convert to mono. [Right-click event(s), choose 'Channels', select Left or Right channel only. Summed L& R signals can boost levels.
MikeLV wrote on 3/28/2016, 5:42 PM
That's what I meant, it's indicating the over amount in red at the top of the meters on the master bus and the individual track. I've never used the normalize so not really familiar with it, but I tried doing that and it made the audio even louder. When you check the normalize box on the event's properties, it shows a gain of 2.1.. This is too confusing for me. I will just have to lower the track volume so it doesn't go above zero. I just don't remember ever having to do that when dropping audio onto the timeline. Or maybe I just have bad audio lately.. haha?
pwppch wrote on 3/29/2016, 8:46 AM
Is the content stereo or mono?

Does the wave form drawn for the audio indicate any clips?

You may want to check the pan model being used on the track. Set it to constant power or 0db.

Peter
musicvid10 wrote on 3/29/2016, 8:50 AM
Upload a couple of short audio clips so others can look at the levels.

rraud wrote on 3/29/2016, 8:56 AM
Can you post a short clip someplace (DropBox, ect)?
You can also reduce the audio event's gain by 'click/drag' the top of the audio event (thin blue line) downward.
John_Cline wrote on 3/29/2016, 2:22 PM
If you drop a 44.1k audio file into a 48k project and that 44.1k file has peaks close to 0db, then I have seen the resample algorithm in Vegas create peaks that slightly exceed 0db but I've never seen them go as high as +6db.
MikeLV wrote on 3/29/2016, 5:31 PM
I think it was just bad audio somehow. The easiest way for me to deal with is it to just lower the track volume so it doesn't peak and that seems to be fine. I need to do that anyways, because I add a compression plugin which also boosts volume. Thanks for the replies!
larry-peter wrote on 3/30/2016, 10:17 AM
Was your audio file 16 bit or 24 bit? Are you using a recent version of Vegas? I recall seeing this in an ancient version with some 24 bit files - maybe aiff but can't remember. Sound Forge would play back expected levels but Vegas would raise the levels by 6db.
MikeLV wrote on 3/31/2016, 9:36 AM
I'm actually not sure about that. Next time I come across the issue, I will note the properties of the audio causing it.
rraud wrote on 3/31/2016, 11:44 AM
This is something happening within Vegas (setting or other issue) Even if the file was recorded too hot, the file's audio could not exceed 0dBFS.
john_dennis wrote on 3/31/2016, 6:04 PM
As I went back through some video recorded on an early still camera, I found a low sample rate, low bit depth, mono file that consistently peaks at +2.5db with the Vegas Pro 13 default setting for a 48 kHz, 16 bit Stereo audio track. The audio parameters follow:

Audio
ID : 2
Format : PCM
Format settings, Endianness : Little
Format settings, Sign : Unsigned
Codec ID : raw
Duration : 1mn 0s
Bit rate mode : Constant
Bit rate : 64.0 Kbps
Channel(s) : 1 channel
Sampling rate : 8 000 Hz
Bit depth : 8 bits

I used synthesis in Sound Forge to generate DTMF tones with the same sample rate, bit depth and number of channels and the resultant file did not exhibit the peaked behavior.

.