BUG: Nested Stills Veg = Very Wrong Duration

kentwolf wrote on 11/1/2005, 9:24 PM
I have a Master veg file/project.

Into this master veg, I placed a Slideshow Veg.

This slideshow Veg file's duration is 4 minutes. When this 4 minute veg is placed into the Master veg, the duration now indicates (via Properties of the nested veg as well as actual timeline space occupied) **over an hour.**

I have never had this before, but this is also the first time I have attempted to use any nested veg files since the release of 6.0c.

There is nothing to the far right on the timeline of the slideshow veg. It's simply a 4 minute file that indicates over an hour when nested.

I searched and see noting on the forum about it.

Any ideas?

Thank you very much for your help.

Update: Appaently, ALL nested veg files I import appear to be over an hour long, regardless of actual length. I created a new test veg. I put 5 econds of generated media in it, and when imported into another veg file, it thinks it's over an hour long. I have never seen this. With Vegas 6.0b, at least my nested veg files worked.


Grazie wrote on 11/1/2005, 10:14 PM
Wolfie - I'm listening, and adding this to my list of "issues" on the V6c update. I've lost control and use of Media Manager since my update to Vegas6c. I'm going to check out your the nested "issue" today. I must say, at present, I'm unaware of this happening.

kentwolf wrote on 11/1/2005, 10:22 PM
For some reason, every time I import any veg into another, the imported veg's are all showing a little over an hour's time, regardless of the actual duration.

I got one to import at the correct duration, but when I attempted to repeat it, it went back to the same hour plus duration.

As I said, this is the first time I have tried using nested veg's since 6.0c was released. 6.0b; at least the nested veg's, did work fine. It also had all of the other screw-ups though.
Grazie wrote on 11/1/2005, 10:24 PM
Just tested. I can't repro the issue. G
Grazie wrote on 11/1/2005, 10:38 PM
Yeah . .this stinks.

I was glad we got our "other" AVIs previewing to extmon BACK in V6c! But this now has been at the cost of me losing, not being able to "VIEW" Media Manager.

I hate using Explorer now - MM was/is a brilliant "free-fall" utility, perfect for my type of intuitive/haphazard editing approach.

Your extra time thing is truly strange. And I think Strange enough for you to send in a direct request to SONY. I bet they have an "Update to 6c" list too. Maybe, just maybe, the controls I've lost, within the 6c update procedure and now your spurious increase in nested length - just because of the update to 6c - may give the "programmers" at Madison something more to chew over. I know it is choking me. Weird thing for me is that within ACID Pro5 Media Manager is performing fine! I can have MM enabled in Preferences, but when I come to "VIEW" MM Vegas 6c stalls and then crashes out. So, you are seeing "VIEW-ing" an extra amount of time - the 1 hour addition - I can't "VIEW" Media Manager.

Hmmm... something of a similarity here?

Popoyl wrote on 11/2/2005, 1:23 AM
I have one veg 2 minutes long and when I place it into Timeline Vegas says it is 23 minutes long!!
I don't know why.... when opened NOT nesterd VEgas says it is 2 minutes!!
I have another nest-bug... there are 3 bugs in nesting
1 - bug in preview (reported by myself)
2 - bug in duration
3 - bug when you copy a selection in trimmer into Timeline
Mahesh wrote on 11/2/2005, 2:09 AM
I have been itching to move to 6.0c so I can take advantage of nested projects.
I guess I better stick with 5.0b. It works.
kentwolf wrote on 11/2/2005, 7:51 AM
>>I have one veg 2 minutes long and when I place it
>>into Timeline Vegas says it is 23 minutes long!!

That sounds like you are seeing the exact same phonomena I am.

I did get it to import correctly something like 2 times out of 25, but when all is said and done, it doesn't work correctly.

I also noted that when importing a veg into a clean, empty project, all seems to usually work OK.

If, however, you import it into a working (full) project, that is when the error occurs.

This is a real pain.

Anyone else seeing this?

FrigidNDEditing wrote on 11/2/2005, 9:08 AM
I don't know why you guys are having this trouble - I've never had a bit of a problem with this type of thing - only times it ever does anything like this to me is if I have a marker, file, or region that somehow was accidentally shoved way down on the T/L

I'm assuming that this is not the case since it worked 2 of 25 times, but that's the only logical reason I can think of for it happening.

If it's a bug - it's a very selective one - I've had no problem with stills in a veg before and I've done LOTS of nested .veg files in the last few months.

kentwolf wrote on 11/2/2005, 11:10 AM
>>...marker, file, or region that somehow was accidentally shoved way down on the T/L...

That was the first thing I thought of, but that was not the case.

As I said, I never had troubles with 6.0b. This popped up with 6.0c.

kentwolf wrote on 11/3/2005, 12:16 PM
>>...Strange enough for you to send in a direct request to SONY...

I believe I will.

Mahesh wrote on 11/3/2005, 3:39 PM
As I mentioned previously, I still edit on V5.0b but I have 6.0c on a spare machine.
I tried nested project.
first time, length was increased from 5 minutes 20+ minutes.
second time, worked fine.
third time, vegas rudely closed down - no error messages.
kentwolf wrote on 11/3/2005, 5:53 PM
Thanks for the info.

I'll bet if more people tried it they would also have this issue.

I will contact Tech Support (My 1st time ever) when I get home. I'll post if I find out anything.
fldave wrote on 11/3/2005, 6:43 PM
Never had this problem. Tried, retried, never had the duration be corrupted.

Probably need to compare:

Overclocked / Not Overclocked CPU
Intel / AMD
Importing ver 3/4/5 veg into ver 6 / ver 6 veg into ver 6

That would be a start. When I pull an old veg out, I always save it to the newer version before anything else.

Edited: Just a quick glance, no one on Intel is having the problem
Edited again: Mahesh indicates Intel, but is that on the machine giving you the problem?
Opampman wrote on 11/3/2005, 6:46 PM
Never had this problem on 6c. Just tried again to be sure I wasn't having a senior moment and it worked fine.
Mahesh wrote on 11/4/2005, 1:11 AM
Edited: Just a quick glance, no one on Intel is having the problem
Yes, both machines are Intel. What I did not mention is that I used V5 projects to pull in to V6. Could that be the problem?
fldave wrote on 11/4/2005, 5:11 AM
Save the v5 projects as a new-named v6 project. Then import the v6 project into the timeline and see what happens.
kentwolf wrote on 11/4/2005, 6:10 PM
Well, I even tried a Vegas 6 uninstall then reinstall. Same problem.

I had a project already with a nested timeline and the length of the nested timeline was reported correctly.

Once I removed the nested timeline from the main project, then reimported it, the reported time was again way off.
fldave wrote on 11/4/2005, 6:23 PM
That is a problem. Were all of the project veg files 6c?
If not, I would do a test using all 6c veg vs mixed version veg.
kentwolf wrote on 11/4/2005, 6:27 PM
>>Were all of the project veg files 6c?

Yes they were.

I even created a few quick n dirty projects in 6.0c to replicate the problem. The problem was very repeatable.

I just reported it to Sony Tech support (First time ever). I'll post what I find out.

RNLVideo wrote on 11/5/2005, 9:46 AM
I just experienced this for the first time.... 2 hour "master" project and I inserted a 15 second .veg that I used to build an animation of Photoshop layers. The 15 second original .veg turned into 2 hours on the "master" timeline. Everything past 15 seconds was transparent. In the interest of time, I rendered my 15 second project out and inserted the .avi instead of the .veg.

Vegas 6.0c - running on my laptop with a 1.8G P(M) and 512 MB of RAM.

Videocanuck wrote on 11/5/2005, 10:09 AM
I just tried it and had the same problem. Imported a 6.0c veg file which was just under 8 minutes long. It appears as a 36 minute event in the other veg file (transparent for the last 28 minutes).

Vegas 6.0c on a P4 2.0 and 1 gb of RAM.
fldave wrote on 11/5/2005, 10:54 AM
Anybody do a Windows Update lately? I haven't since August and I don't have the problem.

It sounds like everyone was working fine for a while, now suddenly more and more people are getting the problem.
kentwolf wrote on 11/5/2005, 2:10 PM
We ougt to *all* report it to Sony Tech Support. I already did yesterday.

Apparently that is the only way to get any action on Sony's part...

And no, I haven't done any Windows Updates within the last couple weeks or so.
jrazz wrote on 11/6/2005, 9:16 PM
Any news on this issue yet? Replies for Sony? Wishful thinking I guess. Maybe I should check back in about 2 weeks.

j razz