Disc never "gets ready"

Deadears wrote on 6/3/2012, 11:30 PM
I tried calling up a saved project from several years ago and tried to burn a CD, but the disk status never changes from "becoming ready" after putting in a new disc.. I have checked to make sure firmware is updated for the Plextor PX-760A and I have updated to CDA version 5d.

The drive plays other CDs fine, and I am using good Taiyo Yuden media and have tried several discs..

Any ideas?

~deadears

Comments

john_dennis wrote on 10/4/2012, 2:20 PM
My Plextor P716A finally got to where it would not ID some Verbatim CD blanks made in certain plants around the world. I had great difficulty admitting that it was done for but after driving around with it in the back of my car for a month I finally dropped it on the ewaste pile at work.

At some point there will not be an update to pick up new media descriptors as manufacturing moves around the globe. Lasers don't last forever, either. Buy a new writer.

My main system:
Motherboard: Asus X99-AII
CPU: Intel i7-6850K
GPU: Sapphire Radeon RX480-8GB
RAM: Corsair Dominator (4 x 4 GB) DDR4 2400
Disk O/S & Programs: Intel SSD 750 (400 GB)
Disk Active Projects: 1TB & 2TB WD BLACK SN750 NVMe Internal PCI Express 3.0 x4 Solid State Drives
Disk Other: WD Ultrastar/Hitachi Hard Drives: WDBBUR0080BNC-WRSN, HGST HUH728080ALE600, 724040ALE640, HDS3020BLA642
Case: LIAN LI PC-90 Black Aluminum ATX Full Tower Case
CPU cooling: Corsair Hydro series H115i
Power supply: SeaSonic SS-750KM3 750W 80 PLUS GOLD Certified Full Modular Active PFC Power Supply
Drive Bay: Kingwin KF-256-BK 2.5" and 3.5" Trayless Hot Swap Rack with USB 3
Sound card: Crystal Sound 3 on motherboard. Recording done on another system.
Primary Monitor: Asus ProArt PA248q (24" 1920 x 1200)
O/S: Windows 10 Pro 190943
Camera: Sony RX10 Model IV

https://www.youtube.com/user/thedennischannel