DVD Architect isn't accepting my exported files

karen-a wrote on 3/5/2020, 5:04 PM

I just switched over from Encore and need help -- DVD Architect is driving me nuts. No matter what I do, I can't get it to burn a Blu-ray. It keeps giving me errors. My best guess is that the metadata for the video for some reason says it's shorter than it should be, though in the timeline it fits perfectly. When I go into Properties in Explorer it keeps saying it's about 1:19:00 when it should be 1:32:00, and I think that's confusing it. Any advice?

Comments

Dot wrote on 3/5/2020, 6:05 PM

We need to know more about the files you are creating.

karen-a wrote on 3/5/2020, 6:12 PM

We need to know more about the files you are creating.

I'm exporting from Premiere, and I've tried many different file types, to bring into DVDA to burn to Blu-rays. I tried the MPEG-2 Blu-Ray and H.264 Blu-Ray settings in Adobe Encoder first, then branched out from there. I used a photoshop image as the background and there are two sequences, one of a highlight reel and one the full project (a wedding) which I set into two scene selection menus, but when I was having trouble I started just doing it without the scene selections. Any other info you need?

Dot wrote on 3/5/2020, 8:58 PM

https://www.vegascreativesoftware.info/us/forum/faq-how-to-post-mediainfo-and-vegas-pro-file-properties--104561/

This will tell us more about the files so maybe someone can spot the problem. DVDA accepts standard Bluray and DVD files so something must be off a bit.

karen-a wrote on 3/6/2020, 7:22 AM

Here are the first two I tried: https://imgur.com/a/XaMOZbC

Dot wrote on 3/6/2020, 7:57 AM

Wow, I don't see anything that raises a flag. Those specs match many of my files I have had success with creating a Bluray. Are the errors only when you try to burn the bluray? Can you post a screenshot of the errors? (you can upload images to thir forum). On the first file it says it is progressive, which is not a Bluray standard at 29.97fps so DVDA would want to re-render that. You need to provide an interlaced file like the second one. And you are pushing the bitrate to the max, but here again, it should handle it. Provide the errors and maybe something will become apparent.

karen-a wrote on 3/6/2020, 8:16 AM

Here's the error: https://imgur.com/a/g7J9tnb

Dot wrote on 3/6/2020, 10:28 AM

I see you are using Version 5 trial. I am not sure where you got version 5 recently, the current version is 7. I use 5.2. I see in the notes that there were some errors opening mts files that were supposedly corrected in later versions. If you can find 5.2 or download 7 as trial, it might fix the problem.