Comments

Former users wrote on 4/25/2018, 6:40 PM

Can you post a screen grab of the DVDA timeline with the sutitles visible?

Leomacae wrote on 4/25/2018, 8:20 PM

Sure! Here it is!

Former users wrote on 4/25/2018, 8:26 PM

It looks like it is set up correctly. I know Version 6 had some issues, but I am not sure if this is one of them. I stayed with version 5.2 because 6 was very buggy. Hopefully someone else may have some other ideas. Sorry I couldn't help.

Nick Hope wrote on 3/27/2019, 9:52 PM

This issue, raised recently by @Shadow in the general discussion about Update 3 (build 100), is very probably the same old bug discussed here. It only affects some players. Unfortunately the screengrabs in my laborious workaround were lost when the forum moved from Sony to Magix. I probably still have them on disc and could probably try and find them and replace them in that comment if anyone really wants (send me a PM or tag me by typing @Hope).

Shadow wrote on 3/27/2019, 11:59 PM

Here is my information regarding this critical issue, that I've sent to the former Sony and now Magix support several times during the last 4 years with no fix yet:

"Each subtitle event blinks once when it ends and then stays infinity on until the next subtitle event is reached, which is most likely caused by the second redundant "set field indexes" command which DVD Architect places after each subtitle stop command on the muxed disc.

The normal command line after a subtitles end time is reached should be (as outputted by other professional software like DVD Studio Pro and Scenarist):

Set field indexes
Stop

 

DVD Architect uses the following command chain in the muxed disc:

Set field indexes
Stop
Set field indexes     

 

This is a DVD standard violation and causes most Blu-ray and some DVD players to show each subtitle event infinite after it stops, until the next subtitle event is reached."

Lucius Snow wrote on 9/7/2019, 1:03 PM

Magix, why don't you fix that bug? It has been 4 years now!

michael-b6068 wrote on 10/1/2019, 8:06 AM

Dear all. I have the same problem. I have tested my DVD on several players. (Playstation, Panasonic Bluray Player, DVD-Recordes) without problems. But my customer had a LG Player and there is the problem with the Subtitle-Text. I've contact the support of Magix and hope that they fix the problem.

michael-b6068 wrote on 10/1/2019, 8:08 AM

Anyone here to have an idea how i can fixed the problem?

michael-b6068 wrote on 10/2/2019, 4:38 AM

I have a little trick to fixed the Problem. After each Textblock you insert a short textbloch without text in the timeline.