Forum images getting served really slow or not at all

NickHope wrote on 9/28/2016, 12:18 AM

Having a lot of problems with images on the forum today. They often don't appear at all, or I only get the thumbnail. Here's one example where my comment just appeared empty at first, then after a refresh I saw the thumbnail, then when I clicked the thumbnail it never expands to full size: https://www.vegascreativesoftware.info/us/forum/vegas-14-keeps-crashing--103849/#ca640881  Anyone else?

Comments

SphinxRa40 wrote on 9/28/2016, 12:54 AM

Yip..same thing, mostly thumbnails but no full fullsize and videos don't play

Grazie wrote on 9/28/2016, 1:56 AM

Ahem.... Just how should I be able to post a Piccie? Is it one of the Icons?

Grazie wrote on 9/28/2016, 1:58 AM

Is there a preferred file size, dimension?

Last changed by Grazie on 9/28/2016, 1:58 AM, changed a total of 1 times.

Grazie

PC 10 64-bit 64gb * Intel® Core™i9 - 3.3GHz * 8 GB graphics card with 32 GB of shared NVIDIA GeForce RTX 2070

Cameras: Canon XF300 + PowerShot SX60HS Bridge

Grazie wrote on 9/28/2016, 2:32 AM

TU!

Quitter wrote on 9/28/2016, 2:37 AM

same thing.
maybe the database of the Forum needs more space

Camcorder: Sony CX 520 VE
Hardware:   Acer NG-A717-72G-71YD, Win 10 Home 1903, i7-8750 H, 16GB, GTX 1060 6GB, 250GB SSD, 1TB HDD
NLE:  Sony Vegas Pro 13.0 Build 453
           Vegas Pro 14.0 Build 270

Grazie wrote on 9/28/2016, 2:58 AM

Testing a SG from this Forum.

Grazie wrote on 9/28/2016, 2:59 AM

Well, that worked.

Grazie wrote on 9/28/2016, 3:03 AM

And now it's gone!

Grazie wrote on 9/28/2016, 3:19 AM

Well, that worked.

Grazie wrote on 9/28/2016, 3:19 AM

No it didn't!

BuzzDee wrote on 9/29/2016, 2:47 AM

There was a problem in our "mediaserver-configuration". Sorry for the inconvenience.