Comments

j-v wrote on 5/19/2020, 2:57 AM

What program and buildnumber you use, wihich 4K codec(compatible or HEVC) was used at the GOPro, which projectformat and which rendertemplate were used?
 

met vriendelijke groet
Marten

Camera : Pan X900, GoPro Hero7 Hero Black, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W10 home version 1909 build 18363.720, i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti.
Laptop  :Asus ROG GL753VD, W10 home version 1909 build 18363.720, CPU i7 7700HQ, 8 GB RAM, GeF. GTX 1050 (2 GB) + Int. HD Graphics 630(2GB).VP 16,17 and VMS PL 16,17 are installed, all latest builds
Both Nvidia GPU's have driver version 442.92 Studio Driver, desktop the Studio DHC driver
TV      :LG 4K 55EG960V

Dutch video tutorials for beginners

My slogan is: BE OR BECOME A STEMCELL DONOR !!!

3POINT wrote on 5/19/2020, 3:00 AM

Render with Voukoder!

michael-harrison wrote on 5/19/2020, 8:10 AM

What j-v said. We can't help at all without know what render settings you used.

I'm using hero8 4k video pretty much all the time and vp 17 renders it just fine using the Magix targets

Jeff-reishus wrote on 5/19/2020, 9:14 AM

Thanks for the input. I think I figured it out from what you are telling me. After I finished the video, I was selecting "create movie". I was not going through the "Render as" menu. Im rendering again under the Magix HEVC. It looks like it will be a 12 gig file instead of the 7 gig file I had. Im hoping this does the trick.

j-v wrote on 5/19/2020, 9:26 AM

@Jeff-reishus
You still don't tell which version of the program and buildnumber you are using.
Very important for the renderpossibilities.
You still did not tell which your projectproperties are and thatswhy we can say nothing about the rendering because that depends heavy on those projectproperties.
You also have to tell exactly the hardware and possible extra's you are using.
Look how to tell those items here: https://www.vegascreativesoftware.info/us/forum/important-information-required-to-help-you--110457/

met vriendelijke groet
Marten

Camera : Pan X900, GoPro Hero7 Hero Black, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W10 home version 1909 build 18363.720, i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti.
Laptop  :Asus ROG GL753VD, W10 home version 1909 build 18363.720, CPU i7 7700HQ, 8 GB RAM, GeF. GTX 1050 (2 GB) + Int. HD Graphics 630(2GB).VP 16,17 and VMS PL 16,17 are installed, all latest builds
Both Nvidia GPU's have driver version 442.92 Studio Driver, desktop the Studio DHC driver
TV      :LG 4K 55EG960V

Dutch video tutorials for beginners

My slogan is: BE OR BECOME A STEMCELL DONOR !!!

Jeff-reishus wrote on 5/19/2020, 9:56 AM

Also, the first render took 1 hour 15 minutes. This time around it says it will take 9 hours 50 minutes.

Jeff-reishus wrote on 5/19/2020, 10:01 AM

@Jeff-reishus
You still don't tell which version of the program and buildnumber you are using.
Very important for the renderpossibilities.
You still did not tell which your projectproperties are and thatswhy we can say nothing about the rendering because that depends heavy on those projectproperties.
You also have to tell exactly the hardware and possible extra's you are using.
Look how to tell those items here: https://www.vegascreativesoftware.info/us/forum/important-information-required-to-help-you--110457/

Thanks for the additional info. I am locked out of the software right now while it is rendering. I'll post that when its done.

3POINT wrote on 5/19/2020, 11:22 AM

Now this item has been moved to VegasMovieStudio section and the create Movie option was selected. The easiest way to create a MP4 of your Gopro Hero 8 4k project is just to select the MP4 render option. VMS automatically detects and sets your project to the first clip imported and the MP4 render option automatically selects the rendertemplate for that project. For example if your Hero 8 media is 3840x2160p60, VMS sets the project settings to 3840x2160p60 and the MP4 renderoption selects the 3840x2160p60 rendertemplate.

Jeff-reishus wrote on 5/20/2020, 10:25 AM

So here is the info

Version 17, Build 143.

Project properties, I selected america and japan for region and for video settings I selected to "match media settings"

Rendering - Format: MAGIX HEVC/AAC MP4. Template: internet UHD 2160p 29.97 fps (intel QSV)

These are the settings I did the second time and it turned out MUCH better but there are still a couple issues. The footage I took was my Gopro Hero 8 mounted on the front of my ATV following a motorcycle down a winding trail. I took it at 4K 24fps. I think the 24fps was a mistake for such fast motion. On the original video you can see the frame rate isn't quite fast enough so it tends to "click" during fast turns and such. On the rendered version, its obvious that motion blur was added and I don't like how that turned out. My guess is that this will all be fixed when I take the video in 60fps and match that on the render. I couldn't find in the project settings or in the rendering how to turn off motion blur. I have watched some youtube videos where people can select the type of motion blur but it looks like that is on older versions of the software.

Final question is that I have a computer with a graphics card built into the motherboard. I watched one youtube video where in the rendering process he was able to select using his graphics card. The drop down menu does not offer that for me. If I were to buy a better graphics card, would it then show up in the drop down menu? The video I watched he said rendering the particular video he was working on took 32 minutes using his CPU and 7 minutes using his graphics card. This video I just rendered took over 9 hours for a 45 minute video. I would love to be able to cut that down.

Jeff-reishus wrote on 5/20/2020, 10:38 AM

Are you sure it is Vegas Pro 17 build 143?

Vegas Movie Studio Platinum 17, build 143.

3POINT wrote on 5/20/2020, 10:44 AM

When you see added motion blur on the rendered output than smart resampling has become active. Smart resampling becomes active when input framerate is different from output framerate, means you selected wrong rendertemplate.

Recording fast motion with 24fps is definitely the wrong way. Better record at a lower resolution, for example 2k7 and use a high framerate like 60 or 120 fps. Gives afterwards perfect slow motion when needed.

Jeff-reishus wrote on 5/20/2020, 10:50 AM

When you see added motion blur on the rendered output than smart resampling has become active. Smart resampling becomes active when input framerate is different from output framerate, means you selected wrong rendertemplate.

Recording fast motion with 24fps is definitely the wrong way. Better record at a lower resolution, for example 2k7 and use a high framerate like 60 or 120 fps. Gives afterwards perfect slow motion when needed.

OHHH! Smart resampling! That's exactly what I did. I selected 29.97 instead of 24. Thanks for the info.