Green Bar using hardware render

Former user wrote on 9/12/2012, 11:13 AM
Seems like I read about this, but can't find it. If I create a 420p file from a 1080i file using the Mainconcept template and a GTX 470 video card, I get a green line on the right side of the video. Has anyone else seen this? Using latest Vegas Pro 11.

If I do it using CPU, no green line.

Thanks
Dave T2

Comments

Rv6tc wrote on 9/12/2012, 12:32 PM
Dave,

I get it as well. Never figured out why.

Keith
FTech wrote on 9/12/2012, 1:13 PM
Hi DaveT2,

I've created a 480p file (I'm assuming you mistyped as 420p) from a 1080i AVCHD file using the mainconcept template and I did not get a green line on the right side. Funny enough, I used to get a green line on the right side of my HD cable box on a few channels. Luckily my cable provider fixed that issue via firmware sometime ago.

I'm using a NVIDIA GTX 465 card with driver version 301.42 (the latest one as of today). I'm using Vegas Pro 11 - 64 (build 683). If you haven't updated your video card driver, do that and hopefully it will fix this issue.

If you can write down the steps you taken to reproduce this bug. Example, what template you used for MainConcept render? DVD Architect NTSC Video Stream, DVD Architect 24P, etc?

If it doesn't solve the issue, it's very tough to pin-point the culprit as there are so many variables of hardware combinations with different driver versions.

FTech

CPU: AMD Ryzen 9 3900x 12 Core @ 3.8Ghz (non-overclocked) OS: Windows 10 Pro 64-bit RAM: G.Skill FlareX 16 GB DDR4 @ 3200Mhz (14-14-14-28) @ 1.365v (Tightened timings via DRAM Calculator) Graphics Card: Zotac GeForce GTX 1660 6GB GDDR5 (driver v445.75) Sound Card: Sound Blaster Z (driver Sep 27, 2019) Storage: Samsung 970 EVO Plus M.2 1TB; Seagate Baracuda 6TB (System Managed Swap File) Mobo: ASUS ROG STRIX X570-F GAMING (bios 1407) PSU: Corsair RM850x Blu-Ray Burner: Asus BW-16D1HT 16x (firmware 3.10) Case: Fractal Design Define R6 w/USB-C

Former user wrote on 9/12/2012, 1:35 PM
Ftech,

Thanks.

PNY Nvidia GTX 470 Driver 301.42.
AVCHD 1080i source material
Rendering to an MP4 using the Mainconcept Template for Internet 480P, interpolate fields on properties. Vegas Pro 11 32bit, current build.

Renders with a green edge on right about 4 pixels wide.

Thanks
Dave T2
Barry W. Hull wrote on 9/12/2012, 1:35 PM
I'm using Vegas Pro 11, build 683. A few video drivers ago, I updated my Quadro 4000 video card and got the green bar. Restored the previous driver, green bar went away.

Since then have jumped over that driver version to the latest driver, no green bar.

Consider your video driver, that might be your issue, it was mine.

Barry Hull
videoITguy wrote on 9/12/2012, 3:26 PM
It has been true for almost forever - I saw this in Windows95 years ago with early VGA- that if you are seeing displays within particular interfaces (here we are talking about VegasPro) that display anomaly view patterns - it is a certain problem with video driver interface.

Mind you, this is a complex combination of codec, Windows OS, video card and driver, and finally the application interface. All can contribute to the problem of display.

Usually it is only a distraction - rather than a real problem- but when you expect WYSIWG interface - well dissapointment.
wwjd wrote on 9/12/2012, 3:55 PM
I noticed GREEN BAR on the 3:4 renders like 720x480 (I think?) Fixed by picking a slightly different size. I forget which I used, but something close and similar. Never had it in Widescreen stuff
john_dennis wrote on 9/12/2012, 5:00 PM
Read near the end of this thread.

Town said:

"Went in to custom size settings and changed size from 854 to 848 x 480 and stripe went away. For me it works."
FTech wrote on 9/13/2012, 12:09 AM
DaveT2,

I spoke too soon. I reproduced the "green stripe" on the right had side issue. So it's the MainConcept AVC/AAC render using the template "Internet 480p Widescreen". When I use any other template... it doesn't have the green stripe.

Then I turned off "GPU Acceleration of video processing" under options>preferences>video tab. Still showed the green stripe. When I selected the render template, I clicked "Customize Template..." Looked all the way to the bottom to the "Encode mode:" setting and selected "Render using CPU only"... THEN that stripe disappeared. It's very weird it's only the "Internet 480p Widescreen" template that causes this.

FTech


CPU: AMD Ryzen 9 3900x 12 Core @ 3.8Ghz (non-overclocked) OS: Windows 10 Pro 64-bit RAM: G.Skill FlareX 16 GB DDR4 @ 3200Mhz (14-14-14-28) @ 1.365v (Tightened timings via DRAM Calculator) Graphics Card: Zotac GeForce GTX 1660 6GB GDDR5 (driver v445.75) Sound Card: Sound Blaster Z (driver Sep 27, 2019) Storage: Samsung 970 EVO Plus M.2 1TB; Seagate Baracuda 6TB (System Managed Swap File) Mobo: ASUS ROG STRIX X570-F GAMING (bios 1407) PSU: Corsair RM850x Blu-Ray Burner: Asus BW-16D1HT 16x (firmware 3.10) Case: Fractal Design Define R6 w/USB-C

Former user wrote on 9/13/2012, 8:10 AM
Ftech,

Exactly my xperience. Another problem though, the audio goes out of sync when I use the hardware render on an MP4 so I guess I will stay with CPU on this.

The audio gets out of sync about 4 to 6 frames after only about 3 minutes.

Dave T2