Happy Otter Scripts for Vegas Pro

Comments

Phil_P wrote on 12/5/2023, 11:14 AM

Any feedback would be appreciated.

Hi Wayne, This will be amazing. I have been using a long-winded method using Spectralayers 10 to get Transcriptions, I am Brand Ambassador, Pro Audio for Steinberg so often have to do instructional videos for these things. SL10 Unmix Transcription is very accurate and SL10 is very useful for other audio related tasks.

But then importing it all back into Vegas is tricky. I will certainly give this a run tomorrow.

nb: I think you got my Proxy Location change tool? Did you find it useful at all? I can happily send the source code although I doubt it will be of much use, as I am sure you can easily understand how it works.

Please do feel free to PM or email though. :-)

Phil_P wrote on 12/5/2023, 8:37 PM

Just updating. The tools worked perfectly here. After following the install instructions.

Just a quick note. I remember the Whisper files were (optionally) installed by previous version here:

C:\Program Files\HappyOtterScripts\_models

I did indeed download all the big versions (faster-whisper-large-v2) etc.

Is there any relevance here? (EDIT: Ahh I see they are all selectable). :-)

Great stuff, invaluable tool to have already. Thank you. P.

bitman wrote on 12/8/2023, 7:43 AM

Hi Wayne, not sure if the installation worked, as Norton tells me:

Category: Data Protector
Date & Time,Risk,Activity,Status,Recommended Action,Status,Program Path,Program Name,Date & Time,Action Observed,Target
8/12/2023 14:22:31,High,Data Protector blocked a suspicious action by fssetup_hos.exe,Action Blocked,No Action Required,Action Blocked,C:\ProgramData\HappyOtterScripts\TempExe\fssetup_hos.exe,fssetup_hos.exe,8/12/2023 14:22:31,Suspicious process attempted to open a file protected by Data Protector,C:\Windows\System32\dfscacm.dll


 

APPS: VIDEO: VP 365 (21 - build 187), VP 365 20, VP 19 post (latest build -651), (uninstalled VP 12,13,14,15,16 Suite,17, VP18 post), Vegasaur, a lot of NEWBLUE plugins, Mercalli 6.0, Respeedr, Vasco Da Gamma 16 HDpro XXL, Boris Continuum 2024, Davinci Resolve Studio 18, SOUND: RX 10 advanced Audio Editor, Sound Forge Pro 17, Spectral Layers Pro 10, Audacity, FOTO: Zoner, DXO, Luminar, Topaz...

  • OS: Windows 11 Pro 64, version 23H2 (November 2023)
  • CPU: i9-13900K (upgraded my former CPU i9-12900K), Air Cooler: Noctua NH-D15s
  • RAM: DDR5 Corsair 64GB (5600-40 Vengeance)
  • Graphics card: ASUS GeForce RTX 3090 TUF OC GAMING (24GB) 
  • Monitor: LG 38 inch ultra-wide (21x9) - Resolution: 3840x1600
  • C-drive: Corsair MP600 PRO XT NVMe SSD 4TB (PCIe Gen. 4)
  • Video drives: Samsung NVMe SSD 2TB (980 pro and 970 EVO plus) each 2TB
  • Mass Data storage & Backup: WD gold 6TB + WD Yellow 4TB
  • MOBO: Gigabyte Z690 AORUS MASTER
  • PSU: Corsair HX1500i, Case: Fractal Design Define 7 (PCGH edition)
  • Misc.: Logitech G915, Evoluent Vertical Mouse, shuttlePROv2

 

 

wwaag wrote on 12/8/2023, 10:09 AM

The file in question is the setup file for the DebugMode FrameServer which is essential for tools involving rendering.

You can check by doing a "RenderAs". If installed, the dialog should look like this:

AKA the HappyOtter at https://tools4vegas.com/. System 1: Intel i7-8700k with HD 630 graphics plus an Nvidia RTX4070 graphics card. System 2: Intel i7-3770k with HD 4000 graphics plus an AMD RX550 graphics card. System 3: Laptop. Dell Inspiron Plus 16. Intel i7-11800H, Intel Graphics. Current cameras include Panasonic FZ2500, GoPro Hero11 and Hero8 Black plus a myriad of smartPhone, pocket cameras, video cameras and film cameras going back to the original Nikon S.

bitman wrote on 12/8/2023, 10:49 AM

Thanks, I disabled Norton briefly, then re-installed HOS to be sure it installed everything, seems OK looking at your RenderAs picture.

APPS: VIDEO: VP 365 (21 - build 187), VP 365 20, VP 19 post (latest build -651), (uninstalled VP 12,13,14,15,16 Suite,17, VP18 post), Vegasaur, a lot of NEWBLUE plugins, Mercalli 6.0, Respeedr, Vasco Da Gamma 16 HDpro XXL, Boris Continuum 2024, Davinci Resolve Studio 18, SOUND: RX 10 advanced Audio Editor, Sound Forge Pro 17, Spectral Layers Pro 10, Audacity, FOTO: Zoner, DXO, Luminar, Topaz...

  • OS: Windows 11 Pro 64, version 23H2 (November 2023)
  • CPU: i9-13900K (upgraded my former CPU i9-12900K), Air Cooler: Noctua NH-D15s
  • RAM: DDR5 Corsair 64GB (5600-40 Vengeance)
  • Graphics card: ASUS GeForce RTX 3090 TUF OC GAMING (24GB) 
  • Monitor: LG 38 inch ultra-wide (21x9) - Resolution: 3840x1600
  • C-drive: Corsair MP600 PRO XT NVMe SSD 4TB (PCIe Gen. 4)
  • Video drives: Samsung NVMe SSD 2TB (980 pro and 970 EVO plus) each 2TB
  • Mass Data storage & Backup: WD gold 6TB + WD Yellow 4TB
  • MOBO: Gigabyte Z690 AORUS MASTER
  • PSU: Corsair HX1500i, Case: Fractal Design Define 7 (PCGH edition)
  • Misc.: Logitech G915, Evoluent Vertical Mouse, shuttlePROv2

 

 

bitman wrote on 12/8/2023, 11:01 AM

I finally made the decision to get HOS, I tried it before a few years back in it's early versions, I guess around 2019, but then I was not that happy with HappyOtter so to speak. I write my own scripts and already had Vegasaur and some VASST stuff. But on the last day of the Black Friday extension I could not resist any more!

APPS: VIDEO: VP 365 (21 - build 187), VP 365 20, VP 19 post (latest build -651), (uninstalled VP 12,13,14,15,16 Suite,17, VP18 post), Vegasaur, a lot of NEWBLUE plugins, Mercalli 6.0, Respeedr, Vasco Da Gamma 16 HDpro XXL, Boris Continuum 2024, Davinci Resolve Studio 18, SOUND: RX 10 advanced Audio Editor, Sound Forge Pro 17, Spectral Layers Pro 10, Audacity, FOTO: Zoner, DXO, Luminar, Topaz...

  • OS: Windows 11 Pro 64, version 23H2 (November 2023)
  • CPU: i9-13900K (upgraded my former CPU i9-12900K), Air Cooler: Noctua NH-D15s
  • RAM: DDR5 Corsair 64GB (5600-40 Vengeance)
  • Graphics card: ASUS GeForce RTX 3090 TUF OC GAMING (24GB) 
  • Monitor: LG 38 inch ultra-wide (21x9) - Resolution: 3840x1600
  • C-drive: Corsair MP600 PRO XT NVMe SSD 4TB (PCIe Gen. 4)
  • Video drives: Samsung NVMe SSD 2TB (980 pro and 970 EVO plus) each 2TB
  • Mass Data storage & Backup: WD gold 6TB + WD Yellow 4TB
  • MOBO: Gigabyte Z690 AORUS MASTER
  • PSU: Corsair HX1500i, Case: Fractal Design Define 7 (PCGH edition)
  • Misc.: Logitech G915, Evoluent Vertical Mouse, shuttlePROv2

 

 

Grazie wrote on 12/8/2023, 1:09 PM

I could not resist any more!

@bitman - Ah, you’ve come over to the Otter-Side! 😎

bitman wrote on 12/9/2023, 2:04 AM

@Grazie Indeed!

APPS: VIDEO: VP 365 (21 - build 187), VP 365 20, VP 19 post (latest build -651), (uninstalled VP 12,13,14,15,16 Suite,17, VP18 post), Vegasaur, a lot of NEWBLUE plugins, Mercalli 6.0, Respeedr, Vasco Da Gamma 16 HDpro XXL, Boris Continuum 2024, Davinci Resolve Studio 18, SOUND: RX 10 advanced Audio Editor, Sound Forge Pro 17, Spectral Layers Pro 10, Audacity, FOTO: Zoner, DXO, Luminar, Topaz...

  • OS: Windows 11 Pro 64, version 23H2 (November 2023)
  • CPU: i9-13900K (upgraded my former CPU i9-12900K), Air Cooler: Noctua NH-D15s
  • RAM: DDR5 Corsair 64GB (5600-40 Vengeance)
  • Graphics card: ASUS GeForce RTX 3090 TUF OC GAMING (24GB) 
  • Monitor: LG 38 inch ultra-wide (21x9) - Resolution: 3840x1600
  • C-drive: Corsair MP600 PRO XT NVMe SSD 4TB (PCIe Gen. 4)
  • Video drives: Samsung NVMe SSD 2TB (980 pro and 970 EVO plus) each 2TB
  • Mass Data storage & Backup: WD gold 6TB + WD Yellow 4TB
  • MOBO: Gigabyte Z690 AORUS MASTER
  • PSU: Corsair HX1500i, Case: Fractal Design Define 7 (PCGH edition)
  • Misc.: Logitech G915, Evoluent Vertical Mouse, shuttlePROv2

 

 

Grazie wrote on 12/9/2023, 4:20 AM

I'll let you into a secret..... You hear that?

bitman wrote on 12/10/2023, 9:23 AM

I have no luck with deshakeredux, black video, I tried a few settings

APPS: VIDEO: VP 365 (21 - build 187), VP 365 20, VP 19 post (latest build -651), (uninstalled VP 12,13,14,15,16 Suite,17, VP18 post), Vegasaur, a lot of NEWBLUE plugins, Mercalli 6.0, Respeedr, Vasco Da Gamma 16 HDpro XXL, Boris Continuum 2024, Davinci Resolve Studio 18, SOUND: RX 10 advanced Audio Editor, Sound Forge Pro 17, Spectral Layers Pro 10, Audacity, FOTO: Zoner, DXO, Luminar, Topaz...

  • OS: Windows 11 Pro 64, version 23H2 (November 2023)
  • CPU: i9-13900K (upgraded my former CPU i9-12900K), Air Cooler: Noctua NH-D15s
  • RAM: DDR5 Corsair 64GB (5600-40 Vengeance)
  • Graphics card: ASUS GeForce RTX 3090 TUF OC GAMING (24GB) 
  • Monitor: LG 38 inch ultra-wide (21x9) - Resolution: 3840x1600
  • C-drive: Corsair MP600 PRO XT NVMe SSD 4TB (PCIe Gen. 4)
  • Video drives: Samsung NVMe SSD 2TB (980 pro and 970 EVO plus) each 2TB
  • Mass Data storage & Backup: WD gold 6TB + WD Yellow 4TB
  • MOBO: Gigabyte Z690 AORUS MASTER
  • PSU: Corsair HX1500i, Case: Fractal Design Define 7 (PCGH edition)
  • Misc.: Logitech G915, Evoluent Vertical Mouse, shuttlePROv2

 

 

wwaag wrote on 12/10/2023, 11:23 AM

I've actually been using DR all week without any issues. Here's a screengrab of my settings.

The only issue I've experienced is when you use a 60P clip in a 30P project. AviDub (which also supports Deshaker) has the option to render out from Vegas either project resolution or media resolution, whereas DR always renders at media resolution. In such instances, it's best to first render the event to a digital intermediate such as MagicYUV (You can easily do this under another script, RenderEvents and add it as a Take). It's also useful if you have clips that have a variable frame rate such as video from an iPhone.

@Grazie is another frequent user of DR who hasn't reported any problems.

If you continue to have problems, send me a PM with the details. Thanks for coming over to the "Otter-Side".

One thing to be aware of--Vegas "does" have a black clip issue when using AVI files. For some unknown reason, AVI clips sometimes go "black". It's best to check by launching the AVI file in some media player to make sure it's not truly black frames. This has been a problem since I first started using Vegas 6 many years ago and has never been solved. I've actually experienced this problem with my current project a couple of times since I am using Canopus HQX as an intermediate. I've also seen this problem using MagicYUV and Cineform. The solution is simple--close the project, close Vegas and start over. If you have AVI files in your project, I have a rule of thumb--ALWAYS restart Vegas and reload your project before a render.

 

Last changed by wwaag on 12/10/2023, 11:24 AM, changed a total of 1 times.

AKA the HappyOtter at https://tools4vegas.com/. System 1: Intel i7-8700k with HD 630 graphics plus an Nvidia RTX4070 graphics card. System 2: Intel i7-3770k with HD 4000 graphics plus an AMD RX550 graphics card. System 3: Laptop. Dell Inspiron Plus 16. Intel i7-11800H, Intel Graphics. Current cameras include Panasonic FZ2500, GoPro Hero11 and Hero8 Black plus a myriad of smartPhone, pocket cameras, video cameras and film cameras going back to the original Nikon S.

Grazie wrote on 12/10/2023, 11:48 PM

@Grazie is another frequent user of DR who hasn't reported any problems.

DR, once I'd received those Wayne settings from him, it was stunningly easy to use, and the outcomes do challenge Mercailli for speed and clarity.

bitman wrote on 12/11/2023, 8:45 AM

Still black video DR, no matter which source video I give it.

Below an example (by the way this is in the Vegas 21 new build 208 as of today)

source: XAVC-S from Sony RX10 Mark IV (3840*2160 25P)

 

Last changed by bitman on 12/11/2023, 8:51 AM, changed a total of 1 times.

APPS: VIDEO: VP 365 (21 - build 187), VP 365 20, VP 19 post (latest build -651), (uninstalled VP 12,13,14,15,16 Suite,17, VP18 post), Vegasaur, a lot of NEWBLUE plugins, Mercalli 6.0, Respeedr, Vasco Da Gamma 16 HDpro XXL, Boris Continuum 2024, Davinci Resolve Studio 18, SOUND: RX 10 advanced Audio Editor, Sound Forge Pro 17, Spectral Layers Pro 10, Audacity, FOTO: Zoner, DXO, Luminar, Topaz...

  • OS: Windows 11 Pro 64, version 23H2 (November 2023)
  • CPU: i9-13900K (upgraded my former CPU i9-12900K), Air Cooler: Noctua NH-D15s
  • RAM: DDR5 Corsair 64GB (5600-40 Vengeance)
  • Graphics card: ASUS GeForce RTX 3090 TUF OC GAMING (24GB) 
  • Monitor: LG 38 inch ultra-wide (21x9) - Resolution: 3840x1600
  • C-drive: Corsair MP600 PRO XT NVMe SSD 4TB (PCIe Gen. 4)
  • Video drives: Samsung NVMe SSD 2TB (980 pro and 970 EVO plus) each 2TB
  • Mass Data storage & Backup: WD gold 6TB + WD Yellow 4TB
  • MOBO: Gigabyte Z690 AORUS MASTER
  • PSU: Corsair HX1500i, Case: Fractal Design Define 7 (PCGH edition)
  • Misc.: Logitech G915, Evoluent Vertical Mouse, shuttlePROv2

 

 

GJeffrey wrote on 12/11/2023, 3:17 PM

Do you have canopus codec intalled?

Have you tried switching to another codec, prores for example?

wwaag wrote on 12/11/2023, 3:57 PM

@bitman

Thanks for the video. It appears that there is a problem with installation of the frameserver since the video coming from Vegas is black.

To confirm, try a simple render using the R+ tool. It will probably be black as well.

Just remembered that you had problems with Norton quarantining the frameserver setup file. My suggestion. Uninstall HOS completely using Windows. Then disable Norton and re-install HOS and try again. First start with just a simple render since it's quick and will tell you whether the frameserver is working.

AKA the HappyOtter at https://tools4vegas.com/. System 1: Intel i7-8700k with HD 630 graphics plus an Nvidia RTX4070 graphics card. System 2: Intel i7-3770k with HD 4000 graphics plus an AMD RX550 graphics card. System 3: Laptop. Dell Inspiron Plus 16. Intel i7-11800H, Intel Graphics. Current cameras include Panasonic FZ2500, GoPro Hero11 and Hero8 Black plus a myriad of smartPhone, pocket cameras, video cameras and film cameras going back to the original Nikon S.

bitman wrote on 12/12/2023, 9:42 AM

I already uninstalled and re-installed with Norton disabled, even so, it still seems to run on the background warning me, blocking stuff, even with Norton disabled, strange. I excluded the hos installer.

Still black frames with D.

I tried rendering using the R+ tool: this was successful for the X-264 encoder in the dropdown menu, but not for any of the HEVC, I could not play the resulting HEVC with any player, nor import it in Vegas.

There must be something missing from the install. Maybe you have some leftover sw from prior installs and versions of cuminserver or ffmpeg while developing HOS. I obviously have the install of the "latest join of HOS" with no prior installs, this can be significant to the issue.

I also have win 11 pro 23H2 (build 22631.2792)

APPS: VIDEO: VP 365 (21 - build 187), VP 365 20, VP 19 post (latest build -651), (uninstalled VP 12,13,14,15,16 Suite,17, VP18 post), Vegasaur, a lot of NEWBLUE plugins, Mercalli 6.0, Respeedr, Vasco Da Gamma 16 HDpro XXL, Boris Continuum 2024, Davinci Resolve Studio 18, SOUND: RX 10 advanced Audio Editor, Sound Forge Pro 17, Spectral Layers Pro 10, Audacity, FOTO: Zoner, DXO, Luminar, Topaz...

  • OS: Windows 11 Pro 64, version 23H2 (November 2023)
  • CPU: i9-13900K (upgraded my former CPU i9-12900K), Air Cooler: Noctua NH-D15s
  • RAM: DDR5 Corsair 64GB (5600-40 Vengeance)
  • Graphics card: ASUS GeForce RTX 3090 TUF OC GAMING (24GB) 
  • Monitor: LG 38 inch ultra-wide (21x9) - Resolution: 3840x1600
  • C-drive: Corsair MP600 PRO XT NVMe SSD 4TB (PCIe Gen. 4)
  • Video drives: Samsung NVMe SSD 2TB (980 pro and 970 EVO plus) each 2TB
  • Mass Data storage & Backup: WD gold 6TB + WD Yellow 4TB
  • MOBO: Gigabyte Z690 AORUS MASTER
  • PSU: Corsair HX1500i, Case: Fractal Design Define 7 (PCGH edition)
  • Misc.: Logitech G915, Evoluent Vertical Mouse, shuttlePROv2

 

 

bitman wrote on 12/12/2023, 9:44 AM

Do you have canopus codec intalled?

@GJeffrey No, Should I?

APPS: VIDEO: VP 365 (21 - build 187), VP 365 20, VP 19 post (latest build -651), (uninstalled VP 12,13,14,15,16 Suite,17, VP18 post), Vegasaur, a lot of NEWBLUE plugins, Mercalli 6.0, Respeedr, Vasco Da Gamma 16 HDpro XXL, Boris Continuum 2024, Davinci Resolve Studio 18, SOUND: RX 10 advanced Audio Editor, Sound Forge Pro 17, Spectral Layers Pro 10, Audacity, FOTO: Zoner, DXO, Luminar, Topaz...

  • OS: Windows 11 Pro 64, version 23H2 (November 2023)
  • CPU: i9-13900K (upgraded my former CPU i9-12900K), Air Cooler: Noctua NH-D15s
  • RAM: DDR5 Corsair 64GB (5600-40 Vengeance)
  • Graphics card: ASUS GeForce RTX 3090 TUF OC GAMING (24GB) 
  • Monitor: LG 38 inch ultra-wide (21x9) - Resolution: 3840x1600
  • C-drive: Corsair MP600 PRO XT NVMe SSD 4TB (PCIe Gen. 4)
  • Video drives: Samsung NVMe SSD 2TB (980 pro and 970 EVO plus) each 2TB
  • Mass Data storage & Backup: WD gold 6TB + WD Yellow 4TB
  • MOBO: Gigabyte Z690 AORUS MASTER
  • PSU: Corsair HX1500i, Case: Fractal Design Define 7 (PCGH edition)
  • Misc.: Logitech G915, Evoluent Vertical Mouse, shuttlePROv2

 

 

wwaag wrote on 12/12/2023, 10:31 AM

bitman wrote on 12/12/2023, 7:44 AM

Do you have canopus codec intalled?

@GJeffrey No, Should I?

Yes, since that was the codec you selected for the Vdub render template in the video you posted. Here's a screengrab of the templates installed on my system that are available in Vdub.

You can select other templates.

If you can successfully render to x264, then the frameserver is working OK. I have no idea about your inability to render to hevc. Just tried x265-cpu, hevc-nvenc and hevc-qsv and all three work OK.

AKA the HappyOtter at https://tools4vegas.com/. System 1: Intel i7-8700k with HD 630 graphics plus an Nvidia RTX4070 graphics card. System 2: Intel i7-3770k with HD 4000 graphics plus an AMD RX550 graphics card. System 3: Laptop. Dell Inspiron Plus 16. Intel i7-11800H, Intel Graphics. Current cameras include Panasonic FZ2500, GoPro Hero11 and Hero8 Black plus a myriad of smartPhone, pocket cameras, video cameras and film cameras going back to the original Nikon S.

J-Toresen wrote on 12/12/2023, 10:38 AM

@wwaag I installed Canopus HQ(X) codec yesterday. But when I try to render in Vegas 21, Canopus is not recognized / not a render option. Do you have an idea why this option is missing? I haven’t tested HOS yet.

Jøran Toresen

wwaag wrote on 12/12/2023, 11:20 AM

@J-Toresen

Canopus can be found if you select Video for Windows as shown here.

 

AKA the HappyOtter at https://tools4vegas.com/. System 1: Intel i7-8700k with HD 630 graphics plus an Nvidia RTX4070 graphics card. System 2: Intel i7-3770k with HD 4000 graphics plus an AMD RX550 graphics card. System 3: Laptop. Dell Inspiron Plus 16. Intel i7-11800H, Intel Graphics. Current cameras include Panasonic FZ2500, GoPro Hero11 and Hero8 Black plus a myriad of smartPhone, pocket cameras, video cameras and film cameras going back to the original Nikon S.

Reyfox wrote on 12/12/2023, 12:05 PM

@wwaag interesting. I am not seeing in Video for Windows, and yet, I have installed Grass Valley Codec Pack.

Canopus is showing up in DR.

J-Toresen wrote on 12/12/2023, 12:13 PM

@wwaag My problem is that Canopus / GrassValley is not recognized:

Installed yesterday: GV Codec Option 8.50

Maybe I should uninstall and try again.

Jøran

bitman wrote on 12/12/2023, 1:29 PM

@wwaag I finally got DR to work, I needed to reinstall and uninstall several times as both Norton and windows defender gave me hell to install (even complained on uninstall!), reason for security issue is the install or uninstall of debugmode frame server setup/uninstall - and setting the internal decoders off for Avi in vdub64did the trick. I had it off originally, but probably this was put on again as soon as I re-installed due to the security install fails...

Still no luck with HEVC render+, but that is probably another issue...

APPS: VIDEO: VP 365 (21 - build 187), VP 365 20, VP 19 post (latest build -651), (uninstalled VP 12,13,14,15,16 Suite,17, VP18 post), Vegasaur, a lot of NEWBLUE plugins, Mercalli 6.0, Respeedr, Vasco Da Gamma 16 HDpro XXL, Boris Continuum 2024, Davinci Resolve Studio 18, SOUND: RX 10 advanced Audio Editor, Sound Forge Pro 17, Spectral Layers Pro 10, Audacity, FOTO: Zoner, DXO, Luminar, Topaz...

  • OS: Windows 11 Pro 64, version 23H2 (November 2023)
  • CPU: i9-13900K (upgraded my former CPU i9-12900K), Air Cooler: Noctua NH-D15s
  • RAM: DDR5 Corsair 64GB (5600-40 Vengeance)
  • Graphics card: ASUS GeForce RTX 3090 TUF OC GAMING (24GB) 
  • Monitor: LG 38 inch ultra-wide (21x9) - Resolution: 3840x1600
  • C-drive: Corsair MP600 PRO XT NVMe SSD 4TB (PCIe Gen. 4)
  • Video drives: Samsung NVMe SSD 2TB (980 pro and 970 EVO plus) each 2TB
  • Mass Data storage & Backup: WD gold 6TB + WD Yellow 4TB
  • MOBO: Gigabyte Z690 AORUS MASTER
  • PSU: Corsair HX1500i, Case: Fractal Design Define 7 (PCGH edition)
  • Misc.: Logitech G915, Evoluent Vertical Mouse, shuttlePROv2

 

 

bitman wrote on 12/12/2023, 1:32 PM

HEVC render via normal Vegas "render as" works by the way, but not via render+

APPS: VIDEO: VP 365 (21 - build 187), VP 365 20, VP 19 post (latest build -651), (uninstalled VP 12,13,14,15,16 Suite,17, VP18 post), Vegasaur, a lot of NEWBLUE plugins, Mercalli 6.0, Respeedr, Vasco Da Gamma 16 HDpro XXL, Boris Continuum 2024, Davinci Resolve Studio 18, SOUND: RX 10 advanced Audio Editor, Sound Forge Pro 17, Spectral Layers Pro 10, Audacity, FOTO: Zoner, DXO, Luminar, Topaz...

  • OS: Windows 11 Pro 64, version 23H2 (November 2023)
  • CPU: i9-13900K (upgraded my former CPU i9-12900K), Air Cooler: Noctua NH-D15s
  • RAM: DDR5 Corsair 64GB (5600-40 Vengeance)
  • Graphics card: ASUS GeForce RTX 3090 TUF OC GAMING (24GB) 
  • Monitor: LG 38 inch ultra-wide (21x9) - Resolution: 3840x1600
  • C-drive: Corsair MP600 PRO XT NVMe SSD 4TB (PCIe Gen. 4)
  • Video drives: Samsung NVMe SSD 2TB (980 pro and 970 EVO plus) each 2TB
  • Mass Data storage & Backup: WD gold 6TB + WD Yellow 4TB
  • MOBO: Gigabyte Z690 AORUS MASTER
  • PSU: Corsair HX1500i, Case: Fractal Design Define 7 (PCGH edition)
  • Misc.: Logitech G915, Evoluent Vertical Mouse, shuttlePROv2