Lockup test

dogwalker wrote on 9/22/2007, 4:21 PM
Ok, I know this is something one would never do, but since I'm having trouble with my machine locking up in VMS, I've noticed one thing which I then expanded to a stress test, and which consistently locks up.

I simply load a movie and then scroll quickly left and right. It might take as much as two minutes, but this consistently locks my machine.

I'm working with a friend - he doesn't have VMS, so he can't test, but he has roxio and doesn't have issues (but that's not apples and oranges). Together, we've tried about everything. I am going to download the trial of Adobe Premiere Elements to see if it locks up. If so, that tells me my system has issues with *any* video editing.

Anyway, what are your thoughts on that stress test? And no, that's not what I usually do :-) In fact, my most recent freeze came when I simply clicked on the Windows Start button.

BTW, shouldn't I see "DVD Architect" as an option in "Render As.."? I'm not seeing that.


Ivan Lietaert wrote on 9/22/2007, 11:58 PM
If your system crashed when you pushed Start while Vegas was not running, it must be a Windows issue. If Vegas was running, it could be caused by Vegas.
I also had a similar crash when I was working with high res (higher than 2048) still images. But I seem to remember you already ruled that out. Could it be your video has some exotic qualities? Your video and the project settings should have the same properties (there is a setting for this somewhere).

When I first installed the trial of Vegas, I remember Microsoft Framenetwork 1.1 caused a problem for me: it is involved in the registry process during installation of Vegas, so you may want to uninstall and reinstall that, and see what happens.
dogwalker wrote on 9/23/2007, 10:51 AM
Hi, Ivan. Yeah, when it locked on my VMS was running. I had clicked on Start to go start DVDA.

I've installed .NET 2.0 and 3.0 now, to no avail. I've posted a ticket on the ATI/AMD site.

So, I took the project over to the other computer (mainly my son's), and it doesn't lock up, but our machines are radically different, other than having the same OS. On his machine, unfortunately, rendering takes *forever* and besides, I'd rather have VMS on my machine.

Thanks for the tips, though.
Paul Mead wrote on 9/23/2007, 4:47 PM
IMO, anything that locks up the system (where CTRL-ALT-DEL doesn't get a response) is a windows or driver bug.
dogwalker wrote on 9/23/2007, 5:20 PM
yeah, this was *REALLY* frustrating - and I shouldn't rush to assume it's fixed, although I sure hope so. Pretty sad state. It's either:
(a) creative's drivers, or
(b) a conflict between the audigy and another component, or
(c) an IRQ conflict by which slot the card was in, or
(d) something flaky in the OS handling, or
who knows what

But man, I don't know about you, but I sure hate having to turn a computer off without shutting it down.
ADB wrote on 9/25/2007, 1:52 PM
Your posts keep reminding me of how frustrated I was when I had weeks of similar problems. Have you:
1. Run http://driveragent.com/?PHPSESSID=4907n51voo3iklkbvpjrg0d0j2 and had all green ticks ?
2. Installed your latest BIOS upgrade ?
...my apologies if you have already replied ...
dogwalker wrote on 9/25/2007, 2:49 PM
Oh, I should have posted here. Yeah, I finally just removed my Creative Audigy sound/firewire card, and I haven't locked up since (knock on wood, really hard). I don't know if it's the Audigy or the Creative drivers (I suspect the Creative ASIO driver), but I'm not eager to try putting the card back in.

If I leave the Audigy out, I'll need to buy a firewire card and either use onboard sound (which isn't bad) or buy a different audio card. I'll likely eventually buy an audio card, right now just busy with other stuff and testing VMS as I can to verify it was the Audigy.

Thanks for responding.
ADB wrote on 9/26/2007, 2:42 PM
Have you tried my suggestions ?
dogwalker wrote on 9/26/2007, 3:53 PM
Hi, ADB,

I have installed the latest BIOS, which, in fact, is really weird on this board, because after I did, the Parallel port no longer shows up in BIOS, and I found where this happened to others. Maybe it's because I have nothing connected to the parallel port, but that's the first time I've ever seen that.

As for the driver check, I haven't done that yet.
laajr wrote on 9/26/2007, 5:23 PM
I just installed Movie Studio 8 platinum (8.0b) on a core 2 system (2gb ram) running Vista with on board audio. I too, am seeing lockup problems. Last evening when I selected capture video, it locked the computer up. I had to do a hard reset. (Ctrl-alt-delete did nothing. It's random. Once I rebooted, it worked fine. In addition, on pgm startup, it sometimes hangs for a couple of minutes before it completes the load.

I ran Movie Studio 6 on an XP system for ~3 years and never experienced a hard reset problem..
Everything else on the Vista PC works fine (Office 2007, FireFox, Quicken 2008, Itunes, etc.)

My guess is Movie Studio 8 is causing the problem; perhaps with certain configurations......

Ivan Lietaert wrote on 9/26/2007, 9:18 PM
Reinstall 8a until they come with a patch.
dogwalker wrote on 9/26/2007, 9:38 PM
laajr, that's really interesting, that we both have core 2 systems, and are both running with 2GB of ram. We should see what else we have in common. My specs are below.

I'm mainly curious about your video card and motherboard.

Do you have fraps installed (which does have a codec)?

At what resolution do you fun? I have a 24" monitor, and run at its native resolution, 1920x1200.

And power supply? Mine is an Antec SmartPower 450.

I haven't tried taking a stick of ram out yet.

This is my first copy of VMS. If an earlier copy (like 7) would work, I wonder if Sony would be willing to make it available at a discount while this problem persists?

My specs:
Motherboard ECS PT890T-A
CPU Intel E6300 Core 2 Duo
Graphics ATI Radeon X1950XT
Memory 2GB
Monitor Dell 2407FPW
Sound Creative Audigy Gamer
Hard drives WD 250GB SATA, Seagate 500GB SATA
Power Supply Antec 450w (stock Sonata 2 psu)
Case Antec Sonata 2
Input devices Saitek Eclipse USB Keyboard, Logitech M510 USB mouse
OS Microsoft Windows XP Pro SP2

4eyes wrote on 9/26/2007, 10:01 PM
I hope you installed the correct BIOS (no parallel port now). I wouldn't have upgraded the bios, I think your looking to deep into the problem.

By taking out the audio card you physically disturbed the machine somewhat internally.
Then, for awhile no lockups. This could be a sign of a mechanical problem.
Hardware problems are a headache but look for the obvious. I have had bad power connectors on harddisks and other connectors go bad (intermittent). One machine I remember one of the power conductors for the harddisk wasn't stripped before crimping, they justed crimped over the insulation. This caused the harddisk to stop working maybe for less than a second at times. This would cause the machine to lockup. That was hard to troubleshoot.

Of course what's wrong could be in a long list of items, but I've found that looking for the obvious usually works. On my 2.8Ghz machine I was stumped when VMS locked up, VMS never locked up before, it was locking similar to yours, also whenever I tried to search on the large 300gig sata drive I had problems. Usually the machine appeared to run well. Bottom line it was the usb mouse plugged in via an adapter to the PS2 mouse port. I replaced the mouse with another usb mouse but this time plugged it into a standard usb port (so the ps2 port is now not used). I also have encountered this with some bad keyboards. I only found the mouse problem by the mouse actually started to fail, like the older mechanical ball mouse that needed cleaning (except this was an optical mouse). After replacing the mouse and using it on a straight usb port that computer hasn't crashed since. Also after replacing the mouse I could search the large harddisk without problems, the computer also ran better. So hardware problems can range from simple to complex, we all tend to first look at the complex solution.
Years ago if I was having your problem and someone suggested to check or replace the mouse I would have thought they didn't know what they were talking about (showing my age).
The first thing I do when repairing a PC is a physical/mechanical check and look for the obvious.
Unplug the power, Reseat the memory chips, check those cheap connectors from the power supply (or splitters) and all physical connections. I would use the default bios settings until the machine runs stable.

Again, hope you get it working.
As a matter of fact if you get it fixed I'll give you a good parallel port printer just for that machine :)
Ivan Lietaert wrote on 9/26/2007, 10:37 PM
I gave the same advice in the original thread: check the most likely first, and that is hardware. Monitor the temp of your system, check ram physically etc. Links for free temperature monitor in original thread.

It's amazing that people in case of a lockup, always first blame software, and forget all about hardware. I once helped out my niece, whose pc would crash at unpredictable moments, even when running the OS only.
It turned out to be a USB printer cable that had come partly loose. When I unplugged it, I saw a tiny spark. I plugged it back in, and her system was stable again. I wonder how much money a professional would charge for that intervention...

The fact that dogwalker's pc ran better after taking out the audio card, may prove that there is some bad internal contact (a crack in the motherboard, ram module not fully plugged in, some cable with static electricity ...) I also remember that he moved around with hearddisks. So there were plenty of opportunities for cracking or loosening something. So I 'd really think of a hardware problem rather than sth software related.
laajr wrote on 9/27/2007, 7:59 AM
dogwalker, here are my specs:

Gigabyte 965P-DS3 (rev. 3.3)
Intel E4300 CPU
Seagate 200GB HD (7200.10) (going to add a 320)
2GB Memory
PS-Enhance 5150GH (500W)
Nvidia 8600GT (MSI 8600GT OC)
Vista Home Premium
On board Realtek sound chip (may replace with M-Audio later)
Since this is a recent build, I'm running video at 1024x768 using a spare 15" monitor.

There has been some great feedback on possible problems. The only common thread I have to my lock-up issue is Movie Studio 8 thus far. My PC is rock solid with anything else I've run on it. I'm using CoreTemp to monitor CPU temps and they look fine.

I've ran Orthos to tax the CPU/Memory and it passes with no errors.

I may try 8.0a this evening to see if that resolves my problem.
4eyes wrote on 9/27/2007, 8:58 AM
Yes, I agree, I still have one machine that locks on occasion, hasn't done it in a while.
I know it's in the power or ide cabling.

Nice you pointed out the usb printer loose cable being a problem. This reinforces the problem I had with the mouse. I'm guessing that when a usb problem exists the usb auto-sensing circuitry keeps generating new interrupts as if a new device was added to the bus. A loose cable could probably generate thousands of irq's in a few milli-seconds.

Problem# 2 - dogwalker is also editing mpeg's. This is a catch 22. I can edit mpeg's in VMS but it depends how they were encoded along with the extent of editing. Most mpegs are encoded as non-editable. Yet, we try to edit them.

I hope he gets this fixed, no more replys from me on this topic. It's definitely in his hardware and not VMS (as fas as I'm concerned). I'm tapped of hardware suggestions, the list of could be's is to long & complicated.

Buying a pre-configured computer has it's benefits.
dogwalker wrote on 9/27/2007, 9:16 AM
I'm in training today, can only periodically check the forums, and certainly not long enough to make lengthy responses. I want to respond to laajr when I can, since we both have lockups.

I've certainly considered both hardware and software (drivers) issues, even so far as examining my capacitors. I'm going to try another psu.

BTW, my threads have gone long, and much detail has been lost. For example, my original problem happened when editing mpegs, but I haven't edited mpegs at all since then.

In fact, the most recent lock up came when using solely Sony Content off the CD (a video clip) and a text event I created.

Thanks for all the input, ivan and 4eyes. I understand how frustrating it is to work with someone (particularly remotely), and even more if you think they're not listening. I am, I just haven't updated the thread. I will when I can.

Sunday, I'm also going to download the trial of Elements to see if it works on my PC. I'm just amazed that this PC is rock solid in every other application, has *never* locked up on me until I tried VMS.

I'm not saying that VMS is poorly written and/or tested, but clearly there's something different going on with VMS (and maybe with dual cores, since my other machine has no problems) than with other applications. I've played intense 3D games, have used MemoriesOnTV, and other applications with no problem.

Anyway, thanks again. I TRULY appreciate it. (dang, I DID write a long response)

back to class...
dogwalker wrote on 9/27/2007, 11:49 AM
laajr, I don't know, but this may help you (doesn't help me). I'm checking the Premiere forums to see what users are having crashes, and one relates to your onboard audio


Our two systems are radically different, other than both having core 2 duo processors. I can't see anything in common, unless we both have rail voltage weaknesses, but like you, my machine's rock solid in every other application.
laajr wrote on 9/27/2007, 1:16 PM

I don't think the PS rails are an issue. Orthos places a heavy load on the CPU and Memory and I would think weak rails would show up in that test. In addition, my 500w supply should be more then adequate.

I was able to recreate my lockup today. When I select capture, Sony's capture pgm starts and then does nothing. Ctrl-Alt-Delete does nothing and I have to initiate a hard reset.

I'm wondering if this may have something to do with my firewire card. I have another with a different chipset that I will try and see if the problem still exists...

I have been able to input video via this firewire card and Sony capture so it does work most of the time.

I'll let you know what the outcome is.
dogwalker wrote on 9/27/2007, 1:20 PM
laajr, have you tried disconnecting your firewire cable and just editing, and then seeing if you ever lockup?
laajr wrote on 9/27/2007, 1:44 PM
No I haven't. That's a great idea. I'll try it this evening.....
dogwalker wrote on 9/27/2007, 9:48 PM
Ivan, thanks for the link to the temperature monitor. My cpus' temperatures held pretty steady, around 50C. That SpeedFan's a really nice tool.
dogwalker wrote on 9/28/2007, 1:01 PM
laajr, your situation sounds more radical than mine. I don't generally lock up that frequently. OTOH, I haven't tried capturing with VMS yet (I had already imported them with WinDV). My lockups (hard, like yours) are pretty random.

What I did last night was reinstall VMS and not apply the 8.0b patch. I haven't tested yet (to be honest, it's hard to run VMS now, because I almost twitch, wondering when my machine will lock up), and I'm going camping this weekend.

But in your case, I'd try removing the firewire card; and if you still lock up, try rolling back to 8.0 or 8.0a (my CD came with 8.0, build 74). I don't know, but I seem to recall reading that some people solved some problems by rolling back to the non-8.0b version...

Good luck.
ADB wrote on 9/28/2007, 1:50 PM
If he hadn't installed the correct BIOS he'd probably be dead in the water by now. The reason I suggested the BIOS upgrade is that I had almost identical problems and the BIOS upgrade fixed things. VMS is now absolutely rock solid, no matter what I throw at it.
However, driver conflicts are the first thing to check and I would certainly first have run ...
... it's a great little tool and it only takes 2 minutes.
4eyes wrote on 9/28/2007, 7:07 PM
Sorry, I didn't mean to conflict against your suggestion or post.
Didn't remember reading it.