Lockup test


laajr wrote on 9/28/2007, 10:36 PM
dogwalker, I disconnected the firewire cable to my ADVC50 A/D capture card and then powered up the PC. Movie Studio (8.0b) started up and capture ran without lockup. I then reconnected the cable and and it still worked fine. Well, that lasted from last evening until tonight when I powered up the PC-----lockup.

So tonight, I disconnected the firewire cable from my ADVC50. This time I am going to leave it off for a day or two and see if I get a lockup. My lockups only occurr on initial load of Sony's capture pgm. I know the ADVC50 works fine as I was using it in my XP PC. The firewire card I am using was suppose to be the same as I had before (same model #), but unfortunately it has a different chipset (VIA vs. Ali). If I don't see any lockups over the next couple of days, I'll swap firewire cards and see if that cures the problem. If I do, I would have to say it is a bug in MS8.

BTW, I've done several captures thus far and as long as capture loads, Movie Studio 8 works fine...
Ivan Lietaert wrote on 9/29/2007, 1:07 AM
If codecs are an issue, then you want to install this:
Many people have been helped by it. Don't know if I mentioned this before. This thread has been going on for ages, and my memory starts to fail.
gmes29 wrote on 9/29/2007, 4:28 AM
"Yeah, I finally just removed my Creative Audigy sound/firewire card"

interesting because my 2 yr old Dell came with the Creative SB Audigy 2 ZS (WDM) w/IEEE 1394 sound card and i've never experienced this problem.
the driver is v, dated 8/17/2004 and provided by Creative.

was this the same model/version as yours?
dogwalker wrote on 9/30/2007, 11:45 AM
Hey, laajr, that's great. I hope your problem is fixed!

I was camping this weekend, and when I got home, unpacked, and all, I started up VMS, tried to load a project and locked up.

Oh, gmes29, I don't remember which driver I had now, but I had the older Audigy Gamer (pre-Audigy 2 card). I'm glad yours works, I think my system is just flaky, probably the motherboard more than anything.

I really appreciate everyone's comments, but I'm not going to post to these any more, as everyone, including myself, has exhausted just about all we can. I'll test the memory again, maybe try a psu at some point, but right now, I'll just use it occasionally on my son's PC.

Do let me know if your's is now stable, laajr.

Oh, I did do some digging, and this really is the last ECS motherboard I'll buy. I can't get support worth a flip, and on their bios update, there's an obtuse comment about how this motherboard will occasionally lockup when you have a usb keyboard (which I do) and testing realtec sound. That's weird, because the audio chip on the mobo is via. Anywho, I wouldn't be at all surprised if it's my motherboard.

Sometime, when I have more time, I'll buy another motherboard (probably non-VIA chipset) and start once again. In the meantime, I am going to download the Premiere Elements trial for grins and for a separate test of my system with video editing.

Thanks again, all. I'll still post when I have suggestions or anything.
ADB wrote on 9/30/2007, 3:01 PM
I'm curious as to why you haven't followed my suggestion of the free, one click, driveragent test (I don't work for this crowd or have any association with them). Lots of people have tried to help you but it doesn't give a good feeling when suggestions are ignored.
dogwalker wrote on 9/30/2007, 4:13 PM
ADB, I've tried almost every suggestion here. As for the drivers, I've already said that I've installed the latest mobo and video drivers. When I went to driveragent, I got a warning (nothing serious, but still made me pause) from my Internet Security software.

But I said I'd try anything, so I did, and it showed one "bad" driver - my Ethernet controller (more on that below). I was curious, since I'd recently updated that very driver, so I clicked on the Disk icon. As I expected, I was offered a chance to pay - ok, fair enough. BUT driveragent also tried to install a service on my machine. It may be innocuous, I don't know, but I want to be told when any site tried to install a service. I let it install the activex control, but a service? Why? I don't think so.

First, though, as for the findings, it said I had good drivers for everything, except that there's a newer driver for my ethernet adapter. That's weird, because I just updated that driver Friday, along with my monitor, but I'll check it manually.

So, bottom line, I do have all the latest drivers, as I suspected. And I'm going to restore the restore point I set before running driver agent.

Thanks for the tip, though. I think so much has gotten lost in this thread. Some people think my lockups occur when I'm editing mpeg files (it's not), but I've installed SpeedFan, as was recommended, and I've watched temperatures and voltages.

Today, when we got in from our campout, I started VMS and simply went to load a project, and it locked up. That's when I went to Costco, planning to buy Premiere Elements, but our local store didn't have it in stock.

Me, I think it's likely my motherboard in combination with VMS doing something (not wrong, just something) different than any other application I've ever had on this system. Could be drivers, could be voltages, could be the motherboard. It's nuts.
Kennymusicman wrote on 9/30/2007, 5:28 PM
Humour me on this one...

Get a copy of Vista, (just a free trial), and install that. See if you still get the problem on that. You've gone through just about every solution going by the length and numbers of threads on this subject.

Yes, I'm a fan of Vista but that's not the point - this is.. --> FOr a long time I had a computer that had real problems which seemed hardware related on a soundcard. (short short short version, not working) Put Vista on as a test for things, and suddenly everything worked for real.

At least it's another free method to try, before you do go down the Premier route.

dogwalker wrote on 9/30/2007, 6:38 PM
Ken, I can do that, have even tossed it around myself, especially if I wind up reformatting yet again. I just keep hearing so many problems with Vista. You're having good luck with VMS and Vista, I take it? I'd need to make sure my Internet Security and other software I like run with with it.

Either way, I didn't realize how *much* I had installed on my computer until now, when my son and wife are needing me to do some stuff, and I realize I don't have Office installed now, nor MemoriesOnTV, nor Nero ... and the list goes on. I'm tempted to just put my other OS hard drive back in long enough to help them out! Sheesh, and the week hasn't even started yet!
laajr wrote on 10/1/2007, 12:38 PM
Dogwalker, I swapped out my firewire card and so far (fingers are crossed), I have not seen any lockups....

Out of curiosity, what are using for a firewire card? The new combo card that I had initially used had a Via firewire and USB chipset. The old card (that is currently working) had a Ali firewire and NEC USB chipsets.

dogwalker wrote on 10/1/2007, 1:49 PM
Hey, that's great! I'm glad your system is fixed.

Well, I took the Audigy out a while back, and it was both my sound and firewire card, so I don't have firewire right now. Unfortunately, between work and Scouts, my obligations have just skyrocketed for the next month, so I won't be trying to fix VMS any more for a while. I'll just let my son do the video dabbling on his computer, and I have to reinstall all the other important stuff on my reformatted drive now.

The last thing I am trying (which I thought I had tried before, but now I think I skipped it in favor of another option) is to turn my video acceleration down half way.

In the future, I'll probably try a new power supply or motherboard, and try memtest or something on my ram. I've tried everything else, removing all components (other than the dvd drive and video card), updating drivers, reinstalling Windows, etc. I figure it's down to the motherboard (my ECS board has a VIA chipset), power supply (it *seems* stable according to SpeedFan, but who knows), temperatures, or ram.

Funny thing is, I still don't get how I have no problems in anything else, so I wish I could figure out what it is that VMS is doing that no other program is doing (is it using my dual cores, video, or ram in some way nothing else has done?). I imagine it's stressing the cpus more.
dogwalker wrote on 10/1/2007, 3:05 PM
Hey, can I ask a question about the Preview Display? I see that I can set it to IEEE 1394 or Windows Secondary Display. I have just the one monitor, and I watch the preview down in the lower right corner. I assume I should set that to Windows Secondary Display? Is that what you have it set as? Thanks.
Ivan Lietaert wrote on 10/1/2007, 8:22 PM
DVI huh? Talking about 'exotic' hardware, man. You must be the only man on the western hemisphere with a set-up like that! Sony is brilliant, but this goes too far, even for them!

Take your wallet and buy an obsolete crt screen for 10 bucks and give it a try. If it doesn't work, you'll have great anti-stress therapy with that sledgehammer.
dogwalker wrote on 10/1/2007, 8:26 PM
Ok, Ivan, I guess my comment was dumb. I certainly don't think I have anything exotic, just trying to troubleshoot, and I guess I'm bound to make a few missteps. I'll remove my comment.
Ivan Lietaert wrote on 10/1/2007, 9:17 PM
Please don't be insulted. My comment was a stupid early morning joke (yup, it was 5 o'clock in the morning here, and I'm dealing with a bout of insomnia - don't need to go to work before noon).

Still, I would give a CRT monitor a try, if you can. You probably have one lying about, or your neighbor does. VMS does send out monitor signals in different ways, so you never know (quote Hamlet) "Ay, there is the rub".
dogwalker wrote on 10/1/2007, 9:41 PM
Yikes, man! I'm not a morning person.

Which is why I'm kicking myself. I just signed up for some training which will mean me taking two separate weekends in the next several weeks, getting up between 5 and 7 each morning to camp and learn outdoor and other skills. Frankly, I think I should have just stayed home and reinstalled some computer games.

I'm off. Good luck at work!
Park_Lane_Classics wrote on 10/6/2007, 4:36 AM
Hi. I've been following your thread 'cos my machine has been locking up too. Your 'stress test' confirmed it.

I have cured my problem by taking the cover off my PC and standing a 12" desk fan on full blast pointing directly at my motherboard / CPU / NVidia card etc.

It used to lock up most while rendering (30 secs - 45 mins tops) but also froze whilst editing.

I can now render for nearly 3 hours without a glitch.

I'm not too sure what was getting too hot but it's done the trick.

I'm not gloating, just trying to put something back in.

Cheers, Owen.
Ivan Lietaert wrote on 10/6/2007, 7:14 AM
Dogwalker's tests with Speedfan did not show any heating issue, but perhaps you're right and Dogwalker's test was faulty. A freeze like that points most of the time to a heating issue. Other theory: since temp is bios related, this may point to faulty bios settings or wrong bios for Dogwalker. Thanks for the imput!
dogwalker wrote on 10/8/2007, 9:01 AM
Hey, Park_Lane, grats! I'm glad that fixed your problem, and I can easily test that with mine (and will do so, probably this week, although this week is swamped).

I've been out of town and just haven't been able to mess with my computer, but I will need to do something at some point.

I agree with Ivan that when a computer freezes, it's usually temperature, and after that, I look at drivers.

So ... in my case, I'm down to:
- video drivers (I use the latest, but who knows)
- bios or chipset drivers (my mobo's site even mentions lockups with this board under other conditions)
- could try Vista

- slightly unstable ram
- slightly unstable power supply (or slightly understrength)


I kind of doubt cpu temperature, since one time it locked up just after starting VMS and simply loading a project (made up of Sony Content off the CD). But still, I do have somewhat high temperatures according to SpeedFan. And as one of you said, who knows what component might be overheating.

If it's drivers, I'm at a loss, because I've confirmed that I have the latest BIOS (which I still don't like, and which drives me to leave ECS for good after this) and video drivers.

Which leaves the hardware choices. When I can, I'm going to run memtest+, and I will likely try a more powerful power supply.

[oh, I haven't decided on Vista yet. I'd like to get it at some point, but a coworker is having issues in audio and games, so I'm waiting to see how it works out for him]

But again, that's great that you solved your problem, and I really appreciate your recommendation! I will in fact try cooling my system - who knows!
4eyes wrote on 10/8/2007, 4:01 PM
I keep my computer in the refrigerator, next to the lettuce, wireless keyboard & mouse, cut a hole through the side to get to the dvd drive.
dogwalker wrote on 10/8/2007, 7:24 PM

dogwalker wrote on 10/9/2007, 8:45 AM
Ok, at the risk of sounding stupid, I've discovered another difference with my computer which occasionally locks up (only in VMS) and the other two I've tried (my work computer and my second, but slower computer).

Mine's the only one with a VIA chipset which forces the ram to single channel mode. I bought dual channel DDR2 6400 OCZ Platinum ram. I've recently been chatting with an OCZ guy, and he's surprised that I'm running in single channel mode, so I looked up the VIA chipset and it turns out I have no choice.

Also, my CAS Latency is wrong. I have it set to Auto, and CPUZ shows it as 3, but it should be 4, so I need to change that.

I doubt that's the culprit, but still, running as single channel does mean I'm not running my ram as fast as it could be, and having a wrong CAS can mean that I'm not hitting the ram at the correct cycles.
dogwalker wrote on 10/10/2007, 8:39 AM
Hey, guess what. I downloaded the trial version of Premiere Elements 3.0 and used it for a while, and then it locked up my machine. So, I think it's safe to say there's nothing in VMS causing this problem.

By the way, after trying the Premiere Elements demo, I have to say that VMS is far superior, at least for my needs. Much better interface, too.

Despite my trials, I sure love VMS. I'm going to get another motherboard and power supply, but at least I can use it on my slower machine.

So, if any of you wonder "gee, I wonder if I'd like Elements more" I'd have to say I seriously doubt it.
4eyes wrote on 10/10/2007, 8:12 PM
You should have enough spare parts now to build 2 computers.
Take a look at the Intel MB's & Asus boards with the Intel Chipsets.

That MB's going under the hammer isn't it?