Loud Screech when playing MP3 files

FeGarza773 wrote on 4/13/2022, 9:47 PM

I found a YouTube video describing the MP3 playback bug in earlier versions of Vegas but I was unable to reset Vegas Pro 18 running on Windows 11 with the Shift+CTRL+DoubleClick Vegas Icon method.

Is there another known fix for this?

Comments

rraud wrote on 4/14/2022, 10:41 AM

Do you by any chance have Sound Forge Audio Studio installed?
If so, a Magix low latency driver, which is installed by SFAS has been known to cause screeching and other abnormal noises... The noise can happen in Vegas, as well as Sound Forge. See this comment from Magix for the remedy.
FYI, If you have Sound Forge Pro, the low latency driver is not installed.

If Sound Forge AS has not been installed try resetting Vegas .

rraud, Magix forums moderator

FeGarza773 wrote on 4/14/2022, 6:01 PM

I reinstalled Vegas, then was able to reset Vegas, but not by using the desktop icon. I had to CTRL+SHIFT+double-click the "Vegas180.exe" in this directory: C:\Program Files\VEGAS\VEGAS Pro 18.0

Not sure if it's a Windows 11 thing or not, but this solved my problem.

set wrote on 4/14/2022, 6:16 PM

Glad finally solved, and thanks for sharing the experience in Win11.

Setiawan Kartawidjaja
Bandung, West Java, Indonesia (UTC+7 Time Area)

Personal FB | Personal IG | Personal YT Channel
Chungs Video FB | Chungs Video IG | Chungs Video YT Channel
Personal Portfolios YouTube Playlist
Pond5 page: My Stock Footage of Bandung city

 

System 5-2021:
Processor: Intel(R) Core(TM) i7-10700 CPU @ 2.90GHz   2.90 GHz
Video Card1: Intel UHD Graphics 630 (Driver 30.0.101.1191)
Video Card2: AMD Radeon RX470 4GB VRAM (Driver Version
21.30.23.04 / 21.Q4.Dec3 / 30.0.14011,2006)
RAM: 32.0 GB
OS: Windows 10 Pro Version 21H2 OS Build 19044.1586
Drive OS: SSD 240GB
Drive Working: NVMe 1TB
Drive Storage: 4TB+2TB

 

System 2-2018:
ASUS ROG Strix Hero II GL504GM Gaming Laptop
Processor: Intel(R) Core(TM) i7 8750H CPU @2.20GHz 2.21 GHz
Video Card 1: Intel(R) UHD Graphics 630 (Driver 30.0.101.1191)
Video Card 2: NVIDIA GeForce GTX 1060 6GB GDDR5 VRAM (Driver Version 472.84)
RAM: 16GB
OS: Win10 Home 64-bit Version 20H2 OS Build 19042.1415
Storage: M.2 NVMe PCIe 256GB SSD & 2.5" 5400rpm 1TB SSHD

 

* I don't work for VEGAS Creative Software Team. I'm just Voluntary Moderator in this forum.

jetdv wrote on 4/26/2022, 4:46 PM

Ok, this happened to me as well and a full reset also resolved the issue. I can confirm that holding down CTRL-SHIFT while double-clicking the link on the desktop DOES work in Windows 11 for VEGAS Pro 19.