Machine locking up on me


dogwalker wrote on 9/22/2007, 8:23 PM
Hi, Paul. Yeah, I installed the latest Catalyst drivers. Weird, I had these Event messages before. A friend of mine has an x1950xt, but he didn't install the full Catalyst drivers, so he doesn't get this error. I wish he had VMS, so he could test, since our systems are similar, but he opted to go with Roxio.

I googled, and some people think these may have to do with my firewall. I'll turn that off (I still have my router, so I should be ok) temporarily and see.

I walked my dog awhile ago (yes, my nickname's literal <grin>), and it occurred to me that I do have a solution, albeit not the one I'd want. I can simply use my son's computer for video editing, if I can't get VMS to work on mine.

Speaking of that, I copied the exact project (project file, video files, and music files) to my son's computer and tried the stress test, and it never froze. He's now messing with that movie (it's a home movie of a trip we made in 2000, and I put some neat effects on it, but now he wants to improve it, of course).

My son's computer differs significantly from mine - he has an amd 2400+, and nvidia video card, and onboard audio.

I like your point, and I hadn't looked for the "class not registered" - I'll do that, too. In a little while, I'm trying:
(a1) turn the firewall off temporarily (doubt that's it)
(a2) look up more info on those event errors
(b) remove the audio card;
(c) google on the COM issue;
(d) look into the video drivers

Hey, thanks a lot for the tips, and have a great weekend!

dogwalker wrote on 9/22/2007, 8:46 PM
Hey, do you know which .NET you have installed? I have 2.0, but I just noticed my son has both 2.0 and 3.0. I'm researching that now, but just curious about others...
Ivan Lietaert wrote on 9/23/2007, 12:03 AM
When I first installed the trial of Vegas, I remember Microsoft Framenetwork 1.1 caused a problem for me: it is involved in the registry process during installation of Vegas, so you may want to uninstall and reinstall that, and see what happens.

My problem was the following: in the Vegas install procedure, .NET was being installed. But this procedure failed, and .NET installation was undone, and this resulted in failing to install Vegas Trial. As I wanted to make sure that I would be able to install Vegas when I bought it, I contacted support. They sent me a download link for Vegas, and Vegas installation was working just fine (up to the registration section, of course) So then I bought VMS 6, and that was ok also.

I now have .NET 2.0 + security update on my system.
dogwalker wrote on 9/23/2007, 11:34 AM
Ok, I removed the Audigy sound card from my system, loaded the drivers for the onboard audio, and did the stress test, and never locked up. In fact, before now, it would lock up within 15 seconds when doing that stress test, and this time I pushed it over a minute and it was going strong.

However, now I have a weird message when I start VMS8, "CTASIO Warning: There are no creative audio products installed and running on the system that support ASIO."

Maybe I need to reinstall VMS, we'll see. But this is really encouraging!
4eyes wrote on 9/23/2007, 5:05 PM
No, ctasio is a memory resident driver program for asyncronous audio I/O.
In VMS go under preferences/Options and check your audio device selection settings.
The default that VMS uses is windows sound mapper I think. If you get that error that to me that's enough proof that VMS was using, or had to talk to that terrible driver.
Man, that card brings back some bad memories, really hate it, sledge hammer that thing for me please.

The creative software may have left this driver behind, you may have to uninstall it manually or take another look in the add/remove programs, it may be listed separately.
dogwalker wrote on 9/23/2007, 5:18 PM
Yeah, it was a pain, but thankfully, I found a link which detailed how to remove all the junk (including ASIO) left behind by creative.

Why do companies feel they can leave garbage all our computers? Sheesh.

ROFL - if I mention "sledgehammer" and anything electronic in the same sentence, my youngest son will run get the sledgehammer and video camera. He already wants to smash our no-longer-working-and-already-replaced fax machine and an old hard drive which gave out.

I seriously doubt I will EVER buy another creative product. Friend of mine already took that step a few years ago.
Kennymusicman wrote on 9/23/2007, 5:30 PM
Don't deny yourself - trash that CLabs card to pieces. lol

I am another person who will never touch CLabs products again. Nor Emu (same company). The only good 2 things about them was
1) Optical in back before most other people were including it
2) Soundfont control over MIDI back in early days before software samplers were plentiful.

--Definitely nothing good about them these days--

Get yourself a lovely card with hardware ASIO and you'll love your audio forever more :)

Back to one of your other posts - you had an error report with showed signs of ATI problems - watch out for their CCC (Catalyst Control Centre) - it can be a little glitchy at times. Just use the drivers and not the extra cack if you can help it.

Still - at least you're making progress on the machine..
dogwalker wrote on 9/23/2007, 8:13 PM
LOL - you people and sledgehammers! Actually, sounds fun. :-)

Ah, I just figured I wanted CCC, but now I'm reading that people are doing as you suggest, and then using AtiTool for any control, rather than CCC. That just might do the trick.
dogwalker wrote on 9/26/2007, 6:19 AM
[merging from other thread - I shouldn't have so many]

I was showing my son a nifty text effect on my computer.

And my PC froze/locked up on me.

I guess it wasn't the Audigy after all. And now, I have no cards in my system, and this is a new system. I have to believe there's something unstable about my hardware, and now I am at a complete loss.

After getting my hopes up, this is such a disappointment. Well, I guess I'll just have to give it a break for a while and think about other options. Thanks to everyone who offered suggestions, though.

I may try another clean install, and never put the Audigy in (I have uninstalled everything, but there are still Creative files in windows and system32, but I don't know which are safe to remove).

As I see it, I'm down to these choices:
(1) reinstall Windows again, this time with no audigy card in there period
(2) change motherboard,
(3) change video card,
(4) try another psu. I know the Sonata 2 psu gets slammed, but why would I see problems in VMS but not in anything else?
(5) try another video editing package,
(6) just give up completely on video editing
dogwalker wrote on 9/26/2007, 8:13 AM
I'm at work, but I guess I may try another psu this week. I'm not too confident, though, because of some of the scenarios in which I've locked up. For example, last night, I had events on three tracks:
(1) text
(2) some texture (for the text)
(3) a video

I was in the Pan and Zoom of the text, zooming in (pulling the text larger and out of the screen), when bam, I locked. That doesn't sound intense, but who knows.

Ivan Lietaert wrote on 9/26/2007, 8:47 AM
Dog, you're not modding anything, are you? No cpu tweaking? No exotix RAM modules in your motherboard?
dogwalker wrote on 9/26/2007, 9:06 AM
No, no tweaking or anything. The ram, if I recall, is OCZ Platinum something - two 1GB sticks. I guess I could take a stick out. Back when this all started, I ran prime95 for about an hour, but other than that I haven't tested the ram.

VMS runs fine on my other machine at home, but that machine's slow, and usually in use by my son. It's not a dual core, and has an nvidia card, so we differ in a few ways.

I went and looked at the Roxio site, to see if maybe I should just give up and try that, but dang, their "problems" forum is full, and I think I'd have more trouble (and much less satisfaction). I could try Premiere Elements, I guess, but I don't know, I just really like VMS (when I can use it).

[edit] I wish I could monitor my temps. I've even thought maybe I should take the HSF off my cpu and make sure I have good paste there.

I mean, locking up almost always meant high temps to me, although I certainly read that drivers do it as well.
dogwalker wrote on 9/26/2007, 9:21 AM
Hey, I was thinking. My machine is pretty dang clean, but I did install Fraps. I used it for capturing some video from within World of Warcraft and the WoW Model Viewer. Fraps causes no problems on my son's computer, but again I have dual core.

Anyone using fraps with no problems? Without it, I can't see the WoW videos I created (the little elves saluting, etc).

I'll google on this (fraps dual core). If fraps is the issue, I could use my son's computer for fraps.

[edit] well, hold on, maybe I'm chasing rabbits here. In the session last night, I had nothing loaded in VMS which would use the fraps codec (does just having a codec installed potentially cause problems?)
Ivan Lietaert wrote on 9/26/2007, 9:27 AM
Vegas uses Ram memory and cpu intensively. Heat problems may make your system unstable. Take one ram module out and see what happens. Put it backin and then take the other one out and see if there is any improvement.
You guys have been attacking Creative Labs Audigy card, but here in Europe, this product has a very respectable rep. Just don't use a sledgehammer on it yet!
Taking out components and putting in repeatedly may crack and damage the motherboard, leading again to instability. Also static electricty may do the same.

Usually, the simplest solution will be the right one, so start testing and eliminate the most obvious and do-able first. Taking out a ram module is a nobrainer.
Google for some tool to measure temperature in your cpu also, so you can monitor that as well.
Ivan Lietaert wrote on 9/26/2007, 9:37 AM
for monitoring temp, you may try this (at your own risk):

Edit: I ran it on my portable and it indicated a 54 degrees celcius for my cpu. When rendering, core temp goes up to a staggering 84 degrees!
dogwalker wrote on 9/26/2007, 11:05 AM
I will this evening. I'm willing to try anything.

I think I'd down to
(a) change power supply
(b) change video card
(c) change mobo

BTW, anyone else running at my resolution? 1920x1200?

[oh, I doubt this matters, but another difference is that this problem computer has USB mouse and keyboard, while the other PC has PS/2 of both]
4eyes wrote on 9/26/2007, 10:51 PM
(4) try another psu. I know the Sonata 2 psu gets slammed, but why would I see problems in VMS but not in anything else?You mentioned that you moved the VMS temp directories to your root drive. I wouldn't do this, I move the temp directories to another physical harddisk and assign a directory such as f:\temp or whatever, but never directly on the root of any drive.
You couldn't possilby have meant C:if so, cannot do this, C:\temp is good for a one drive system. Also make sure the assigned folders are valid folders. One typo can raise heck.
Here's the interesting thing - when VMS locks up, it involves me doing some sort of mouse drag (scrolling, moving an envelop, moving a transition, etc), Editing mpeg video is really another topic, if you cannot capture & edit in VMS using DV then a problem. Editing mpeg would be another issue, depends. You installed the ATI video drivers, did you also install the WDM drivers? Many persons do and don't need to. The WDM drivers are the mpeg encoder/decoders for capturing & playing back video/audio using the ATI multi-media devices such as capture cards etc. If you don't have any of these ati products or capture devices the WDM drivers basically do nothing, except interfere with other programs.

I surprised you haven't turned to drinking yet. Only happens when you move the mouse huh? Change your mouse & use a different mouse on a usb port, not the PS2 port.
dogwalker wrote on 9/27/2007, 9:20 AM
4eyes, I've had other lockups since then

(oh, when I said "root drive" I meant "C:\Sony Temp Files")

I don't get nearly as many lockups since removing the audigy card, but the most recent one came within five minutes, and had only a text event on one track and a Sony avi file on the main video track. I was zooming on the text.

My mouse is on a usb port, but you know what? I'm going to try another mouse. I never thought it might be the mouse (I love this mouse, fwiw, it's fantastic for gaming). That would be funny, if my problem turns out to be a MOUSE!
dogwalker wrote on 9/27/2007, 9:50 PM
Ivan, thanks for the link to SpeedFan! I like it. My temperatures look good, as do my voltages, although I don't know why the +5v is shown twice (in one, its value is 5.00, and in the other, it's 4.54, which would be really bad).

anyway, thanks - great tool!
Ivan Lietaert wrote on 9/28/2007, 9:16 AM
Speedfan is indeed a great free tool.

As to editing mpg files; let's put it in an Orwellian, Animal Farm style:

Editing mpg bad, editing avi good.

If no hardware issue turns up, I think you hit a major bug. What does official support say about this?
dogwalker wrote on 9/28/2007, 11:46 AM
No, I haven't edited mpg files since early on. All I edit now are avi files.

Speedfan showed no obvious problems (fluctuations) in voltages or heat, although it shows only the one +12 voltage (I have two +12v rails). I guess my hard drives may be a little warm, not sure.

Well, after removing the Audigy card, VMS seemed to run fine, and then I patched it, thinking I'm fine. Then the other night, I was simply experimenting with a title over a Sony avi file (from their content on the CD), and was simply zooming in with the pan tool, when my system locked.

I figure, ok, I give up. I now have "beaten up" syndrome, where I literally feel uneasy just using VMS.

I did one more thing, I reinstalled VMS, but haven't applied the 8.0b patch. If that fixes it, great. If not, I may try removing one ram stick, since I've already tried all the software I can (after all, I reinstalled XP Pro).

More likely, it if locks up again, I'll try the demo from Premiere Elements and see if that locks up. Or I may just take my friend's advice and buy Roxio 10.

But I like VMS so much, I'm hoping this last move (removing the patch AND not having the Audigy in) fixes it.

Thanks for all the help, and I hope I can return the favor.

Ivan Lietaert wrote on 9/29/2007, 1:07 AM
If codecs are an issue, then you want to install this:
Many people have been helped by it. Don't know if I mentioned this before. This thread has been going on for ages, and my memory starts to fail.
4eyes wrote on 9/29/2007, 5:27 AM
Only my opinion but the reverse may be better, the least amount of codecs installed would be less conflicts. What's hard about these add-on codec packs in windows is controlling them.
Working with dv or mpeg VMS supplies all the proper codecs.

Also interesting is these problems seem to be with computers that are home built.

dogwalker wrote on 9/30/2007, 11:49 AM
Hi, all, I hope your weekend is good. Mine has been, although I'm pretty worn out now. I was camping this weekend, and when I got home, unpacked, and all, I started up VMS, tried to load a project and locked up.

I'm really not so frustrated now. I've done all I can, and you guys have been great, so I know not to sweat stuff I can't fix. Yeah, I'll do a few things (I'm going to try another NLE package, and meantime, I'll occasionally use Vegas on my son's computer), and at some point I'm going to try another motherboard. It'll either work or it won't.

So, while I *really* appreciate everyone's comments, I just see no value in perpetuating my two "locking up" threads. Everyone, including myself, has exhausted just about all we can. I'll test the memory again, maybe try a psu at some point, likely replace the mobo when I have a lot of spare time, but right now, I'll just use it occasionally on my son's PC.

Oh, I did do some digging, and this really is the last ECS motherboard I'll buy. I can't get support worth a flip, and on their bios update, there's an obtuse comment about how this motherboard will occasionally lockup when you have a usb keyboard (which I do) and testing realtec sound. That's weird, because the audio chip on the mobo is via. Anywho, I wouldn't be at all surprised if it's my motherboard.

Sometime, when I have more time, I'll buy another motherboard (probably non-VIA chipset) and start once again. In the meantime, I am going to download the Premiere Elements trial for grins and for a separate test of my system with video editing.

Thanks again, all. I'll still post when I have suggestions or anything useful.